Sign in with
Sign up | Sign in
Your question

Odd issue with internet connection and Aero

Last response: in Windows 7
Share
December 4, 2010 5:52:38 PM

This issue occurs randomly, I cannot figure out what's causing it.

Occasionally (probably once a week), I will momentarily lose my connection to the internet.
I'm using a Linksys USB Wireless adapter, and it's extremely reliable outside of this nagging issue.
What's strange about it, though, is that Aero will disable itself when this happens, switching to a standard Windows theme. After about 3 minutes, the connection will be restored and the Aero theme will be re-enabled. While this is happening, Windows and all of my programs operate perfectly fine, I just can't access the internet.

I have AVG installed and have considered this as the culprit, but how would it cause my display theme change from Aero to default? Is there a Windows process I should be looking at instead?
December 6, 2010 1:06:39 AM

An application is shutting down windows aero. AVG? I don't know. But, I have never heard security softwares doing that (i.e. shutting down GUI services, breaking connection to the internet)

Probably, its not AVG. When this occurs (i.e. when you go into aero-less basic theme mode), run task manager. Terminate (one by one) processes that are not windows services (windows services = svchost, winlogon, explorer etc etc). Windows aero will restore as soon as the process that disabled it is terminated. This way you can know what program disabled windows aero and then you can take action accordingly.
m
0
l
May 23, 2011 8:48:19 PM

bystander123 said:
An application is shutting down windows aero. AVG? I don't know. But, I have never heard security softwares doing that (i.e. shutting down GUI services, breaking connection to the internet)

Probably, its not AVG. When this occurs (i.e. when you go into aero-less basic theme mode), run task manager. Terminate (one by one) processes that are not windows services (windows services = svchost, winlogon, explorer etc etc). Windows aero will restore as soon as the process that disabled it is terminated. This way you can know what program disabled windows aero and then you can take action accordingly.




Hi, I am haveing the same problem, on start up after 1 min i lose my internet connection and aero also disables, then after anothe 40 secs i get aero back them my internet connection. this happens at every start up and some time now and then when online browsing or using the computer in general. i have uninstalled avg and still the problem persists.

Can you please help me.

Thanks

Komi
m
0
l
May 25, 2011 9:43:44 PM

Hi,

FYI - just restarted the computer and now work perfectly. had to do a clean install
m
0
l
!