Sign in with
Sign up | Sign in
Your question

XP SP2, VPN and Exchange connections ...

Last response: in Windows XP
Share
Anonymous
February 16, 2005 9:21:03 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

After deploying XP SP2 to all VPN users - they are no longer able to connect
to the Exchange server through VPN. It tries and tries and tries with no
success.

They are able to ping the server - but Outlook never connects to it.

Firewall in SP2 has been turned off on each client.

Has anyone seen this or know how to fix it without having to uninstall SP2?

Regards,

Mike
Anonymous
February 16, 2005 12:21:42 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Please visit the experts in the VPN newsgroup
news://msnews.microsoft.com/microsoft.public.isa.vpn

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/defaul...

------------------------------------------------------------------------------

"Mike T." wrote:

| After deploying XP SP2 to all VPN users - they are no longer able to connect
| to the Exchange server through VPN. It tries and tries and tries with no
| success.
|
| They are able to ping the server - but Outlook never connects to it.
|
| Firewall in SP2 has been turned off on each client.
|
| Has anyone seen this or know how to fix it without having to uninstall SP2?
|
| Regards,
|
| Mike
Anonymous
February 16, 2005 12:21:43 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Casey,

I'm not using ISA server. How is this going to help?

Mike

"Carey Frisch [MVP]" wrote:

> Please visit the experts in the VPN newsgroup
> news://msnews.microsoft.com/microsoft.public.isa.vpn
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> Be Smart! Protect Your PC!
> http://www.microsoft.com/athome/security/protect/defaul...
>
> ------------------------------------------------------------------------------
>
> "Mike T." wrote:
>
> | After deploying XP SP2 to all VPN users - they are no longer able to connect
> | to the Exchange server through VPN. It tries and tries and tries with no
> | success.
> |
> | They are able to ping the server - but Outlook never connects to it.
> |
> | Firewall in SP2 has been turned off on each client.
> |
> | Has anyone seen this or know how to fix it without having to uninstall SP2?
> |
> | Regards,
> |
> | Mike
>
Related resources
Anonymous
February 16, 2005 11:33:01 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

So what VPN (IPSec or SSL) software/device are you using and what VPN client
software are you running?

"Mike T." wrote:

> Casey,
>
> I'm not using ISA server. How is this going to help?
>
> Mike
>
> "Carey Frisch [MVP]" wrote:
>
> > Please visit the experts in the VPN newsgroup
> > news://msnews.microsoft.com/microsoft.public.isa.vpn
> >
> > --
> > Carey Frisch
> > Microsoft MVP
> > Windows XP - Shell/User
> > Microsoft Newsgroups
> >
> > Be Smart! Protect Your PC!
> > http://www.microsoft.com/athome/security/protect/defaul...
> >
> > ------------------------------------------------------------------------------
> >
> > "Mike T." wrote:
> >
> > | After deploying XP SP2 to all VPN users - they are no longer able to connect
> > | to the Exchange server through VPN. It tries and tries and tries with no
> > | success.
> > |
> > | They are able to ping the server - but Outlook never connects to it.
> > |
> > | Firewall in SP2 has been turned off on each client.
> > |
> > | Has anyone seen this or know how to fix it without having to uninstall SP2?
> > |
> > | Regards,
> > |
> > | Mike
> >
Anonymous
February 17, 2005 9:01:03 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

We're using Sonicwall 3060 with it's Global Vpn Client.

The issue that we started seeing this activity after SP2 was installed.

Mike

"Phil Agcaoili" wrote:

> So what VPN (IPSec or SSL) software/device are you using and what VPN client
> software are you running?
>
> "Mike T." wrote:
>
> > Casey,
> >
> > I'm not using ISA server. How is this going to help?
> >
> > Mike
> >
> > "Carey Frisch [MVP]" wrote:
> >
> > > Please visit the experts in the VPN newsgroup
> > > news://msnews.microsoft.com/microsoft.public.isa.vpn
> > >
> > > --
> > > Carey Frisch
> > > Microsoft MVP
> > > Windows XP - Shell/User
> > > Microsoft Newsgroups
> > >
> > > Be Smart! Protect Your PC!
> > > http://www.microsoft.com/athome/security/protect/defaul...
> > >
> > > ------------------------------------------------------------------------------
> > >
> > > "Mike T." wrote:
> > >
> > > | After deploying XP SP2 to all VPN users - they are no longer able to connect
> > > | to the Exchange server through VPN. It tries and tries and tries with no
> > > | success.
> > > |
> > > | They are able to ping the server - but Outlook never connects to it.
> > > |
> > > | Firewall in SP2 has been turned off on each client.
> > > |
> > > | Has anyone seen this or know how to fix it without having to uninstall SP2?
> > > |
> > > | Regards,
> > > |
> > > | Mike
> > >
Anonymous
February 17, 2005 9:05:03 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

The other really weird thing is - it's not every VPN user on SP2 - maybe half
of them.

"Mike T." wrote:

> We're using Sonicwall 3060 with it's Global Vpn Client.
>
> The issue that we started seeing this activity after SP2 was installed.
>
> Mike
>
> "Phil Agcaoili" wrote:
>
> > So what VPN (IPSec or SSL) software/device are you using and what VPN client
> > software are you running?
> >
> > "Mike T." wrote:
> >
> > > Casey,
> > >
> > > I'm not using ISA server. How is this going to help?
> > >
> > > Mike
> > >
> > > "Carey Frisch [MVP]" wrote:
> > >
> > > > Please visit the experts in the VPN newsgroup
> > > > news://msnews.microsoft.com/microsoft.public.isa.vpn
> > > >
> > > > --
> > > > Carey Frisch
> > > > Microsoft MVP
> > > > Windows XP - Shell/User
> > > > Microsoft Newsgroups
> > > >
> > > > Be Smart! Protect Your PC!
> > > > http://www.microsoft.com/athome/security/protect/defaul...
> > > >
> > > > ------------------------------------------------------------------------------
> > > >
> > > > "Mike T." wrote:
> > > >
> > > > | After deploying XP SP2 to all VPN users - they are no longer able to connect
> > > > | to the Exchange server through VPN. It tries and tries and tries with no
> > > > | success.
> > > > |
> > > > | They are able to ping the server - but Outlook never connects to it.
> > > > |
> > > > | Firewall in SP2 has been turned off on each client.
> > > > |
> > > > | Has anyone seen this or know how to fix it without having to uninstall SP2?
> > > > |
> > > > | Regards,
> > > > |
> > > > | Mike
> > > >
Anonymous
February 17, 2005 11:07:03 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I don't see the Sonicwall VPN Client on the list:
http://support.microsoft.com/default.aspx?kbid=884130&p...

But it wouldn't hurt to:
1. On a machine with the problem, uninstall, reboot, and reinstall the
Global Vpn Client and then see if it now works. The SP2 firewall and VPN
Client both play with the same networking shims and SP2 modified a whole
bunch of things, so there is a possibility they are interfering with each
other. Although none of the other VPN vendors appear to have a
problem--Cisco, Nortel, etc.
2. Send Microsoft a message with any debug information you have.
I would send a sniffer trace to show what packets are being sent and what
isn't.

I Googled just in case and only found this reference to Sonicwall:
http://www.tek-tips.com/viewthread.cfm?qid=978543&page=...

Did you change any other settings prior to the SP2 install?


"Mike T." wrote:

> The other really weird thing is - it's not every VPN user on SP2 - maybe half
> of them.
>
> "Mike T." wrote:
>
> > We're using Sonicwall 3060 with it's Global Vpn Client.
> >
> > The issue that we started seeing this activity after SP2 was installed.
> >
> > Mike
> >
> > "Phil Agcaoili" wrote:
> >
> > > So what VPN (IPSec or SSL) software/device are you using and what VPN client
> > > software are you running?
> > >
> > > "Mike T." wrote:
> > >
> > > > Casey,
> > > >
> > > > I'm not using ISA server. How is this going to help?
> > > >
> > > > Mike
> > > >
> > > > "Carey Frisch [MVP]" wrote:
> > > >
> > > > > Please visit the experts in the VPN newsgroup
> > > > > news://msnews.microsoft.com/microsoft.public.isa.vpn
> > > > >
> > > > > --
> > > > > Carey Frisch
> > > > > Microsoft MVP
> > > > > Windows XP - Shell/User
> > > > > Microsoft Newsgroups
> > > > >
> > > > > Be Smart! Protect Your PC!
> > > > > http://www.microsoft.com/athome/security/protect/defaul...
> > > > >
> > > > > ------------------------------------------------------------------------------
> > > > >
> > > > > "Mike T." wrote:
> > > > >
> > > > > | After deploying XP SP2 to all VPN users - they are no longer able to connect
> > > > > | to the Exchange server through VPN. It tries and tries and tries with no
> > > > > | success.
> > > > > |
> > > > > | They are able to ping the server - but Outlook never connects to it.
> > > > > |
> > > > > | Firewall in SP2 has been turned off on each client.
> > > > > |
> > > > > | Has anyone seen this or know how to fix it without having to uninstall SP2?
> > > > > |
> > > > > | Regards,
> > > > > |
> > > > > | Mike
> > > > >
Anonymous
February 17, 2005 11:33:03 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Phil,

We're not having VPN issues, we're having Outlook connectivity issues with
Exchange while VPN'd in. Prior to SP2 being installed on the clients - we
didn't have this problem.

I'm not sure uninstall/reinstall the VPN client will fix this. I can
certainly try - i'm willing to try anything at this point - but I believe it
will not fix the end users problem.



"Phil Agcaoili" wrote:

> I don't see the Sonicwall VPN Client on the list:
> http://support.microsoft.com/default.aspx?kbid=884130&p...
>
> But it wouldn't hurt to:
> 1. On a machine with the problem, uninstall, reboot, and reinstall the
> Global Vpn Client and then see if it now works. The SP2 firewall and VPN
> Client both play with the same networking shims and SP2 modified a whole
> bunch of things, so there is a possibility they are interfering with each
> other. Although none of the other VPN vendors appear to have a
> problem--Cisco, Nortel, etc.
> 2. Send Microsoft a message with any debug information you have.
> I would send a sniffer trace to show what packets are being sent and what
> isn't.
>
> I Googled just in case and only found this reference to Sonicwall:
> http://www.tek-tips.com/viewthread.cfm?qid=978543&page=...
>
> Did you change any other settings prior to the SP2 install?
>
>
> "Mike T." wrote:
>
> > The other really weird thing is - it's not every VPN user on SP2 - maybe half
> > of them.
> >
> > "Mike T." wrote:
> >
> > > We're using Sonicwall 3060 with it's Global Vpn Client.
> > >
> > > The issue that we started seeing this activity after SP2 was installed.
> > >
> > > Mike
> > >
> > > "Phil Agcaoili" wrote:
> > >
> > > > So what VPN (IPSec or SSL) software/device are you using and what VPN client
> > > > software are you running?
> > > >
> > > > "Mike T." wrote:
> > > >
> > > > > Casey,
> > > > >
> > > > > I'm not using ISA server. How is this going to help?
> > > > >
> > > > > Mike
> > > > >
> > > > > "Carey Frisch [MVP]" wrote:
> > > > >
> > > > > > Please visit the experts in the VPN newsgroup
> > > > > > news://msnews.microsoft.com/microsoft.public.isa.vpn
> > > > > >
> > > > > > --
> > > > > > Carey Frisch
> > > > > > Microsoft MVP
> > > > > > Windows XP - Shell/User
> > > > > > Microsoft Newsgroups
> > > > > >
> > > > > > Be Smart! Protect Your PC!
> > > > > > http://www.microsoft.com/athome/security/protect/defaul...
> > > > > >
> > > > > > ------------------------------------------------------------------------------
> > > > > >
> > > > > > "Mike T." wrote:
> > > > > >
> > > > > > | After deploying XP SP2 to all VPN users - they are no longer able to connect
> > > > > > | to the Exchange server through VPN. It tries and tries and tries with no
> > > > > > | success.
> > > > > > |
> > > > > > | They are able to ping the server - but Outlook never connects to it.
> > > > > > |
> > > > > > | Firewall in SP2 has been turned off on each client.
> > > > > > |
> > > > > > | Has anyone seen this or know how to fix it without having to uninstall SP2?
> > > > > > |
> > > > > > | Regards,
> > > > > > |
> > > > > > | Mike
> > > > > >
Anonymous
February 17, 2005 12:15:05 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

See if any of these can help.

Outlook 2000 'sluggish' with XP SP2:
http://www.tek-tips.com/viewthread.cfm?qid=954616&page=...
http://support.microsoft.com/default.aspx?scid=kb;en-us;883555

Is Outlook Web Access (OWA) working?
There are a ton of articles on XP SP2 ad OWA having problems.

Also, you may want to throw this to the Exchange forum to address.

At this point, I don't think it's anything to do with your VPN connection,
it's something with XP SP2 and Outlook communicating with Exchange.

You should include versions of Outlook and Exchange for that discuss.

Good luck and sorry we couldn't help more.

"Mike T." wrote:

> Phil,
>
> We're not having VPN issues, we're having Outlook connectivity issues with
> Exchange while VPN'd in. Prior to SP2 being installed on the clients - we
> didn't have this problem.
>
> I'm not sure uninstall/reinstall the VPN client will fix this. I can
> certainly try - i'm willing to try anything at this point - but I believe it
> will not fix the end users problem.
>
>
>
> "Phil Agcaoili" wrote:
>
> > I don't see the Sonicwall VPN Client on the list:
> > http://support.microsoft.com/default.aspx?kbid=884130&p...
> >
> > But it wouldn't hurt to:
> > 1. On a machine with the problem, uninstall, reboot, and reinstall the
> > Global Vpn Client and then see if it now works. The SP2 firewall and VPN
> > Client both play with the same networking shims and SP2 modified a whole
> > bunch of things, so there is a possibility they are interfering with each
> > other. Although none of the other VPN vendors appear to have a
> > problem--Cisco, Nortel, etc.
> > 2. Send Microsoft a message with any debug information you have.
> > I would send a sniffer trace to show what packets are being sent and what
> > isn't.
> >
> > I Googled just in case and only found this reference to Sonicwall:
> > http://www.tek-tips.com/viewthread.cfm?qid=978543&page=...
> >
> > Did you change any other settings prior to the SP2 install?
> >
> >
> > "Mike T." wrote:
> >
> > > The other really weird thing is - it's not every VPN user on SP2 - maybe half
> > > of them.
> > >
> > > "Mike T." wrote:
> > >
> > > > We're using Sonicwall 3060 with it's Global Vpn Client.
> > > >
> > > > The issue that we started seeing this activity after SP2 was installed.
> > > >
> > > > Mike
> > > >
> > > > "Phil Agcaoili" wrote:
> > > >
> > > > > So what VPN (IPSec or SSL) software/device are you using and what VPN client
> > > > > software are you running?
> > > > >
> > > > > "Mike T." wrote:
> > > > >
> > > > > > Casey,
> > > > > >
> > > > > > I'm not using ISA server. How is this going to help?
> > > > > >
> > > > > > Mike
> > > > > >
> > > > > > "Carey Frisch [MVP]" wrote:
> > > > > >
> > > > > > > Please visit the experts in the VPN newsgroup
> > > > > > > news://msnews.microsoft.com/microsoft.public.isa.vpn
> > > > > > >
> > > > > > > --
> > > > > > > Carey Frisch
> > > > > > > Microsoft MVP
> > > > > > > Windows XP - Shell/User
> > > > > > > Microsoft Newsgroups
> > > > > > >
> > > > > > > Be Smart! Protect Your PC!
> > > > > > > http://www.microsoft.com/athome/security/protect/defaul...
> > > > > > >
> > > > > > > ------------------------------------------------------------------------------
> > > > > > >
> > > > > > > "Mike T." wrote:
> > > > > > >
> > > > > > > | After deploying XP SP2 to all VPN users - they are no longer able to connect
> > > > > > > | to the Exchange server through VPN. It tries and tries and tries with no
> > > > > > > | success.
> > > > > > > |
> > > > > > > | They are able to ping the server - but Outlook never connects to it.
> > > > > > > |
> > > > > > > | Firewall in SP2 has been turned off on each client.
> > > > > > > |
> > > > > > > | Has anyone seen this or know how to fix it without having to uninstall SP2?
> > > > > > > |
> > > > > > > | Regards,
> > > > > > > |
> > > > > > > | Mike
> > > > > > >
!