Sign in with
Sign up | Sign in
Your question

XP shutdown after installing 3rd party firewall

Last response: in Windows XP
Share
February 18, 2005 7:31:02 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

please excuse my lack of technical knowlege but I have just installed
blackice pc protection (firewall) and my pc switches itself off on startup. I
have uninstalled the software and the pc is fine, I then tried to install
zone alarm to see if there was a problem with blackice but the same problem
occurs
I'm running a athlon 64 3500, plextor dvd drive, gt6800 pro graphics card,
windows XP home with intergrated SP2, windows updates are switched on.

any help would be much appreciated!
February 18, 2005 9:02:27 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Dave wrote:

> please excuse my lack of technical knowlege but I have just installed
> blackice pc protection (firewall) and my pc switches itself off on
> startup. I have uninstalled the software and the pc is fine, I then
> tried to install zone alarm to see if there was a problem with
> blackice but the same problem occurs
> I'm running a athlon 64 3500, plextor dvd drive, gt6800 pro graphics
> card, windows XP home with intergrated SP2, windows updates are
> switched on.
>
> any help would be much appreciated!

What kind of antivirus solution do you have installed? What does a scan
with updated definitions (in Safe Mode) show?

Malke
--
MS MVP - Windows Shell/User
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
February 18, 2005 11:01:05 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I'm using AGV anti-virus which is up todate, nothing is being reported back
after completing a scan in safe mode. I have only been on the net 3 times
since the computer has had a fresh install of XP. that's why I want a better
software firewall in the first place.

Thanks

"Malke" wrote:

> Dave wrote:
>
> > please excuse my lack of technical knowlege but I have just installed
> > blackice pc protection (firewall) and my pc switches itself off on
> > startup. I have uninstalled the software and the pc is fine, I then
> > tried to install zone alarm to see if there was a problem with
> > blackice but the same problem occurs
> > I'm running a athlon 64 3500, plextor dvd drive, gt6800 pro graphics
> > card, windows XP home with intergrated SP2, windows updates are
> > switched on.
> >
> > any help would be much appreciated!
>
> What kind of antivirus solution do you have installed? What does a scan
> with updated definitions (in Safe Mode) show?
>
> Malke
> --
> MS MVP - Windows Shell/User
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
>
Related resources
Anonymous
February 19, 2005 3:49:29 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Dave wrote:

>I'm using AGV anti-virus which is up todate, nothing is being reported back
>after completing a scan in safe mode. I have only been on the net 3 times
>since the computer has had a fresh install of XP. that's why I want a better
>software firewall in the first place.

And you know that Blackice is superior to the Windows SP2 firewall
because...[insert "fill in the blank" here]

Ken
February 19, 2005 4:05:01 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Thanks for the help ken

"Ken Gardner" wrote:

> Dave wrote:
>
> >I'm using AGV anti-virus which is up todate, nothing is being reported back
> >after completing a scan in safe mode. I have only been on the net 3 times
> >since the computer has had a fresh install of XP. that's why I want a better
> >software firewall in the first place.
>
> And you know that Blackice is superior to the Windows SP2 firewall
> because...[insert "fill in the blank" here]
>
> Ken
>
!