Pop-up Blocker is out of control

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I installed SP 2 some time ago and recently started having problems accessing
web pages because of a security risk. I get a warning bar under my address
line saying "To help protect your security, Internet Explorer has restricted
this file from showing active content that could access your computer. Click
here for options" I can click and allow blocked content, but even then, all
I get sometimes is a blank page. Trying to access Hotmail returns a message
that Javascript is required, even tho I have enabled Active Scripting.

I have uninstalled SP2 and re-installed it, checked all of the security
settings on my Internet Options (almost all are set to enable) and even
turned the pop-up blocker off, but I still get this message. Any help would
be appreciated.
6 answers Last reply
More about blocker control
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    check internet options
    security tab
    personalized level
    go to use emergency elements blocker
    click on unactive
    the accept

    this will disappear that message.

    lewis


    "Paul Ryan" <PaulRyan@discussions.microsoft.com> escribió en el mensaje
    news:1B174356-A723-4E4F-B830-9F14439EE15E@microsoft.com...
    I installed SP 2 some time ago and recently started having problems
    accessing
    web pages because of a security risk. I get a warning bar under my address
    line saying "To help protect your security, Internet Explorer has restricted
    this file from showing active content that could access your computer.
    Click
    here for options" I can click and allow blocked content, but even then, all
    I get sometimes is a blank page. Trying to access Hotmail returns a message
    that Javascript is required, even tho I have enabled Active Scripting.

    I have uninstalled SP2 and re-installed it, checked all of the security
    settings on my Internet Options (almost all are set to enable) and even
    turned the pop-up blocker off, but I still get this message. Any help would
    be appreciated.
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Thx for yours Lewis. Unfortunately, I can't find "Personalized Level" on the
    security tab...do you mean "Custom Level"? If you do, I couldn't find
    emergency elements blocker.

    "lewis" wrote:

    > check internet options
    > security tab
    > personalized level
    > go to use emergency elements blocker
    > click on unactive
    > the accept
    >
    > this will disappear that message.
    >
    > lewis
    >
    >
    > "Paul Ryan" <PaulRyan@discussions.microsoft.com> escribió en el mensaje
    > news:1B174356-A723-4E4F-B830-9F14439EE15E@microsoft.com...
    > I installed SP 2 some time ago and recently started having problems
    > accessing
    > web pages because of a security risk. I get a warning bar under my address
    > line saying "To help protect your security, Internet Explorer has restricted
    > this file from showing active content that could access your computer.
    > Click
    > here for options" I can click and allow blocked content, but even then, all
    > I get sometimes is a blank page. Trying to access Hotmail returns a message
    > that Javascript is required, even tho I have enabled Active Scripting.
    >
    > I have uninstalled SP2 and re-installed it, checked all of the security
    > settings on my Internet Options (almost all are set to enable) and even
    > turned the pop-up blocker off, but I still get this message. Any help would
    > be appreciated.
    >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    there is another way
    open the internet browser
    go to tools emergency elements blocker
    unactive blocker

    or you can go to blocker configuration in this same place and make changes
    you need.

    lewis


    "Paul Ryan" <PaulRyan@discussions.microsoft.com> escribió en el mensaje
    news:087837E0-29FE-4E78-9D40-B77148667939@microsoft.com...
    Thx for yours Lewis. Unfortunately, I can't find "Personalized Level" on
    the
    security tab...do you mean "Custom Level"? If you do, I couldn't find
    emergency elements blocker.

    "lewis" wrote:

    > check internet options
    > security tab
    > personalized level
    > go to use emergency elements blocker
    > click on unactive
    > the accept
    >
    > this will disappear that message.
    >
    > lewis
    >
    >
    > "Paul Ryan" <PaulRyan@discussions.microsoft.com> escribió en el mensaje
    > news:1B174356-A723-4E4F-B830-9F14439EE15E@microsoft.com...
    > I installed SP 2 some time ago and recently started having problems
    > accessing
    > web pages because of a security risk. I get a warning bar under my
    > address
    > line saying "To help protect your security, Internet Explorer has
    > restricted
    > this file from showing active content that could access your computer.
    > Click
    > here for options" I can click and allow blocked content, but even then,
    > all
    > I get sometimes is a blank page. Trying to access Hotmail returns a
    > message
    > that Javascript is required, even tho I have enabled Active Scripting.
    >
    > I have uninstalled SP2 and re-installed it, checked all of the security
    > settings on my Internet Options (almost all are set to enable) and even
    > turned the pop-up blocker off, but I still get this message. Any help
    > would
    > be appreciated.
    >
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    On my IE 6 browser Tools menu, I don't have an option called emergency
    elements blocker.
    I'll try turning off the Blocker on the Privacy tab and see if it resolves
    the problem...but I do want to have the pop-up blocker running.


    "lewis" wrote:

    > there is another way
    > open the internet browser
    > go to tools emergency elements blocker
    > unactive blocker
    >
    > or you can go to blocker configuration in this same place and make changes
    > you need.
    >
    > lewis
    >
    >
    >
    > "Paul Ryan" <PaulRyan@discussions.microsoft.com> escribió en el mensaje
    > news:087837E0-29FE-4E78-9D40-B77148667939@microsoft.com...
    > Thx for yours Lewis. Unfortunately, I can't find "Personalized Level" on
    > the
    > security tab...do you mean "Custom Level"? If you do, I couldn't find
    > emergency elements blocker.
    >
    > "lewis" wrote:
    >
    > > check internet options
    > > security tab
    > > personalized level
    > > go to use emergency elements blocker
    > > click on unactive
    > > the accept
    > >
    > > this will disappear that message.
    > >
    > > lewis
    > >
    > >
    > > "Paul Ryan" <PaulRyan@discussions.microsoft.com> escribió en el mensaje
    > > news:1B174356-A723-4E4F-B830-9F14439EE15E@microsoft.com...
    > > I installed SP 2 some time ago and recently started having problems
    > > accessing
    > > web pages because of a security risk. I get a warning bar under my
    > > address
    > > line saying "To help protect your security, Internet Explorer has
    > > restricted
    > > this file from showing active content that could access your computer.
    > > Click
    > > here for options" I can click and allow blocked content, but even then,
    > > all
    > > I get sometimes is a blank page. Trying to access Hotmail returns a
    > > message
    > > that Javascript is required, even tho I have enabled Active Scripting.
    > >
    > > I have uninstalled SP2 and re-installed it, checked all of the security
    > > settings on my Internet Options (almost all are set to enable) and even
    > > turned the pop-up blocker off, but I still get this message. Any help
    > > would
    > > be appreciated.
    > >
    > >
    > >
    > >
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    check your security center
    the icon is on tray bar
    click on and check locations of changes in your machine

    lewis


    "Paul Ryan" <PaulRyan@discussions.microsoft.com> escribió en el mensaje
    news:CF94CBB2-BDB2-4D9A-9BAB-6F976719E2D7@microsoft.com...
    On my IE 6 browser Tools menu, I don't have an option called emergency
    elements blocker.
    I'll try turning off the Blocker on the Privacy tab and see if it resolves
    the problem...but I do want to have the pop-up blocker running.


    "lewis" wrote:

    > there is another way
    > open the internet browser
    > go to tools emergency elements blocker
    > unactive blocker
    >
    > or you can go to blocker configuration in this same place and make changes
    > you need.
    >
    > lewis
    >
    >
    >
    > "Paul Ryan" <PaulRyan@discussions.microsoft.com> escribió en el mensaje
    > news:087837E0-29FE-4E78-9D40-B77148667939@microsoft.com...
    > Thx for yours Lewis. Unfortunately, I can't find "Personalized Level" on
    > the
    > security tab...do you mean "Custom Level"? If you do, I couldn't find
    > emergency elements blocker.
    >
    > "lewis" wrote:
    >
    > > check internet options
    > > security tab
    > > personalized level
    > > go to use emergency elements blocker
    > > click on unactive
    > > the accept
    > >
    > > this will disappear that message.
    > >
    > > lewis
    > >
    > >
    > > "Paul Ryan" <PaulRyan@discussions.microsoft.com> escribió en el mensaje
    > > news:1B174356-A723-4E4F-B830-9F14439EE15E@microsoft.com...
    > > I installed SP 2 some time ago and recently started having problems
    > > accessing
    > > web pages because of a security risk. I get a warning bar under my
    > > address
    > > line saying "To help protect your security, Internet Explorer has
    > > restricted
    > > this file from showing active content that could access your computer.
    > > Click
    > > here for options" I can click and allow blocked content, but even then,
    > > all
    > > I get sometimes is a blank page. Trying to access Hotmail returns a
    > > message
    > > that Javascript is required, even tho I have enabled Active Scripting.
    > >
    > > I have uninstalled SP2 and re-installed it, checked all of the security
    > > settings on my Internet Options (almost all are set to enable) and even
    > > turned the pop-up blocker off, but I still get this message. Any help
    > > would
    > > be appreciated.
    > >
    > >
    > >
    > >
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    check internet options
    advance options tap
    enable active content on MY PC files.

    that's it
    kovik

    "Paul Ryan" <PaulRyan@discussions.microsoft.com> escribió en el mensaje
    news:1B174356-A723-4E4F-B830-9F14439EE15E@microsoft.com...
    I installed SP 2 some time ago and recently started having problems
    accessing
    web pages because of a security risk. I get a warning bar under my address
    line saying "To help protect your security, Internet Explorer has restricted
    this file from showing active content that could access your computer.
    Click
    here for options" I can click and allow blocked content, but even then, all
    I get sometimes is a blank page. Trying to access Hotmail returns a message
    that Javascript is required, even tho I have enabled Active Scripting.

    I have uninstalled SP2 and re-installed it, checked all of the security
    settings on my Internet Options (almost all are set to enable) and even
    turned the pop-up blocker off, but I still get this message. Any help would
    be appreciated.
Ask a new question

Read More

Internet Explorer Security Microsoft Windows XP