ATIAIW 9800 MMC 9.1 TV Crashes PC Audio still there

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Monitor goes into standby, no ping, three finger salute does nothing
have to harware reset or turn off! to clear it. All the while tv
audio perfect ;)

System info:

Intel D865PERLL MB 2 GB DDR400 ram, 3.2 extreme chip, XP fully
updated.

Driving me nutso!

ANyone else seeing this???
9 answers Last reply
More about atiaiw 9800 crashes audio there
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    I have a Dell that uses a related chip the Intel 875P with an AIW 9800 Pro;
    this happens to me, and when it does, the event viewer always reports an
    error related to the True Vector engine from Zone Alarm.

    --irv segal
    iceeagle.spammenot@comcast.net

    "Keiths" <keith@keithshook.net> wrote in message
    news:1bf0eeff.0407311507.3c159ce8@posting.google.com...
    > Monitor goes into standby, no ping, three finger salute does nothing
    > have to harware reset or turn off! to clear it. All the while tv
    > audio perfect ;)
    >
    > System info:
    >
    > Intel D865PERLL MB 2 GB DDR400 ram, 3.2 extreme chip, XP fully
    > updated.
    >
    > Driving me nutso!
    >
    > ANyone else seeing this???
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Event viewer here shows only the hard shutdown. No Zone alarm here!


    "Irv Segal" <iceeagle.spammenot@comcast.net> wrote in message news:<raudnSX13o5CXZDcRVn-sw@comcast.com>...
    > I have a Dell that uses a related chip the Intel 875P with an AIW 9800 Pro;
    > this happens to me, and when it does, the event viewer always reports an
    > error related to the True Vector engine from Zone Alarm.
    >
    > --irv segal
    > iceeagle.spammenot@comcast.net
    >
    > "Keiths" <keith@keithshook.net> wrote in message
    > news:1bf0eeff.0407311507.3c159ce8@posting.google.com...
    > > Monitor goes into standby, no ping, three finger salute does nothing
    > > have to harware reset or turn off! to clear it. All the while tv
    > > audio perfect ;)
    > >
    > > System info:
    > >
    > > Intel D865PERLL MB 2 GB DDR400 ram, 3.2 extreme chip, XP fully
    > > updated.
    > >
    > > Driving me nutso!
    > >
    > > ANyone else seeing this???
  3. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    It's a hyperthreading issue with WindowsXP (are we really surprised?). Go
    here
    http://www.rage3d.com/board/showthread.php?postid=1332060907#post1332060907
    and try the enclosed hotfixes. I have a TV-Wonder and a 9600XT running on an
    Asus P4P800 with a P4 2.6 running at 3.0 and the same problems you have. The
    info and link to the fix is at the bottom of the post. Good luck.

    "Keiths" <keith@keithshook.net> wrote in message
    news:1bf0eeff.0407311507.3c159ce8@posting.google.com...
    > Monitor goes into standby, no ping, three finger salute does nothing
    > have to harware reset or turn off! to clear it. All the while tv
    > audio perfect ;)
    >
    > System info:
    >
    > Intel D865PERLL MB 2 GB DDR400 ram, 3.2 extreme chip, XP fully
    > updated.
    >
    > Driving me nutso!
    >
    > ANyone else seeing this???
  4. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    I dont get any thread?? Really need the fix!! really pissing me off ;)


    "zzipper" <zzipper@NOOSPAMMMMsympatico.ca> wrote in message news:<RtpPc.18825$Vm1.200045@news20.bellglobal.com>...
    > It's a hyperthreading issue with WindowsXP (are we really surprised?). Go
    > here
    > http://www.rage3d.com/board/showthread.php?postid=1332060907#post1332060907
    > and try the enclosed hotfixes. I have a TV-Wonder and a 9600XT running on an
    > Asus P4P800 with a P4 2.6 running at 3.0 and the same problems you have. The
    > info and link to the fix is at the bottom of the post. Good luck.
    >
    > "Keiths" <keith@keithshook.net> wrote in message
    > news:1bf0eeff.0407311507.3c159ce8@posting.google.com...
    > > Monitor goes into standby, no ping, three finger salute does nothing
    > > have to harware reset or turn off! to clear it. All the while tv
    > > audio perfect ;)
    > >
    > > System info:
    > >
    > > Intel D865PERLL MB 2 GB DDR400 ram, 3.2 extreme chip, XP fully
    > > updated.
    > >
    > > Driving me nutso!
    > >
    > > ANyone else seeing this???
  5. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    I've emailed you a direct link to the fix:-)

    "Keiths" <keith@keithshook.net> wrote in message
    news:1bf0eeff.0408030614.5df7f76c@posting.google.com...
    > I dont get any thread?? Really need the fix!! really pissing me off ;)
    >
    >
    >
    > "zzipper" <zzipper@NOOSPAMMMMsympatico.ca> wrote in message
    news:<RtpPc.18825$Vm1.200045@news20.bellglobal.com>...
    > > It's a hyperthreading issue with WindowsXP (are we really surprised?).
    Go
    > > here
    > >
    http://www.rage3d.com/board/showthread.php?postid=1332060907#post1332060907
    > > and try the enclosed hotfixes. I have a TV-Wonder and a 9600XT running
    on an
    > > Asus P4P800 with a P4 2.6 running at 3.0 and the same problems you have.
    The
    > > info and link to the fix is at the bottom of the post. Good luck.
    > >
    > > "Keiths" <keith@keithshook.net> wrote in message
    > > news:1bf0eeff.0407311507.3c159ce8@posting.google.com...
    > > > Monitor goes into standby, no ping, three finger salute does nothing
    > > > have to harware reset or turn off! to clear it. All the while tv
    > > > audio perfect ;)
    > > >
    > > > System info:
    > > >
    > > > Intel D865PERLL MB 2 GB DDR400 ram, 3.2 extreme chip, XP fully
    > > > updated.
    > > >
    > > > Driving me nutso!
    > > >
    > > > ANyone else seeing this???
  6. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Would you mind posting it here? I have the same problem as the original
    poster.

    Thanks,
    Richard

    "zzipper" <zzipper@NOOSPAMMMMsympatico.ca> wrote in message
    news:oVOPc.23004$Vm1.454398@news20.bellglobal.com...
    > I've emailed you a direct link to the fix:-)
    >
    > "Keiths" <keith@keithshook.net> wrote in message
    > news:1bf0eeff.0408030614.5df7f76c@posting.google.com...
    > > I dont get any thread?? Really need the fix!! really pissing me off
    ;)
    > >
    > >
    > >
    > > "zzipper" <zzipper@NOOSPAMMMMsympatico.ca> wrote in message
    > news:<RtpPc.18825$Vm1.200045@news20.bellglobal.com>...
    > > > It's a hyperthreading issue with WindowsXP (are we really surprised?).
    > Go
    > > > here
    > > >
    >
    http://www.rage3d.com/board/showthread.php?postid=1332060907#post1332060907
    > > > and try the enclosed hotfixes. I have a TV-Wonder and a 9600XT running
    > on an
    > > > Asus P4P800 with a P4 2.6 running at 3.0 and the same problems you
    have.
    > The
    > > > info and link to the fix is at the bottom of the post. Good luck.
    > > >
    > > > "Keiths" <keith@keithshook.net> wrote in message
    > > > news:1bf0eeff.0407311507.3c159ce8@posting.google.com...
    > > > > Monitor goes into standby, no ping, three finger salute does nothing
    > > > > have to harware reset or turn off! to clear it. All the while tv
    > > > > audio perfect ;)
    > > > >
    > > > > System info:
    > > > >
    > > > > Intel D865PERLL MB 2 GB DDR400 ram, 3.2 extreme chip, XP fully
    > > > > updated.
    > > > >
    > > > > Driving me nutso!
    > > > >
    > > > > ANyone else seeing this???
    >
    >


    ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
    ---= 19 East/West-Coast Specialized Servers - Total Privacy via Encryption =---
  7. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Would you post the link here? I have the same problem as the original
    poster.

    Richard

    "zzipper" <zzipper@NOOSPAMMMMsympatico.ca> wrote in message
    news:oVOPc.23004$Vm1.454398@news20.bellglobal.com...
    > I've emailed you a direct link to the fix:-)
    >
    > "Keiths" <keith@keithshook.net> wrote in message
    > news:1bf0eeff.0408030614.5df7f76c@posting.google.com...
    > > I dont get any thread?? Really need the fix!! really pissing me off
    ;)
    > >
    > >
    > >
    > > "zzipper" <zzipper@NOOSPAMMMMsympatico.ca> wrote in message
    > news:<RtpPc.18825$Vm1.200045@news20.bellglobal.com>...
    > > > It's a hyperthreading issue with WindowsXP (are we really surprised?).
    > Go
    > > > here
    > > >
    >
    http://www.rage3d.com/board/showthread.php?postid=1332060907#post1332060907
    > > > and try the enclosed hotfixes. I have a TV-Wonder and a 9600XT running
    > on an
    > > > Asus P4P800 with a P4 2.6 running at 3.0 and the same problems you
    have.
    > The
    > > > info and link to the fix is at the bottom of the post. Good luck.
    > > >
    > > > "Keiths" <keith@keithshook.net> wrote in message
    > > > news:1bf0eeff.0407311507.3c159ce8@posting.google.com...
    > > > > Monitor goes into standby, no ping, three finger salute does nothing
    > > > > have to harware reset or turn off! to clear it. All the while tv
    > > > > audio perfect ;)
    > > > >
    > > > > System info:
    > > > >
    > > > > Intel D865PERLL MB 2 GB DDR400 ram, 3.2 extreme chip, XP fully
    > > > > updated.
    > > > >
    > > > > Driving me nutso!
    > > > >
    > > > > ANyone else seeing this???
    >
    >


    ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
    ---= 19 East/West-Coast Specialized Servers - Total Privacy via Encryption =---
  8. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    The forum article is here:
    http://www.rage3d.com/board/showthread.php?postid=1332060907#post1332060907
    The fix is here: http://web.tampabay.rr.com/jt007/TUNERFIX.exe
    It's a direct link to the download, drop it in a new folder and execute.
    Inside is the hotfix, it's worked so far for me but all I do is watch tv.
    I'm using MMC 9.1 and it's buggy if you're using Hydravision with a dual
    monitor setup like I have but at least it doesn't crash anymore :-)

    "Richard Forester" <richard_(no-spam)forester@msn.com> wrote in message
    news:4110497d$3_2@127.0.0.1...
    > Would you post the link here? I have the same problem as the original
    > poster.
    >
    > Richard
    >
    > "zzipper" <zzipper@NOOSPAMMMMsympatico.ca> wrote in message
    > news:oVOPc.23004$Vm1.454398@news20.bellglobal.com...
    > > I've emailed you a direct link to the fix:-)
    > >
    > > "Keiths" <keith@keithshook.net> wrote in message
    > > news:1bf0eeff.0408030614.5df7f76c@posting.google.com...
    > > > I dont get any thread?? Really need the fix!! really pissing me off
    > ;)
    > > >
    > > >
    > > >
    > > > "zzipper" <zzipper@NOOSPAMMMMsympatico.ca> wrote in message
    > > news:<RtpPc.18825$Vm1.200045@news20.bellglobal.com>...
    > > > > It's a hyperthreading issue with WindowsXP (are we really
    surprised?).
    > > Go
    > > > > here
    > > > >
    > >
    >
    http://www.rage3d.com/board/showthread.php?postid=1332060907#post1332060907
    > > > > and try the enclosed hotfixes. I have a TV-Wonder and a 9600XT
    running
    > > on an
    > > > > Asus P4P800 with a P4 2.6 running at 3.0 and the same problems you
    > have.
    > > The
    > > > > info and link to the fix is at the bottom of the post. Good luck.
    > > > >
    > > > > "Keiths" <keith@keithshook.net> wrote in message
    > > > > news:1bf0eeff.0407311507.3c159ce8@posting.google.com...
    > > > > > Monitor goes into standby, no ping, three finger salute does
    nothing
    > > > > > have to harware reset or turn off! to clear it. All the while tv
    > > > > > audio perfect ;)
    > > > > >
    > > > > > System info:
    > > > > >
    > > > > > Intel D865PERLL MB 2 GB DDR400 ram, 3.2 extreme chip, XP fully
    > > > > > updated.
    > > > > >
    > > > > > Driving me nutso!
    > > > > >
    > > > > > ANyone else seeing this???
    > >
    > >
    >
    >
    >
    >
    > ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
    News==----
    > http://www.newsfeeds.com The #1 Newsgroup Service in the World! >100,000
    Newsgroups
    > ---= 19 East/West-Coast Specialized Servers - Total Privacy via Encryption
    =---
  9. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Well, this doesn't seem to apply to me since I am not using an HT enabled
    processor. I did notice that another "fix" seems to be working thus far:

    By turning Fast Write to "off" in SMARTGART the TV app hasn't crashed on me
    yet. Mind you, this has only been since yesterday.

    :-)

    Richard

    "zzipper" <zzipper@NOOSPAMMMMsympatico.ca> wrote in message
    news:yLYPc.21560$Jq2.966383@news20.bellglobal.com...
    > The forum article is here:
    >
    http://www.rage3d.com/board/showthread.php?postid=1332060907#post1332060907
    > The fix is here: http://web.tampabay.rr.com/jt007/TUNERFIX.exe
    > It's a direct link to the download, drop it in a new folder and execute.
    > Inside is the hotfix, it's worked so far for me but all I do is watch tv.
    > I'm using MMC 9.1 and it's buggy if you're using Hydravision with a dual
    > monitor setup like I have but at least it doesn't crash anymore :-)
    >
    > "Richard Forester" <richard_(no-spam)forester@msn.com> wrote in message
    > news:4110497d$3_2@127.0.0.1...
    > > Would you post the link here? I have the same problem as the original
    > > poster.
    > >
    > > Richard
    > >
    > > "zzipper" <zzipper@NOOSPAMMMMsympatico.ca> wrote in message
    > > news:oVOPc.23004$Vm1.454398@news20.bellglobal.com...
    > > > I've emailed you a direct link to the fix:-)
    > > >
    > > > "Keiths" <keith@keithshook.net> wrote in message
    > > > news:1bf0eeff.0408030614.5df7f76c@posting.google.com...
    > > > > I dont get any thread?? Really need the fix!! really pissing me
    off
    > > ;)
    > > > >
    > > > >
    > > > >
    > > > > "zzipper" <zzipper@NOOSPAMMMMsympatico.ca> wrote in message
    > > > news:<RtpPc.18825$Vm1.200045@news20.bellglobal.com>...
    > > > > > It's a hyperthreading issue with WindowsXP (are we really
    > surprised?).
    > > > Go
    > > > > > here
    > > > > >
    > > >
    > >
    >
    http://www.rage3d.com/board/showthread.php?postid=1332060907#post1332060907
    > > > > > and try the enclosed hotfixes. I have a TV-Wonder and a 9600XT
    > running
    > > > on an
    > > > > > Asus P4P800 with a P4 2.6 running at 3.0 and the same problems you

    > > have.
    > > > The
    > > > > > info and link to the fix is at the bottom of the post. Good luck.
    > > > > >
    > > > > > "Keiths" <keith@keithshook.net> wrote in message
    > > > > > news:1bf0eeff.0407311507.3c159ce8@posting.google.com...
    > > > > > > Monitor goes into standby, no ping, three finger salute does
    > nothing
    > > > > > > have to harware reset or turn off! to clear it. All the while
    tv
    > > > > > > audio perfect ;)
    > > > > > >
    > > > > > > System info:
    > > > > > >
    > > > > > > Intel D865PERLL MB 2 GB DDR400 ram, 3.2 extreme chip, XP fully
    > > > > > > updated.
    > > > > > >
    > > > > > > Driving me nutso!
    > > > > > >
    > > > > > > ANyone else seeing this???
    > > >
    > > >
    > >
    > >
    > >
    > >
    > > ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet
    > News==----
    > > http://www.newsfeeds.com The #1 Newsgroup Service in the World! >100,000
    > Newsgroups
    > > ---= 19 East/West-Coast Specialized Servers - Total Privacy via
    Encryption
    > =---
    >
    >
    >


    ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
    ---= 19 East/West-Coast Specialized Servers - Total Privacy via Encryption =---
Ask a new question

Read More

Radeon Audio Graphics