Sign in with
Sign up | Sign in
Your question

System Configuration Utility won't open

Last response: in Windows XP
Share
Anonymous
a b 8 Security
February 18, 2005 7:33:02 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I think my system might have picked up a virus that has altered the operation
system. When I press Ctl-Alt-Del, the Processes running screen will open up
for just an instance, and then disappear. If I try to open the System
Configuration Utility, it will either not open at all, or flash open for just
a second, and then disappear.

Any ideas on what might have caused this?
--
Bugged
Anonymous
a b 8 Security
February 18, 2005 9:23:43 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

[[When you open System Configuration Utility [MSCONFIG], Registry Editor or
Task Manager, they flash for a second and quit. This symptom is caused by
Viruses.]]

Task Manager, MSCONFIG, or REGEDIT disappear while opening
http://www.mvps.org/sramesh2k/ToolsQuit.htm


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:CCFC7A63-44E6-4268-A7A4-BF3C7362E3A8@microsoft.com,
Bugged <Bugged@discussions.microsoft.com> hunted and pecked:
> I think my system might have picked up a virus that has altered the
> operation system. When I press Ctl-Alt-Del, the Processes running
> screen will open up for just an instance, and then disappear. If I
> try to open the System Configuration Utility, it will either not open
> at all, or flash open for just a second, and then disappear.
>
> Any ideas on what might have caused this?
> --
> Bugged
Anonymous
a b 8 Security
February 18, 2005 9:56:01 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Visit http://www.kellys-korner-xp.com/xp_t.htm and scroll down
to the topic titled "Task Manager - Control/Alt/Delete - Doesn't Work"

[Courtesy of MS-MVP Kelly Theriot]

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/defaul...

------------------------------------------------------------------------------

"Bugged" wrote:

| I think my system might have picked up a virus that has altered the operation
| system. When I press Ctl-Alt-Del, the Processes running screen will open up
| for just an instance, and then disappear. If I try to open the System
| Configuration Utility, it will either not open at all, or flash open for just
| a second, and then disappear.
|
| Any ideas on what might have caused this?
| --
| Bugged
!