Disconnected every 5 minutes

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Linksys BEFW11S4 vs 4 up to date firmware
Links sys WPC11 up to date drivers
WUSB11 USB Adapter up to date drivers
Windows XP Home

SSID: Broadcast/ENABLE
WEP: ENABLE (64 BITS)
MAC FILTERS: ENABLE

Problem: Keep getting disconected every 5 minutes. Have to
manually reconect by: View wireless network available and
double clicking my SSID.

Have changed channels on the access point, turned off
cordless phones, changed RTS Threshold, Beaconing
Signals....running out of options. Help
13 answers Last reply
More about disconnected minutes
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Have you tried to select the option: "only connect to
    preferred networks" in the Wireless options dialog
    window ? Also select "only connect to AP"
    Make sure that your AP is the only preferred network.
    Delete all others from the preferred list.
    >-----Original Message-----
    >Linksys BEFW11S4 vs 4 up to date firmware
    >Links sys WPC11 up to date drivers
    >WUSB11 USB Adapter up to date drivers
    >Windows XP Home
    >
    >SSID: Broadcast/ENABLE
    >WEP: ENABLE (64 BITS)
    >MAC FILTERS: ENABLE
    >
    >Problem: Keep getting disconected every 5 minutes. Have
    to
    >manually reconect by: View wireless network available
    and
    >double clicking my SSID.
    >
    >Have changed channels on the access point, turned off
    >cordless phones, changed RTS Threshold, Beaconing
    >Signals....running out of options. Help
    >.
    >
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Tried already both ways...it did not work. I`m still
    getting booted out from my own network every time.
    Anything else you may know of....thanks for the posting.

    >-----Original Message-----
    >Have you tried to select the option: "only connect to
    >preferred networks" in the Wireless options dialog
    >window ? Also select "only connect to AP"
    >Make sure that your AP is the only preferred network.
    >Delete all others from the preferred list.
    >>-----Original Message-----
    >>Linksys BEFW11S4 vs 4 up to date firmware
    >>Links sys WPC11 up to date drivers
    >>WUSB11 USB Adapter up to date drivers
    >>Windows XP Home
    >>
    >>SSID: Broadcast/ENABLE
    >>WEP: ENABLE (64 BITS)
    >>MAC FILTERS: ENABLE
    >>
    >>Problem: Keep getting disconected every 5 minutes. Have
    >to
    >>manually reconect by: View wireless network available
    >and
    >>double clicking my SSID.
    >>
    >>Have changed channels on the access point, turned off
    >>cordless phones, changed RTS Threshold, Beaconing
    >>Signals....running out of options. Help
    >>.
    >>
    >.
    >
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I have also deleted all others network (except from my
    own) from the prefered networks option, but they come back
    to hunt me every time. My neighborgh next door has his own
    network (which is unsecure). I can connect to his at any
    time (I won`t do it), but my network keep getting dropped
    like a fly. HELP


    >-----Original Message-----
    >Have you tried to select the option: "only connect to
    >preferred networks" in the Wireless options dialog
    >window ? Also select "only connect to AP"
    >Make sure that your AP is the only preferred network.
    >Delete all others from the preferred list.
    >>-----Original Message-----
    >>Linksys BEFW11S4 vs 4 up to date firmware
    >>Links sys WPC11 up to date drivers
    >>WUSB11 USB Adapter up to date drivers
    >>Windows XP Home
    >>
    >>SSID: Broadcast/ENABLE
    >>WEP: ENABLE (64 BITS)
    >>MAC FILTERS: ENABLE
    >>
    >>Problem: Keep getting disconected every 5 minutes. Have
    >to
    >>manually reconect by: View wireless network available
    >and
    >>double clicking my SSID.
    >>
    >>Have changed channels on the access point, turned off
    >>cordless phones, changed RTS Threshold, Beaconing
    >>Signals....running out of options. Help
    >>.
    >>
    >.
    >
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    mmm, very challenging....
    What about the power settings in your laptop, do you
    allow Windows to disable your Wifi card to save power ?
    Also, check the lifetime "lease" on the IP address you
    get from the AP...usually it's 24 hours, but you never
    know if it has been set to 5 min. by accident.
    It's all far fetched, but never hurts to check
    >-----Original Message-----
    >Tried already both ways...it did not work. I`m still
    >getting booted out from my own network every time.
    >Anything else you may know of....thanks for the posting.
    >
    >>-----Original Message-----
    >>Have you tried to select the option: "only connect to
    >>preferred networks" in the Wireless options dialog
    >>window ? Also select "only connect to AP"
    >>Make sure that your AP is the only preferred network.
    >>Delete all others from the preferred list.
    >>>-----Original Message-----
    >>>Linksys BEFW11S4 vs 4 up to date firmware
    >>>Links sys WPC11 up to date drivers
    >>>WUSB11 USB Adapter up to date drivers
    >>>Windows XP Home
    >>>
    >>>SSID: Broadcast/ENABLE
    >>>WEP: ENABLE (64 BITS)
    >>>MAC FILTERS: ENABLE
    >>>
    >>>Problem: Keep getting disconected every 5 minutes.
    Have
    >>to
    >>>manually reconect by: View wireless network available
    >>and
    >>>double clicking my SSID.
    >>>
    >>>Have changed channels on the access point, turned off
    >>>cordless phones, changed RTS Threshold, Beaconing
    >>>Signals....running out of options. Help
    >>>.
    >>>
    >>.
    >>
    >.
    >
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    If these networks keep appearing in the preferred
    networks that means that you should verify this.
    Click "view available networks"/"Advanced"
    Select "Use Windows to configure my settings"
    Click the "Advanced" button in the bottom of this window
    (not the tab at the top).
    Unselect "Automatically connect to non-preferred networks"
    These settings keep me connected to my AP even if the
    neighbors signal is stronger then mine....same situation
    here, nieghbor is not WEP encrypted, but mine is.
    These settings prevent me from accidently connecting to
    someone else his network.
    >-----Original Message-----
    >I have also deleted all others network (except from my
    >own) from the prefered networks option, but they come
    back
    >to hunt me every time. My neighborgh next door has his
    own
    >network (which is unsecure). I can connect to his at any
    >time (I won`t do it), but my network keep getting
    dropped
    >like a fly. HELP
    >
    >
    >>-----Original Message-----
    >>Have you tried to select the option: "only connect to
    >>preferred networks" in the Wireless options dialog
    >>window ? Also select "only connect to AP"
    >>Make sure that your AP is the only preferred network.
    >>Delete all others from the preferred list.
    >>>-----Original Message-----
    >>>Linksys BEFW11S4 vs 4 up to date firmware
    >>>Links sys WPC11 up to date drivers
    >>>WUSB11 USB Adapter up to date drivers
    >>>Windows XP Home
    >>>
    >>>SSID: Broadcast/ENABLE
    >>>WEP: ENABLE (64 BITS)
    >>>MAC FILTERS: ENABLE
    >>>
    >>>Problem: Keep getting disconected every 5 minutes.
    Have
    >>to
    >>>manually reconect by: View wireless network available
    >>and
    >>>double clicking my SSID.
    >>>
    >>>Have changed channels on the access point, turned off
    >>>cordless phones, changed RTS Threshold, Beaconing
    >>>Signals....running out of options. Help
    >>>.
    >>>
    >>.
    >>
    >.
    >
  6. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    This is the last thing that could be the cause:
    make sure that you have uncheck this key

    "Use IEEE 802.1x authentication for this network"
    in your wireless config for your preferred network.

    Hope this helps, I'm out of options... :-)

    >-----Original Message-----
    >Linksys BEFW11S4 vs 4 up to date firmware
    >Links sys WPC11 up to date drivers
    >WUSB11 USB Adapter up to date drivers
    >Windows XP Home
    >
    >SSID: Broadcast/ENABLE
    >WEP: ENABLE (64 BITS)
    >MAC FILTERS: ENABLE
    >
    >Problem: Keep getting disconected every 5 minutes. Have
    to
    >manually reconect by: View wireless network available
    and
    >double clicking my SSID.
    >
    >Have changed channels on the access point, turned off
    >cordless phones, changed RTS Threshold, Beaconing
    >Signals....running out of options. Help
    >.
    >
  7. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I have the same problem, and I have tried everything listed in this post. I get the same thing with both my laptops and I have tried several different wireless PC cards. I thought it might be in my access point, but there are no configurations that would cause it to keep dropping(Orinoco RG1000). It has to be something in windows, but everthing seems to be properly set up. Could this be a bug in XP? ~B
  8. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    This one did it. I unchecked the option "Use IIEE 802.1x Authentication for this network", and my problems when AWAY!!!

    Thanks for the help guys.
  9. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    doesn't this lower the security of your system?
    god I find all this so bloody confusing!


    --
    Brett Smith
    "Jose" <anonymous@discussions.microsoft.com> wrote in message
    news:921056FC-10AF-4F87-8853-BC09F0A1C2D0@microsoft.com...
    > This one did it. I unchecked the option "Use IIEE 802.1x Authentication
    for this network", and my problems when AWAY!!!
    >
    > Thanks for the help guys.
  10. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    One other thing you could try is stopping the Wireless
    Zero Administration service. This has worked for me on
    many occasions.

    Clive

    >-----Original Message-----
    >mmm, very challenging....
    >What about the power settings in your laptop, do you
    >allow Windows to disable your Wifi card to save power ?
    >Also, check the lifetime "lease" on the IP address you
    >get from the AP...usually it's 24 hours, but you never
    >know if it has been set to 5 min. by accident.
    >It's all far fetched, but never hurts to check
    >>-----Original Message-----
    >>Tried already both ways...it did not work. I`m still
    >>getting booted out from my own network every time.
    >>Anything else you may know of....thanks for the posting.
    >>
    >>>-----Original Message-----
    >>>Have you tried to select the option: "only connect to
    >>>preferred networks" in the Wireless options dialog
    >>>window ? Also select "only connect to AP"
    >>>Make sure that your AP is the only preferred network.
    >>>Delete all others from the preferred list.
  11. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I have the same concern that Brett has about lowering security by unclicking "IIEE 802.1x Authentication."

    I own a G and want to use WPA-PSK(?) but this grays out the choice to unclick the above authentication.

    Anything new info?

    "Brett Smith" wrote:

    > doesn't this lower the security of your system?
    > god I find all this so bloody confusing!
    >
    >
    > --
    > Brett Smith
    > "Jose" <anonymous@discussions.microsoft.com> wrote in message
    > news:921056FC-10AF-4F87-8853-BC09F0A1C2D0@microsoft.com...
    > > This one did it. I unchecked the option "Use IIEE 802.1x Authentication
    > for this network", and my problems when AWAY!!!
    > >
    > > Thanks for the help guys.
    >
    >
    >
  12. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Brett Smith wrote:
    > doesn't this lower the security of your system?
    > god I find all this so bloody confusing!
    >
    >
    Seems I remember reading somewhere that this option only applies to
    ad-hoc computer networks; BUT, I could be wrong.

    Stranger
  13. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Nope. It's happening to a lot of people:

    http://www.overclockers.com/tips1164/

    I wrote to PC Magazine about a similar issue which happened when I disabled
    the SSID on the router. I worked with PC Magazine's M. David Stone on an
    answer but we never were able to truly figure it out:
    http://www.pcmag.com/article2/0,1759,1612738,00.asp

    Here is the best 'band-aid' I have found for it so far (with no help from MS
    on this, btw)
    http://www.pcmag.com/article2/0,1759,1568517,00.asp

    Carey


    "Stranger" <me@privacy.net> wrote in message
    news:2vdqsiF2kfkbuU1@uni-berlin.de...
    > Brett Smith wrote:
    >> doesn't this lower the security of your system?
    >> god I find all this so bloody confusing!
    >>
    >>
    > Seems I remember reading somewhere that this option only applies to ad-hoc
    > computer networks; BUT, I could be wrong.
    >
    > Stranger
Ask a new question

Read More

Wireless Networking