FTP Server access with the SP2 firewall on

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hello

Some of you may have heard of this already, but here is a question on how to
access an FTP server with the Windows XP SP2 firewall on. Microsoft has some
tutorials for the various workarounds, but the step by step directions do not
work. Has any one got this to work without turning the firewall off. FTP
willwork then...

Thanks

- Jason Watkins
6 answers Last reply
More about server access firewall
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Jay,
    Do you have Norton Antivirus installed? I had the same problem with their
    internet worm protection which is acting as a second firewall. You must go
    into the antivirus options and in Internet Worm protection, in Program Rules
    add the program c:\windows\system32\alg.exe and set to automatic. That should
    allow FTP to work to download files with Firewall enabled.

    Mike


    "JaySwigga" wrote:

    > Hello
    >
    > Some of you may have heard of this already, but here is a question on how to
    > access an FTP server with the Windows XP SP2 firewall on. Microsoft has some
    > tutorials for the various workarounds, but the step by step directions do not
    > work. Has any one got this to work without turning the firewall off. FTP
    > willwork then...
    >
    > Thanks
    >
    > - Jason Watkins
    >
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Hello

    I have McAfee installed, that is a first for me. I am normally a norton
    guy, but I have seen too many infections while Norton is on watch. So I
    switched. Thanks for you help.

    - Jason

    "MichaelM" wrote:

    > Jay,
    > Do you have Norton Antivirus installed? I had the same problem with their
    > internet worm protection which is acting as a second firewall. You must go
    > into the antivirus options and in Internet Worm protection, in Program Rules
    > add the program c:\windows\system32\alg.exe and set to automatic. That should
    > allow FTP to work to download files with Firewall enabled.
    >
    > Mike
    >
    >
    > "JaySwigga" wrote:
    >
    > > Hello
    > >
    > > Some of you may have heard of this already, but here is a question on how to
    > > access an FTP server with the Windows XP SP2 firewall on. Microsoft has some
    > > tutorials for the various workarounds, but the step by step directions do not
    > > work. Has any one got this to work without turning the firewall off. FTP
    > > willwork then...
    > >
    > > Thanks
    > >
    > > - Jason Watkins
    > >
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    In news:FB2F5B37-D6F9-4311-9508-E86F9DA64558@microsoft.com,
    JaySwigga <jasonwatkins@hotmail.com> had this to say:


    > Hello
    >
    > Some of you may have heard of this already, but here is a question on
    > how to access an FTP server with the Windows XP SP2 firewall on.
    > Microsoft has some tutorials for the various workarounds, but the
    > step by step directions do not work. Has any one got this to work
    > without turning the firewall off. FTP willwork then...
    >
    > Thanks
    >
    > - Jason Watkins

    Are you trying to access it with Internet Explorer? If so then you can try
    to open IE, click tools, click options, click advanced, click use passive,
    and apply. That *should* fix it. If you're using a third party application
    then you'll need to read in the help how to enable it. It's also called PASV
    at times if you can't find it in the help under passive.

    Galen

    --

    "My mind rebels at stagnation. Give me problems, give me work, give me
    the most abstruse cryptogram or the most intricate analysis, and I am
    in my own proper atmosphere. I can dispense then with artificial
    stimulants. But I abhor the dull routine of existence. I crave for
    mental exaltation." -- Sherlock Holmes
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I said "the hell with it", let's give it a reboot, and it seemed t owork with
    that from IE and Firefox. Thanks, I'll try your suggestion out...

    - Jason

    "Galen" wrote:

    > In news:FB2F5B37-D6F9-4311-9508-E86F9DA64558@microsoft.com,
    > JaySwigga <jasonwatkins@hotmail.com> had this to say:
    >
    >
    > > Hello
    > >
    > > Some of you may have heard of this already, but here is a question on
    > > how to access an FTP server with the Windows XP SP2 firewall on.
    > > Microsoft has some tutorials for the various workarounds, but the
    > > step by step directions do not work. Has any one got this to work
    > > without turning the firewall off. FTP willwork then...
    > >
    > > Thanks
    > >
    > > - Jason Watkins
    >
    > Are you trying to access it with Internet Explorer? If so then you can try
    > to open IE, click tools, click options, click advanced, click use passive,
    > and apply. That *should* fix it. If you're using a third party application
    > then you'll need to read in the help how to enable it. It's also called PASV
    > at times if you can't find it in the help under passive.
    >
    > Galen
    >
    > --
    >
    > "My mind rebels at stagnation. Give me problems, give me work, give me
    > the most abstruse cryptogram or the most intricate analysis, and I am
    > in my own proper atmosphere. I can dispense then with artificial
    > stimulants. But I abhor the dull routine of existence. I crave for
    > mental exaltation." -- Sherlock Holmes
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    In news:A642875E-564A-4402-B5C8-01848F47447B@microsoft.com,
    JaySwigga <jasonwatkins@hotmail.com> had this to say:


    > I said "the hell with it", let's give it a reboot, and it seemed t
    > owork with that from IE and Firefox. Thanks, I'll try your
    > suggestion out...

    So long as it works is all that matters :)

    Galen
    --

    "My mind rebels at stagnation. Give me problems, give me work, give me
    the most abstruse cryptogram or the most intricate analysis, and I am
    in my own proper atmosphere. I can dispense then with artificial
    stimulants. But I abhor the dull routine of existence. I crave for
    mental exaltation." -- Sherlock Holmes
  6. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Thank you so much!! I've been trying all kinds of fixes listed on other
    message boards.. this finally worked!

    "MichaelM" wrote:

    > Jay,
    > Do you have Norton Antivirus installed? I had the same problem with their
    > internet worm protection which is acting as a second firewall. You must go
    > into the antivirus options and in Internet Worm protection, in Program Rules
    > add the program c:\windows\system32\alg.exe and set to automatic. That should
    > allow FTP to work to download files with Firewall enabled.
    >
    > Mike
    >
    >
    > "JaySwigga" wrote:
    >
    > > Hello
    > >
    > > Some of you may have heard of this already, but here is a question on how to
    > > access an FTP server with the Windows XP SP2 firewall on. Microsoft has some
    > > tutorials for the various workarounds, but the step by step directions do not
    > > work. Has any one got this to work without turning the firewall off. FTP
    > > willwork then...
    > >
    > > Thanks
    > >
    > > - Jason Watkins
    > >
Ask a new question

Read More

FTP Firewalls Microsoft Servers Windows XP