Sign in with
Sign up | Sign in
Your question

Logoff security

Last response: in Windows XP
Share
Anonymous
a b 8 Security
February 26, 2005 11:25:05 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I manage XP PC's that are used by multiple people. How can I force a logoff
if they walk away from the PC for about 15 minutes?
Thanks,
Davenk

More about : logoff security

Anonymous
a b 8 Security
February 26, 2005 2:54:52 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Take your pick:

Password protect screen saver:
http://www.microsoft.com/resources/documentation/window...

Password protect standby:
http://www.microsoft.com/resources/documentation/window...
--
Nepatsfan
"Davenk" <Davenk@discussions.microsoft.com> wrote in message
news:888FD15A-CD38-48D6-B5C7-33F0311C348D@microsoft.com...
>I manage XP PC's that are used by multiple people. How can I
>force a logoff
> if they walk away from the PC for about 15 minutes?
> Thanks,
> Davenk
Anonymous
a b 8 Security
February 26, 2005 2:54:53 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hello,
I have been using the first option, but it does not always work. Sometimes I
find the user gone but still logged on after many hours. Any ideas? Thanks.
Davenk

"Nepatsfan" wrote:

> Take your pick:
>
> Password protect screen saver:
> http://www.microsoft.com/resources/documentation/window...
>
> Password protect standby:
> http://www.microsoft.com/resources/documentation/window...
> --
> Nepatsfan
> "Davenk" <Davenk@discussions.microsoft.com> wrote in message
> news:888FD15A-CD38-48D6-B5C7-33F0311C348D@microsoft.com...
> >I manage XP PC's that are used by multiple people. How can I
> >force a logoff
> > if they walk away from the PC for about 15 minutes?
> > Thanks,
> > Davenk
>
>
>
Related resources
Anonymous
a b 8 Security
February 26, 2005 6:35:42 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I've seen this occur (screensaver doesn't start) when the number
of minutes set in Power Options for the machine to go into
standby is less than the screensaver setting. Once the machine
goes into standby, the screensaver never starts. Moving the mouse
simply brings the PC out of standby without having logged off the
user.

Have you tried the 2nd option?

Keep in mind that the screensaver settings are set on a per-user
basis. Have you tried using the Local Group policy to set
screensaver settings that will apply to all the users?
Go to Start -> Run -gpedit.msc.
Navigate to the following section:
User Configurations/Administrative Templates/Display
Enable the following settings:
Screensaver
Password protect the screensaver
Screensaver timeout (set time in seconds)

I've never used it but I've seen suggestions in this newsgroup
about running the winexit.scr screensaver that's comes with the
2K3 Server resource kit.

Here are a few sites with more information on that option:

http://support.microsoft.com/default.aspx?scid=KB;EN-US;314999

http://www.microsoft.com/downloads/details.aspx?FamilyI...

http://groups-beta.google.com/groups?q=winexit.scr&star...

The biggest downside of this approach would be the potential loss
of data from forcing the applications to close.


--
Nepatsfan
"Davenk" <Davenk@discussions.microsoft.com> wrote in message
news:8A395701-63AD-4EDA-95C4-A20A21585927@microsoft.com...
> Hello,
> I have been using the first option, but it does not always
> work. Sometimes I
> find the user gone but still logged on after many hours. Any
> ideas? Thanks.
> Davenk
>
> "Nepatsfan" wrote:
>
>> Take your pick:
>>
>> Password protect screen saver:
>> http://www.microsoft.com/resources/documentation/window...
>>
>> Password protect standby:
>> http://www.microsoft.com/resources/documentation/window...
>> --
>> Nepatsfan
>> "Davenk" <Davenk@discussions.microsoft.com> wrote in message
>> news:888FD15A-CD38-48D6-B5C7-33F0311C348D@microsoft.com...
>> >I manage XP PC's that are used by multiple people. How can I
>> >force a logoff
>> > if they walk away from the PC for about 15 minutes?
>> > Thanks,
>> > Davenk
>>
>>
>>
Anonymous
a b 8 Security
March 3, 2005 10:09:07 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I eliminated the Power Options as a cause.
I do not want to use the standby option.
I tried the winexit.scr, but it kills all of the active applications. That
is not acceptable and there is no option I found to override it.
I still do not understand why the original screensaver does not start like
it is supposed to. Do you know how to reach anyone at Microsoft to get a
better explanation?

"Nepatsfan" wrote:

> I've seen this occur (screensaver doesn't start) when the number
> of minutes set in Power Options for the machine to go into
> standby is less than the screensaver setting. Once the machine
> goes into standby, the screensaver never starts. Moving the mouse
> simply brings the PC out of standby without having logged off the
> user.
>
> Have you tried the 2nd option?
>
> Keep in mind that the screensaver settings are set on a per-user
> basis. Have you tried using the Local Group policy to set
> screensaver settings that will apply to all the users?
> Go to Start -> Run -gpedit.msc.
> Navigate to the following section:
> User Configurations/Administrative Templates/Display
> Enable the following settings:
> Screensaver
> Password protect the screensaver
> Screensaver timeout (set time in seconds)
>
> I've never used it but I've seen suggestions in this newsgroup
> about running the winexit.scr screensaver that's comes with the
> 2K3 Server resource kit.
>
> Here are a few sites with more information on that option:
>
> http://support.microsoft.com/default.aspx?scid=KB;EN-US;314999
>
> http://www.microsoft.com/downloads/details.aspx?FamilyI...
>
> http://groups-beta.google.com/groups?q=winexit.scr&star...
>
> The biggest downside of this approach would be the potential loss
> of data from forcing the applications to close.
>
>
> --
> Nepatsfan
> "Davenk" <Davenk@discussions.microsoft.com> wrote in message
> news:8A395701-63AD-4EDA-95C4-A20A21585927@microsoft.com...
> > Hello,
> > I have been using the first option, but it does not always
> > work. Sometimes I
> > find the user gone but still logged on after many hours. Any
> > ideas? Thanks.
> > Davenk
> >
> > "Nepatsfan" wrote:
> >
> >> Take your pick:
> >>
> >> Password protect screen saver:
> >> http://www.microsoft.com/resources/documentation/window...
> >>
> >> Password protect standby:
> >> http://www.microsoft.com/resources/documentation/window...
> >> --
> >> Nepatsfan
> >> "Davenk" <Davenk@discussions.microsoft.com> wrote in message
> >> news:888FD15A-CD38-48D6-B5C7-33F0311C348D@microsoft.com...
> >> >I manage XP PC's that are used by multiple people. How can I
> >> >force a logoff
> >> > if they walk away from the PC for about 15 minutes?
> >> > Thanks,
> >> > Davenk
> >>
> >>
> >>
>
>
>
>
>
Anonymous
a b 8 Security
March 3, 2005 6:30:44 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

It sounds as if you're doing all the right things. The only other
possibilities I can think of that might prevent the screensaver
from starting are:

1. Some process or application is running in the background which
is preventing the machine from being idle for the amount of time
that you've set for the screensaver to start. You might want to
start troubleshooting this by running msconfig and unchecking all
the startup programs. See if the screensaver starts. Add the
programs back one at a time and see if one of them stops the
screensaver from starting. I'd suspect programs that have an
autoupdate feature such as most antivirus apps.

2. Outdated video or monitor drivers. Make sure you're using the
latest drivers. Long shot, but you never know. Usually they cause
problems with a PC going into standby.

3. Network activity. Disable the network connection and see what
happens. Another long shot for the same reasons.

As far as contacting Microsoft, here are the only options that
I'm aware of:

http://www.support.microsoft.com/oas/default.aspx?ln=en...

Keep in mind that if Windows came preinstalled on these machines,
they're going to refer you to the manufacturer for support.

Here are a couple of other articles that you may find useful.

http://tinyurl.com/4erpd

http://support.microsoft.com/default.aspx?scid=kb;en-us;326719

Sorry I couldn't be more helpful.

--
Nepatsfan
"Davenk" <Davenk@discussions.microsoft.com> wrote in message
news:41375E19-D66C-44DC-8D87-6C9651D3CA07@microsoft.com...
>I eliminated the Power Options as a cause.
> I do not want to use the standby option.
> I tried the winexit.scr, but it kills all of the active
> applications. That
> is not acceptable and there is no option I found to override
> it.
> I still do not understand why the original screensaver does not
> start like
> it is supposed to. Do you know how to reach anyone at Microsoft
> to get a
> better explanation?
>
> "Nepatsfan" wrote:
>
>> I've seen this occur (screensaver doesn't start) when the
>> number
>> of minutes set in Power Options for the machine to go into
>> standby is less than the screensaver setting. Once the machine
>> goes into standby, the screensaver never starts. Moving the
>> mouse
>> simply brings the PC out of standby without having logged off
>> the
>> user.
>>
>> Have you tried the 2nd option?
>>
>> Keep in mind that the screensaver settings are set on a
>> per-user
>> basis. Have you tried using the Local Group policy to set
>> screensaver settings that will apply to all the users?
>> Go to Start -> Run -gpedit.msc.
>> Navigate to the following section:
>> User Configurations/Administrative Templates/Display
>> Enable the following settings:
>> Screensaver
>> Password protect the screensaver
>> Screensaver timeout (set time in seconds)
>>
>> I've never used it but I've seen suggestions in this newsgroup
>> about running the winexit.scr screensaver that's comes with
>> the
>> 2K3 Server resource kit.
>>
>> Here are a few sites with more information on that option:
>>
>> http://support.microsoft.com/default.aspx?scid=KB;EN-US;314999
>>
>> http://www.microsoft.com/downloads/details.aspx?FamilyI...
>>
>> http://groups-beta.google.com/groups?q=winexit.scr&star...
>>
>> The biggest downside of this approach would be the potential
>> loss
>> of data from forcing the applications to close.
>>
>>
>> --
>> Nepatsfan
>> "Davenk" <Davenk@discussions.microsoft.com> wrote in message
>> news:8A395701-63AD-4EDA-95C4-A20A21585927@microsoft.com...
>> > Hello,
>> > I have been using the first option, but it does not always
>> > work. Sometimes I
>> > find the user gone but still logged on after many hours. Any
>> > ideas? Thanks.
>> > Davenk
>> >
>> > "Nepatsfan" wrote:
>> >
>> >> Take your pick:
>> >>
>> >> Password protect screen saver:
>> >> http://www.microsoft.com/resources/documentation/window...
>> >>
>> >> Password protect standby:
>> >> http://www.microsoft.com/resources/documentation/window...
>> >> --
>> >> Nepatsfan
>> >> "Davenk" <Davenk@discussions.microsoft.com> wrote in
>> >> message
>> >> news:888FD15A-CD38-48D6-B5C7-33F0311C348D@microsoft.com...
>> >> >I manage XP PC's that are used by multiple people. How can
>> >> >I
>> >> >force a logoff
>> >> > if they walk away from the PC for about 15 minutes?
>> >> > Thanks,
>> >> > Davenk
>> >>
>> >>
>> >>
>>
>>
>>
>>
>>
Anonymous
a b 8 Security
March 5, 2005 11:01:02 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Thanks very much for your advice and efforts. I will keep looking for ideas.
It's too bad that there aren't better tools to debug this kind of problem,
especially when we all so concerned with security. May God bless you.
Daven

"Nepatsfan" wrote:

> It sounds as if you're doing all the right things. The only other
> possibilities I can think of that might prevent the screensaver
> from starting are:
>
> 1. Some process or application is running in the background which
> is preventing the machine from being idle for the amount of time
> that you've set for the screensaver to start. You might want to
> start troubleshooting this by running msconfig and unchecking all
> the startup programs. See if the screensaver starts. Add the
> programs back one at a time and see if one of them stops the
> screensaver from starting. I'd suspect programs that have an
> autoupdate feature such as most antivirus apps.
>
> 2. Outdated video or monitor drivers. Make sure you're using the
> latest drivers. Long shot, but you never know. Usually they cause
> problems with a PC going into standby.
>
> 3. Network activity. Disable the network connection and see what
> happens. Another long shot for the same reasons.
>
> As far as contacting Microsoft, here are the only options that
> I'm aware of:
>
> http://www.support.microsoft.com/oas/default.aspx?ln=en...
>
> Keep in mind that if Windows came preinstalled on these machines,
> they're going to refer you to the manufacturer for support.
>
> Here are a couple of other articles that you may find useful.
>
> http://tinyurl.com/4erpd
>
> http://support.microsoft.com/default.aspx?scid=kb;en-us;326719
>
> Sorry I couldn't be more helpful.
>
> --
> Nepatsfan
> "Davenk" <Davenk@discussions.microsoft.com> wrote in message
> news:41375E19-D66C-44DC-8D87-6C9651D3CA07@microsoft.com...
> >I eliminated the Power Options as a cause.
> > I do not want to use the standby option.
> > I tried the winexit.scr, but it kills all of the active
> > applications. That
> > is not acceptable and there is no option I found to override
> > it.
> > I still do not understand why the original screensaver does not
> > start like
> > it is supposed to. Do you know how to reach anyone at Microsoft
> > to get a
> > better explanation?
> >
> > "Nepatsfan" wrote:
> >
> >> I've seen this occur (screensaver doesn't start) when the
> >> number
> >> of minutes set in Power Options for the machine to go into
> >> standby is less than the screensaver setting. Once the machine
> >> goes into standby, the screensaver never starts. Moving the
> >> mouse
> >> simply brings the PC out of standby without having logged off
> >> the
> >> user.
> >>
> >> Have you tried the 2nd option?
> >>
> >> Keep in mind that the screensaver settings are set on a
> >> per-user
> >> basis. Have you tried using the Local Group policy to set
> >> screensaver settings that will apply to all the users?
> >> Go to Start -> Run -gpedit.msc.
> >> Navigate to the following section:
> >> User Configurations/Administrative Templates/Display
> >> Enable the following settings:
> >> Screensaver
> >> Password protect the screensaver
> >> Screensaver timeout (set time in seconds)
> >>
> >> I've never used it but I've seen suggestions in this newsgroup
> >> about running the winexit.scr screensaver that's comes with
> >> the
> >> 2K3 Server resource kit.
> >>
> >> Here are a few sites with more information on that option:
> >>
> >> http://support.microsoft.com/default.aspx?scid=KB;EN-US;314999
> >>
> >> http://www.microsoft.com/downloads/details.aspx?FamilyI...
> >>
> >> http://groups-beta.google.com/groups?q=winexit.scr&star...
> >>
> >> The biggest downside of this approach would be the potential
> >> loss
> >> of data from forcing the applications to close.
> >>
> >>
> >> --
> >> Nepatsfan
> >> "Davenk" <Davenk@discussions.microsoft.com> wrote in message
> >> news:8A395701-63AD-4EDA-95C4-A20A21585927@microsoft.com...
> >> > Hello,
> >> > I have been using the first option, but it does not always
> >> > work. Sometimes I
> >> > find the user gone but still logged on after many hours. Any
> >> > ideas? Thanks.
> >> > Davenk
> >> >
> >> > "Nepatsfan" wrote:
> >> >
> >> >> Take your pick:
> >> >>
> >> >> Password protect screen saver:
> >> >> http://www.microsoft.com/resources/documentation/window...
> >> >>
> >> >> Password protect standby:
> >> >> http://www.microsoft.com/resources/documentation/window...
> >> >> --
> >> >> Nepatsfan
> >> >> "Davenk" <Davenk@discussions.microsoft.com> wrote in
> >> >> message
> >> >> news:888FD15A-CD38-48D6-B5C7-33F0311C348D@microsoft.com...
> >> >> >I manage XP PC's that are used by multiple people. How can
> >> >> >I
> >> >> >force a logoff
> >> >> > if they walk away from the PC for about 15 minutes?
> >> >> > Thanks,
> >> >> > Davenk
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
> >>
> >>
>
>
>
!