Sign in with
Sign up | Sign in
Your question

Cant't run ATI TV with dual display with AIW 8500

Last response: in Graphics & Displays
Share
August 17, 2004 8:54:06 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

If this question has been asked before, sorry.

I just got a ATI RD7000 PCI card for dual display with my AIW 8500.
Now I can't run ATV TV program. It said "unable to start TV". No
"default display" when I try to set up ATI TV manually.

Thanks,
Dennis
Anonymous
August 18, 2004 5:54:15 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I had nothing but problems trying to run 2 ATI cards. In my case a Radeon
7200 (agp) and an Xpert98 (pci).

To get everything to work properly

1) Install agp card by itself, insure everything works properly
2) Add pci card to system and install ONLY the driver. The full install
seems to be too stupid to look at all ATI cards in system and appears to
only notice the pci card and it's lack of mm features etc. so removes the
existing software the agp card installed!!!

Under 98SE this still resulted in the Xpert's driver deleting the "TV-Out
enable/disable" dialog (presumably as it loaded at bootup) which meant I had
to always disable the 2nd card and reboot first to enable TV-Out. After
booting I could re-enable to 2nd card and the TV-Out control dialog
remained???

Under XP it was no problem.

Notice the bs one has to go through to update drivers because of having to
first remove the 2nd card, made it a real pain in the butt. I've eliminated
the problem by using an old Cirrus Logic card for the 2nd display
(documented as a supported 2nd card in displays.txt 98SE has).

"Dennis" <defung@hotmail.com> wrote in message
news:14e92d20.0408171554.4530d1da@posting.google.com...
> If this question has been asked before, sorry.
>
> I just got a ATI RD7000 PCI card for dual display with my AIW 8500.
> Now I can't run ATV TV program. It said "unable to start TV". No
> "default display" when I try to set up ATI TV manually.
>
> Thanks,
> Dennis
Anonymous
August 18, 2004 10:38:22 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Dennis" <defung@hotmail.com> wrote in message
news:14e92d20.0408171554.4530d1da@posting.google.com...
> If this question has been asked before, sorry.
>
> I just got a ATI RD7000 PCI card for dual display with my AIW 8500.
> Now I can't run ATV TV program. It said "unable to start TV". No
> "default display" when I try to set up ATI TV manually.
>
> Thanks,
> Dennis

When installing two video cards, the primary card must be installed last.
Since the TV only works on the primary card, the AIW8500 would have to be
installed after the PCI card.
Anonymous
August 19, 2004 2:04:58 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Dennis wrote:
> If this question has been asked before, sorry.
>
> I just got a ATI RD7000 PCI card for dual display with my AIW 8500.
> Now I can't run ATV TV program. It said "unable to start TV". No
> "default display" when I try to set up ATI TV manually.
>
> Thanks,
> Dennis

If you are running MCE you need windvd oddly enough.
!