Sign in with
Sign up | Sign in
Your question

ATI AIW 9000 problems

Last response: in Graphics & Displays
Share
Anonymous
August 19, 2004 5:21:07 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I have an AIW 9000 on Win2k. It works fine for games, etc, and it used to
work fine for TV recording & playback.

However, recently, whenever I start the media center, it launches, displays
the splash screen, and then never comes up. The process is running (if
checked with Task Manager), but I never get a display to tune the TV or play
composite input, etc.

Is this a known problem of some sort? I tried installing the latest drivers
& WDM tonight, but no help.

Anyone with info is appreciated.

More about : ati aiw 9000 problems

Anonymous
August 19, 2004 9:34:52 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

What you can try is first look in the device manager for irq conflicts if
there are no conflicts, try to put the card in another slot and startup the
computer, it will find the "new" card and windows wil install it, maybe that
will do the trick.

And if you are using new drivers; the old drivers can still make problems.

good luck!


"Chris DiPierro" <cdipierr@llamas.org> schreef in bericht
news:10i8e3s5i1r082@corp.supernews.com...
> I have an AIW 9000 on Win2k. It works fine for games, etc, and it used to
> work fine for TV recording & playback.
>
> However, recently, whenever I start the media center, it launches,
displays
> the splash screen, and then never comes up. The process is running (if
> checked with Task Manager), but I never get a display to tune the TV or
play
> composite input, etc.
>
> Is this a known problem of some sort? I tried installing the latest
drivers
> & WDM tonight, but no help.
>
> Anyone with info is appreciated.
>
>
!