Don't want login screen XP home edition

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Help, why all of a sudden am I getting the login screen prompting me for a
password? It is just me and my husband and we don't want to password protect
and have to type it in each time. How can I make that screen go away. It
wasn't there until I downloaded the new security update. Hope someone can
help me with this. I don't know if I can find my way back here. Can you email
me at jbandbb1969@yahoo.com ?? Forevery grateful! Bonnie
5 answers Last reply
More about login screen home edition
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    The Welcome to Windows screen appears when you start Windows XP
    after you install the .NET Framework 1.1
    http://support.microsoft.com/default.aspx?scid=kb;en-us;827072

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Be Smart! Protect Your PC!
    http://www.microsoft.com/athome/security/protect/default.mspx

    ------------------------------------------------------------------------------

    "jbandbbtx" wrote:

    | Help, why all of a sudden am I getting the login screen prompting me for a
    | password? It is just me and my husband and we don't want to password protect
    | and have to type it in each time. How can I make that screen go away. It
    | wasn't there until I downloaded the new security update. Hope someone can
    | help me with this. I don't know if I can find my way back here.
    Forevery grateful! Bonnie
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Hi, thanks for trying to help me. I went to that link and did what it said to
    download the newest .net framework 1.1 and I am still getting the login
    screen prompting for a password. How do I work around this. If you set a pw,
    will that screen go away and not ask me again? Please help! Thanks again!

    "Carey Frisch [MVP]" wrote:

    > The Welcome to Windows screen appears when you start Windows XP
    > after you install the .NET Framework 1.1
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;827072
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows XP - Shell/User
    > Microsoft Newsgroups
    >
    > Be Smart! Protect Your PC!
    > http://www.microsoft.com/athome/security/protect/default.mspx
    >
    > ------------------------------------------------------------------------------
    >
    > "jbandbbtx" wrote:
    >
    > | Help, why all of a sudden am I getting the login screen prompting me for a
    > | password? It is just me and my husband and we don't want to password protect
    > | and have to type it in each time. How can I make that screen go away. It
    > | wasn't there until I downloaded the new security update. Hope someone can
    > | help me with this. I don't know if I can find my way back here.
    > Forevery grateful! Bonnie
    >
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    You can use the following steps to enable automatic logon:

    1. Click Start, and then click Run.
    2. In the Open box, type: control userpasswords2 , and then click OK.
    3. In the dialog box that appears, clear the "Users must enter a user name
    and password to use this computer" check box, and then click OK.

    How to Enable Automatic Logon in Windows
    http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Be Smart! Protect Your PC!
    http://www.microsoft.com/athome/security/protect/default.mspx

    ------------------------------------------------------------------------------

    "jbandbbtx" wrote:

    | Hi, thanks for trying to help me. I went to that link and did what it said to
    | download the newest .net framework 1.1 and I am still getting the login
    | screen prompting for a password. How do I work around this. If you set a pw,
    | will that screen go away and not ask me again? Please help! Thanks again!
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    It worked for me now, thank you so much! :)

    "Carey Frisch [MVP]" wrote:

    > You can use the following steps to enable automatic logon:
    >
    > 1. Click Start, and then click Run.
    > 2. In the Open box, type: control userpasswords2 , and then click OK.
    > 3. In the dialog box that appears, clear the "Users must enter a user name
    > and password to use this computer" check box, and then click OK.
    >
    > How to Enable Automatic Logon in Windows
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows XP - Shell/User
    > Microsoft Newsgroups
    >
    > Be Smart! Protect Your PC!
    > http://www.microsoft.com/athome/security/protect/default.mspx
    >
    > ------------------------------------------------------------------------------
    >
    > "jbandbbtx" wrote:
    >
    > | Hi, thanks for trying to help me. I went to that link and did what it said to
    > | download the newest .net framework 1.1 and I am still getting the login
    > | screen prompting for a password. How do I work around this. If you set a pw,
    > | will that screen go away and not ask me again? Please help! Thanks again!
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I've been having the same problem as the person above. I unchecked the
    box stated previously, but when I clicked okay another box popped up asking
    for user name and password information. I would to start up without any
    user/password information. Thank you

    "Carey Frisch [MVP]" wrote:

    > You can use the following steps to enable automatic logon:
    >
    > 1. Click Start, and then click Run.
    > 2. In the Open box, type: control userpasswords2 , and then click OK.
    > 3. In the dialog box that appears, clear the "Users must enter a user name
    > and password to use this computer" check box, and then click OK.
    >
    > How to Enable Automatic Logon in Windows
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows XP - Shell/User
    > Microsoft Newsgroups
    >
    > Be Smart! Protect Your PC!
    > http://www.microsoft.com/athome/security/protect/default.mspx
    >
    > ------------------------------------------------------------------------------
    >
    > "jbandbbtx" wrote:
    >
    > | Hi, thanks for trying to help me. I went to that link and did what it said to
    > | download the newest .net framework 1.1 and I am still getting the login
    > | screen prompting for a password. How do I work around this. If you set a pw,
    > | will that screen go away and not ask me again? Please help! Thanks again!
    >
    >
Ask a new question

Read More

Login Security Windows XP