ATI Radeon 9600 reports "...not enough video memory to run..

Archived from groups: alt.comp.periphs.videocards.ati,microsoft.public.directx (More info?)

I am using Directx 9.0c and the latest video drivers for my ATI Radeon 9600
(256MB) video card (6.14.10.6467 from August 2004). I have a Compaq 8920
(2.8GHZ). I have tried with both bios settings to PCI and AGP for the video
card, but I get the same results.

Everything is working fine in my "Broken Sword - Sleeping Dragon" game in
all resolutions.

However, when running both Tiger Woods 2002 and 2003, I recieve "Directx is
reporting that there is not enough video memory to run game".

I appreciate any ideas/tips.

Thanks
/ Jens
2 answers Last reply
More about radeon 9600 reports video memory
  1. Archived from groups: alt.comp.periphs.videocards.ati,microsoft.public.directx (More info?)

    Under the SmartGART tab in the ATi control panels, is AGP being reported as
    enabled?

    Also, determine if "AGP Aperture" is an adjustable setting in your Compaq
    BIOS. If it is, set it to something large, like 256 MB and see if that
    helps.

    --
    "War is the continuation of politics by other means.
    It can therefore be said that politics is war without
    bloodshed while war is politics with bloodshed."


    "Jens Greve" <baltrazar@hotmail.com> wrote in message
    news:YLvVc.1054$d5.8344@newsb.telia.net...
    > I am using Directx 9.0c and the latest video drivers for my ATI Radeon
    9600
    > (256MB) video card (6.14.10.6467 from August 2004). I have a Compaq 8920
    > (2.8GHZ). I have tried with both bios settings to PCI and AGP for the
    video
    > card, but I get the same results.
    >
    > Everything is working fine in my "Broken Sword - Sleeping Dragon" game in
    > all resolutions.
    >
    > However, when running both Tiger Woods 2002 and 2003, I recieve "Directx
    is
    > reporting that there is not enough video memory to run game".
    >
    > I appreciate any ideas/tips.
    >
    > Thanks
    > / Jens
    >
    >
    >
    >
    >
    >
  2. Archived from groups: alt.comp.periphs.videocards.ati,microsoft.public.directx (More info?)

    SmartGART reports that AGP is enabled both the video card is set to to PCI
    or AGP in the BIOS

    The only thing I can adjust in the BIOS is PCI/AGP and I have tried both.
    There is no option to adjust "AGP Aperture".

    Any more hints?

    / Jens

    "First of One" <daxinfx@yahoo.com> skrev i meddelandet
    news:RxzVc.1835740$Ar.1797195@twister01.bloor.is.net.cable.rogers.com...
    > Under the SmartGART tab in the ATi control panels, is AGP being reported
    as
    > enabled?
    >
    > Also, determine if "AGP Aperture" is an adjustable setting in your Compaq
    > BIOS. If it is, set it to something large, like 256 MB and see if that
    > helps.
    >
    > --
    > "War is the continuation of politics by other means.
    > It can therefore be said that politics is war without
    > bloodshed while war is politics with bloodshed."
    >
    >
    > "Jens Greve" <baltrazar@hotmail.com> wrote in message
    > news:YLvVc.1054$d5.8344@newsb.telia.net...
    > > I am using Directx 9.0c and the latest video drivers for my ATI Radeon
    > 9600
    > > (256MB) video card (6.14.10.6467 from August 2004). I have a Compaq 8920
    > > (2.8GHZ). I have tried with both bios settings to PCI and AGP for the
    > video
    > > card, but I get the same results.
    > >
    > > Everything is working fine in my "Broken Sword - Sleeping Dragon" game
    in
    > > all resolutions.
    > >
    > > However, when running both Tiger Woods 2002 and 2003, I recieve "Directx
    > is
    > > reporting that there is not enough video memory to run game".
    > >
    > > I appreciate any ideas/tips.
    > >
    > > Thanks
    > > / Jens
    > >
    > >
    > >
    > >
    > >
    > >
    >
    >
Ask a new question

Read More

Radeon Directx ATI Graphics