Shared Documents permissions

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I'm having sharing problems with my Shared Documents folder (i.e.,
C:\Documents and Settings\All Users\Shared Documents). A few weeks back, I
purchased a bigger disk to replace my boot drive. A utility that came with
the disk supposedly cloned the current boot drive to the new drive. My old
drive became drive H while the new one became C. Everything seemed to be
working OK, until a limited account tried to open a file in Shared Documents
for read/write. It received a permissions error.

When signed in in Safe Mode as Administrator, I see that the persmissions on
the Shared Documents subfolders are being inherited from H:\Documents and
Settings\All Users\Shared Documents instead of the correct C:\Documents and
Settings\All Users\Shared Documents. How can I correct that?
--
Brian Tillman
3 answers Last reply
More about shared documents permissions
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Brian:
    The way to go about this, is to make the C:\ drive independent from
    the H:\ drive which is this case seem to be the parent drive.

    To do this you need to remove the inherited permissions check mark
    from C:\Properties\Security\Advanced\Permissions, "Inherit from
    the main object permission entries, etc....

    The following links have full details on how to do this, also about how
    to asign sharing permisions just in case you need that info.

    How to take ownership of a file or folder in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;308421

    How to configure file sharing in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;304040

    How to set, view, change, or remove special permissions for files and
    folders in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;308419


    ------------Original Message---------
    "Brian Tillmans" <tillman@go.away.spammer> escribió en el mensaje
    news:em%23veOtHFHA.3244@TK2MSFTNGP09.phx.gbl...
    > I'm having sharing problems with my Shared Documents folder (i.e.,
    > C:\Documents and Settings\All Users\Shared Documents). A few weeks back,
    I
    > purchased a bigger disk to replace my boot drive. A utility that came
    with
    > the disk supposedly cloned the current boot drive to the new drive. My
    old
    > drive became drive H while the new one became C. Everything seemed to be
    > working OK, until a limited account tried to open a file in Shared
    Documents
    > for read/write. It received a permissions error.
    >
    > When signed in in Safe Mode as Administrator, I see that the persmissions
    on
    > the Shared Documents subfolders are being inherited from H:\Documents and
    > Settings\All Users\Shared Documents instead of the correct C:\Documents
    and
    > Settings\All Users\Shared Documents. How can I correct that?
    > --
    > Brian Tillman
    >
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Juan <soyquiensoy@terra.com> wrote:

    > The following links have full details on how to do this, also about
    > how to asign sharing permisions just in case you need that info.

    Thanks. I'll read those over.
    --
    Brian Tillman
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Juan <soyquiensoy@terra.com> wrote:

    > The following links have full details on how to do this, also about
    > how to asign sharing permisions just in case you need that info.

    My Shared Documents folder is operational again. The articles you mentioned
    were helpful for removing the incorrect inheritance. The most help in
    restoring the correct permissions was simply starting my laptop, looking at
    the permissions there, and duplicating them on the desktop machine where
    they were wrong.
    --
    Brian Tillman
Ask a new question

Read More

Permissions Windows XP