Sign in with
Sign up | Sign in
Your question

Only Mono sound in AIW 9000 Pro

Last response: in Graphics & Displays
Share
Anonymous
August 21, 2004 10:18:15 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I am only getting mono sound in the TV Tuner. When I right click on the
screen, "stereo" is one of the options. But clicking on stereo does nothing.
When I right click again, it still shows mono. I've done an exhaustive
search on this and have found many people with the same problem, but no
solutions. I'm using Multimedia centre 9.1.
August 22, 2004 7:15:41 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Is the tv channel you are tuning to broadcasting in stereo? That's the only
thing I am able to suggest. Can you confirm if *anyone* is able to do
stereo or is the card really just mono?



<ealfo@bellsouth.net> wrote in message
news:p SPVc.12523$%n4.11753@bignews6.bellsouth.net...
> I am only getting mono sound in the TV Tuner. When I right click on the
> screen, "stereo" is one of the options. But clicking on stereo does
nothing.
> When I right click again, it still shows mono. I've done an exhaustive
> search on this and have found many people with the same problem, but no
> solutions. I'm using Multimedia centre 9.1.
>
>
>
Anonymous
August 23, 2004 2:05:17 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I have the AIW 9000 pro and I am able to see "stereo" checked off on the
context menu. However, on my cable package I have a few mono channels and
when I check them, they show up as "mono." Also using Multimedia centre 9.1.
If you have a stereo TV maybe you can confirm your cable is broadcasting
stereo. Might be some soundcard driver issue, or something else, wish I
could offer more help.

Cheers, Mike

<ealfo@bellsouth.net> wrote in message
news:p SPVc.12523$%n4.11753@bignews6.bellsouth.net...
>I am only getting mono sound in the TV Tuner. When I right click on the
> screen, "stereo" is one of the options. But clicking on stereo does
> nothing.
> When I right click again, it still shows mono. I've done an exhaustive
> search on this and have found many people with the same problem, but no
> solutions. I'm using Multimedia centre 9.1.
>
>
>
!