"Task Manager has been disabled by your administrator."

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I have a Toshiba Satellite. XP Home Edition, Service Pack 1. When logged on,
with account set for Administrator, whenever I Ctrl-Alt-Del, Task Manager
won't come up, instead I get the message in the above subject. Right-click
on toolbar, and Task Manager is greyed out. Also, located taskmgr.exe,
checked properties, and it doesn't have a Security tab.

Since I am using the Administrator account, how do I re-enable Task Manager??

I didn't disable, although I am not the only one who uses this computer. But
others have said they didn't disable either.
One note: I was able to create another administrator account, and Task
Manager was available in the new account.
4 answers Last reply
More about task manager disabled administrator
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Im not sure if this will work, but try putting the taskmgr.exe from the
    account that works on a floppy/cd/flashdisk, and replace the one on the other
    account.

    This probably won't work, since both accounts SHOULD be accessing the same
    file, but its worth a shot.

    -m3

    "ddtcato" wrote:

    > I have a Toshiba Satellite. XP Home Edition, Service Pack 1. When logged on,
    > with account set for Administrator, whenever I Ctrl-Alt-Del, Task Manager
    > won't come up, instead I get the message in the above subject. Right-click
    > on toolbar, and Task Manager is greyed out. Also, located taskmgr.exe,
    > checked properties, and it doesn't have a Security tab.
    >
    > Since I am using the Administrator account, how do I re-enable Task Manager??
    >
    > I didn't disable, although I am not the only one who uses this computer. But
    > others have said they didn't disable either.
    > One note: I was able to create another administrator account, and Task
    > Manager was available in the new account.
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    "ddtcato" wrote:

    > I have a Toshiba Satellite. XP Home Edition, Service Pack 1. When logged on,
    > with account set for Administrator, whenever I Ctrl-Alt-Del, Task Manager
    > won't come up, instead I get the message in the above subject. Right-click
    > on toolbar, and Task Manager is greyed out. Also, located taskmgr.exe,
    > checked properties, and it doesn't have a Security tab.
    >
    > Since I am using the Administrator account, how do I re-enable Task Manager??
    >
    > I didn't disable, although I am not the only one who uses this computer. But
    > others have said they didn't disable either.
    > One note: I was able to create another administrator account, and Task
    > Manager was available in the new account.
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Enable or Disable Task Manager for the Current User
    http://www.dougknox.com/xp/utils/xp_taskmgrenab.htm

    [Courtesy of MS-MVP Doug Knox]

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Be Smart! Protect Your PC!
    http://www.microsoft.com/athome/security/protect/default.mspx

    ------------------------------------------------------------------------------

    "ddtcato" wrote:

    | I have a Toshiba Satellite. XP Home Edition, Service Pack 1. When logged on,
    | with account set for Administrator, whenever I Ctrl-Alt-Del, Task Manager
    | won't come up, instead I get the message in the above subject. Right-click
    | on toolbar, and Task Manager is greyed out. Also, located taskmgr.exe,
    | checked properties, and it doesn't have a Security tab.
    |
    | Since I am using the Administrator account, how do I re-enable Task Manager??
    |
    | I didn't disable, although I am not the only one who uses this computer. But
    | others have said they didn't disable either.
    | One note: I was able to create another administrator account, and Task
    | Manager was available in the new account.
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    The utility works like a dream
    'Carey Frisch [MVP Wrote:
    > ']Enable or Disable Task Manager for the Current User
    > http://www.dougknox.com/xp/utils/xp_taskmgrenab.htm
    >
    > [Courtesy of MS-MVP Doug Knox]
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows XP - Shell/User
    > Microsoft Newsgroups
    >
    > Be Smart! Protect Your PC!
    > http://tinyurl.com/4n7kv
    >
    > ------------------------------------------------------------------------------
    >
    > "ddtcato" wrote:
    >
    > | I have a Toshiba Satellite. XP Home Edition, Service Pack 1. When
    > logged on,
    > | with account set for Administrator, whenever I Ctrl-Alt-Del, Task
    > Manager
    > | won't come up, instead I get the message in the above subject.
    > Right-click
    > | on toolbar, and Task Manager is greyed out. Also, located
    > taskmgr.exe,
    > | checked properties, and it doesn't have a Security tab.
    > |
    > | Since I am using the Administrator account, how do I re-enable Task
    > Manager??
    > |
    > | I didn't disable, although I am not the only one who uses this
    > computer. But
    > | others have said they didn't disable either.
    > | One note: I was able to create another administrator account, and
    > Task
    > | Manager was available in the new account.


    --
    dandelion
Ask a new question

Read More

Security Microsoft Task Manager Windows XP