ActiveX Control Blocking

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Since installing SP2, which went perfectly BTW, I have been getting this
warning in internet explorer "Security Bar" (see below). This happens with
HTML scripts that I am testing, and although I can have it allow the script,
I think that it is already to late for the script to actually do anything.
Anyway, how do I disable this blocking? So I can test these scripts without
the hassle?
In this case, it is running the script from the hard drive, not even from a
web site.
Thanks,
Dave
"To help protect your security, Internet Explorer has restricted this file
from showing active content that could access your computer. Click here for
options..."

This message appears when a Web page open on your computer tries to run a
script or ActiveX control. Internet Explorer blocks the active content
portion of the page but allows the rest of the Web page to open so you can
see how it functions without the script or ActiveX control. Often, you will
be able to view or use the Web page without using the active content.
Because active content is a potential hazard to your computer, you should be
certain that you trust the publisher of a script or ActiveX control before
you decide to give it access to your computer.

If you are certain that you want to allow the page to run scripts and
ActiveX controls on your computer, follow the steps below:

1.. Click the Information Bar.
2.. Click Allow blocked content.
Click Related Topics for information about how to decide if you should trust
a Web site or publisher.
2 answers Last reply
More about activex control blocking
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Allow active content to run in files on My Computer - Windows XP Service
    Pack 2:
    http://www.winxptutor.com/lmzunlock.htm

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "DBF" <annonymous@annonymous.com> wrote in message
    news:OumTdkEIFHA.2984@TK2MSFTNGP15.phx.gbl...
    > Since installing SP2, which went perfectly BTW, I have been getting this
    > warning in internet explorer "Security Bar" (see below). This happens with
    > HTML scripts that I am testing, and although I can have it allow the
    > script, I think that it is already to late for the script to actually do
    > anything.
    > Anyway, how do I disable this blocking? So I can test these scripts
    > without the hassle?
    > In this case, it is running the script from the hard drive, not even from
    > a web site.
    > Thanks,
    > Dave
    > "To help protect your security, Internet Explorer has restricted this file
    > from showing active content that could access your computer. Click here
    > for options..."
    >
    > This message appears when a Web page open on your computer tries to run a
    > script or ActiveX control. Internet Explorer blocks the active content
    > portion of the page but allows the rest of the Web page to open so you can
    > see how it functions without the script or ActiveX control. Often, you
    > will be able to view or use the Web page without using the active content.
    > Because active content is a potential hazard to your computer, you should
    > be certain that you trust the publisher of a script or ActiveX control
    > before you decide to give it access to your computer.
    >
    > If you are certain that you want to allow the page to run scripts and
    > ActiveX controls on your computer, follow the steps below:
    >
    > 1.. Click the Information Bar.
    > 2.. Click Allow blocked content.
    > Click Related Topics for information about how to decide if you should
    > trust a Web site or publisher.
    >
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Does anyone have an answer for this? Anyone?
    "DBF" <annonymous@annonymous.com> wrote in message
    news:OumTdkEIFHA.2984@TK2MSFTNGP15.phx.gbl...
    > Since installing SP2, which went perfectly BTW, I have been getting this
    > warning in internet explorer "Security Bar" (see below). This happens with
    > HTML scripts that I am testing, and although I can have it allow the
    > script, I think that it is already to late for the script to actually do
    > anything.
    > Anyway, how do I disable this blocking? So I can test these scripts
    > without the hassle?
    > In this case, it is running the script from the hard drive, not even from
    > a web site.
    > Thanks,
    > Dave
    > "To help protect your security, Internet Explorer has restricted this file
    > from showing active content that could access your computer. Click here
    > for options..."
    >
    > This message appears when a Web page open on your computer tries to run a
    > script or ActiveX control. Internet Explorer blocks the active content
    > portion of the page but allows the rest of the Web page to open so you can
    > see how it functions without the script or ActiveX control. Often, you
    > will be able to view or use the Web page without using the active content.
    > Because active content is a potential hazard to your computer, you should
    > be certain that you trust the publisher of a script or ActiveX control
    > before you decide to give it access to your computer.
    >
    > If you are certain that you want to allow the page to run scripts and
    > ActiveX controls on your computer, follow the steps below:
    >
    > 1.. Click the Information Bar.
    > 2.. Click Allow blocked content.
    > Click Related Topics for information about how to decide if you should
    > trust a Web site or publisher.
    >
    >
    >
    >
Ask a new question

Read More

Internet Explorer Security Activex Windows XP