Sign in with
Sign up | Sign in
Your question

Radeon 9700 Pro - Garbage on screen

Last response: in Graphics & Displays
Share
Anonymous
September 5, 2004 6:25:05 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I have a Radeon Pro 9700 running on a Win XP Professional system.

I updated to the latest version of the ATI drivers a few weeks ago to
install a game on my PC. Didn't play much with it after that. Yesterday, I
played Unreal Tournament 2004 on-line and started seeing garbage on the
screen with increasing frequency to the point where the game was unplayable.
I figured it might have been something to do with the new Service Pack 2 so
I downloaded it and installed it. No problems installing but the same
display problems kept happening.

This morning my wife was complaining about the same "garbage on the screen"
when she was on the internet. I went to the ATI site for support and noticed
yet another new driver was posted (with bundled app software), this one
dated 9/2/2004. I downloaded and installed this and still have the same
problems. I noticed ATI pointed out that .Net framework needed to be
installed on the machine, which it was.

The screen looks fine after boot-up and if you don't run anything then there
is not garbage displayed. When I open up the ATI Catalyst app and try
tweaking the driver parameters I the garbage comes back big time.

Has anyone else experienced this? If so can you tell me what the work-around
is? Is a fix coming out?

Thanks in advance,

fabbl
Anonymous
September 5, 2004 6:25:06 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Check the cooling fan on the video card. It may be clogged with dust, or
stopped working altogether. In any event, it sounds like an overheating
problem. 9700's run hot.

Bill Crocker


"fabbl" <nospam@nospam.com> wrote in message
news:5lF_c.14276$Y94.4325@newssvr33.news.prodigy.com...
>I have a Radeon Pro 9700 running on a Win XP Professional system.
>
> I updated to the latest version of the ATI drivers a few weeks ago to
> install a game on my PC. Didn't play much with it after that. Yesterday,
> I played Unreal Tournament 2004 on-line and started seeing garbage on the
> screen with increasing frequency to the point where the game was
> unplayable. I figured it might have been something to do with the new
> Service Pack 2 so I downloaded it and installed it. No problems installing
> but the same display problems kept happening.
>
> This morning my wife was complaining about the same "garbage on the
> screen" when she was on the internet. I went to the ATI site for support
> and noticed yet another new driver was posted (with bundled app software),
> this one dated 9/2/2004. I downloaded and installed this and still have
> the same problems. I noticed ATI pointed out that .Net framework needed to
> be installed on the machine, which it was.
>
> The screen looks fine after boot-up and if you don't run anything then
> there is not garbage displayed. When I open up the ATI Catalyst app and
> try tweaking the driver parameters I the garbage comes back big time.
>
> Has anyone else experienced this? If so can you tell me what the
> work-around is? Is a fix coming out?
>
> Thanks in advance,
>
> fabbl
>
September 5, 2004 6:25:06 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Use the Catalyst uninstall .. twice if you still see anything.
Reboot and install Catalyst 4.5. Then go to SmartGart
and make sure fastwrites is set to OFF, and AGP is
set to 4x .. reboot and check those settings are holding.
You should be fine after that.

johns
Anonymous
September 10, 2004 3:15:51 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Nope - Went out and bought an Nvidia 6800 Ultra instead....


"johns" <johns123@moscow.com> wrote in message
news:chfoc7$ebd$1@news.fsr.net...
> Use the Catalyst uninstall .. twice if you still see anything.
> Reboot and install Catalyst 4.5. Then go to SmartGart
> and make sure fastwrites is set to OFF, and AGP is
> set to 4x .. reboot and check those settings are holding.
> You should be fine after that.
>
> johns
>
>
>
!