Non XP Machines

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I Have added an XP machine to an exisiting network with non XP machines. Then non XP Computers see the XP Machine and all other computers on the network. The XP machine only sees itself. What should I do. I have already run the network wizard serveral times and have run the netsetup executable on all non XP machines.
1 answer Last reply
More about machines
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    On Tue, 25 May 2004 11:26:01 -0700, Dave L <*email_address_deleted*> wrote:

    >I Have added an XP machine to an exisiting network with non XP machines. Then non XP Computers see the XP Machine and all other computers on the network. The XP machine only sees itself. What should I do. I have already run the network wizard serveral times and have run the netsetup executable on all non XP machines.

    Dave,

    Please provide ipconfig information for each computer.
    Start - Run - "cmd". Type "ipconfig /all >c:\ipconfig.txt" into the command
    window - Open c:\ipconfig.txt in Notepad, copy and paste into your next post.
    Identify operating system with each ipconfig listing.

    Are you running both Client for Microsoft Networks, and File and Printer Sharing
    for Microsoft Networks (Local Area Connection - Properties), on each computer?
    Do you have shares setup on each?

    Are you running NetBIOS Over TCP/IP (Local Area Connection - Properties - TCP/IP
    - Properties - Advanced - WINS) on each computer?

    On any XP Pro computer, check to see if Simple File Sharing (Control Panel -
    Folder Options - View - Advanced settings) is enabled or disabled. With XP Pro,
    you need to have the SFS settings properly set on each computer.

    If SFS is disabled, check the Local Security Policy (Control Panel -
    Administrative Tools). Under Local Policies - Security Options, look at
    "Network access: Sharing and security model", and ensure it's set to "Classic -
    local users authenticate as themselves".

    If you set the Local Security Policy to "Guest only", make sure that the Guest
    account is enabled, and has an identical, non-blank, password on all computers.
    If "Classic", setup and use a common account with identical, non-blank, password
    on all computers.

    For XP Home, or for XP Pro with Simple File Sharing enabled, make sure that the
    Guest account is enabled, with identical, non-blank passwords, on each computer.

    Do any of the computers have a software firewall (ICF or third party)? If so,
    you need to configure them for file sharing, by opening ports TCP 139, 445 and
    UDP 137, 138, 445, and / or by identifying the other computers as present in the
    Local (Trusted) zone. Firewall configurations are a very common cause of
    (network) browser, and file sharing, problems.

    And Dave, please don't contribute to the spread and success of email address
    mining viruses. Learn to munge your email address properly, to keep yourself a
    bit safer when posting to open forums. Protect yourself and the rest of the
    internet - never post your address unmunged.
    http://www.mailmsg.com/SPAM_munging.htm

    Cheers,
    Chuck
    Paranoia comes from experience - and is not necessarily a bad thing.
Ask a new question

Read More

Wireless Computers Networking Microsoft Windows XP Wireless Networking