Sign in with
Sign up | Sign in
Your question

ATI hardware or software problem???? Please Help

Last response: in Graphics & Displays
Share
September 7, 2004 10:03:46 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

ATI Radeon 7500. I am running XP Pro, tried SP 1 and 2, Asus P4B MB, Sony
E200 monitor,
latest driver from ATI downloaded today. When I set the resolution to
1024X768 or higher the monitor will not come out of standby mode. At lower
resoulitions it works fine and in Linux it works fine at all resolutions.
Used to work on 2000 but now I have the same problems on 2000. Since it
works in Linux it leads me to believe hardware is fine. Any Ideas?
Anonymous
a b C Monitor
September 8, 2004 12:13:59 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Try setting to 16-bit, rather than 32-bit, see what happens.

Bill Crocker


"Chris" <mtpocket2@yahoo.com> wrote in message
news:R7WdnbaQULPSo6PcRVn-pA@centurytel.net...
> ATI Radeon 7500. I am running XP Pro, tried SP 1 and 2, Asus P4B MB, Sony
> E200 monitor,
> latest driver from ATI downloaded today. When I set the resolution to
> 1024X768 or higher the monitor will not come out of standby mode. At
> lower
> resoulitions it works fine and in Linux it works fine at all resolutions.
> Used to work on 2000 but now I have the same problems on 2000. Since it
> works in Linux it leads me to believe hardware is fine. Any Ideas?
>
>
September 8, 2004 12:39:47 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Same problem. What do you think? Video card?


"Bill Crocker" <wcrocker007@comcast.net> wrote in message
news:c8Gdne0cRJQh06PcRVn-pQ@comcast.com...
> Try setting to 16-bit, rather than 32-bit, see what happens.
>
> Bill Crocker
>
>
> "Chris" <mtpocket2@yahoo.com> wrote in message
> news:R7WdnbaQULPSo6PcRVn-pA@centurytel.net...
>> ATI Radeon 7500. I am running XP Pro, tried SP 1 and 2, Asus P4B MB,
>> Sony E200 monitor,
>> latest driver from ATI downloaded today. When I set the resolution to
>> 1024X768 or higher the monitor will not come out of standby mode. At
>> lower
>> resoulitions it works fine and in Linux it works fine at all resolutions.
>> Used to work on 2000 but now I have the same problems on 2000. Since it
>> works in Linux it leads me to believe hardware is fine. Any Ideas?
>>
>>
>
>
Related resources
Anonymous
a b C Monitor
September 8, 2004 1:52:33 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Have you tried an older driver? Or possibly the OMEGA driver?

Bill Crocker


"Chris" <mtpocket2@yahoo.com> wrote in message
news:0rGdnQQb1OIG_qPcRVn-hQ@centurytel.net...
> Same problem. What do you think? Video card?
>
>
> "Bill Crocker" <wcrocker007@comcast.net> wrote in message
> news:c8Gdne0cRJQh06PcRVn-pQ@comcast.com...
>> Try setting to 16-bit, rather than 32-bit, see what happens.
>>
>> Bill Crocker
>>
>>
>> "Chris" <mtpocket2@yahoo.com> wrote in message
>> news:R7WdnbaQULPSo6PcRVn-pA@centurytel.net...
>>> ATI Radeon 7500. I am running XP Pro, tried SP 1 and 2, Asus P4B MB,
>>> Sony E200 monitor,
>>> latest driver from ATI downloaded today. When I set the resolution to
>>> 1024X768 or higher the monitor will not come out of standby mode. At
>>> lower
>>> resoulitions it works fine and in Linux it works fine at all
>>> resolutions.
>>> Used to work on 2000 but now I have the same problems on 2000. Since it
>>> works in Linux it leads me to believe hardware is fine. Any Ideas?
>>>
>>>
>>
>>
>
>
September 8, 2004 1:52:34 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Havent tried that. I have the CD that came with the card. I could
uninstall the current one and try the old one as long as XP is willing:) .
What is the Omega driver?
"Bill Crocker" <wcrocker007@comcast.net> wrote in message
news:WJudndN6LudL-KPcRVn-rQ@comcast.com...
> Have you tried an older driver? Or possibly the OMEGA driver?
>
> Bill Crocker
>
>
> "Chris" <mtpocket2@yahoo.com> wrote in message
> news:0rGdnQQb1OIG_qPcRVn-hQ@centurytel.net...
>> Same problem. What do you think? Video card?
>>
>>
>> "Bill Crocker" <wcrocker007@comcast.net> wrote in message
>> news:c8Gdne0cRJQh06PcRVn-pQ@comcast.com...
>>> Try setting to 16-bit, rather than 32-bit, see what happens.
>>>
>>> Bill Crocker
>>>
>>>
>>> "Chris" <mtpocket2@yahoo.com> wrote in message
>>> news:R7WdnbaQULPSo6PcRVn-pA@centurytel.net...
>>>> ATI Radeon 7500. I am running XP Pro, tried SP 1 and 2, Asus P4B MB,
>>>> Sony E200 monitor,
>>>> latest driver from ATI downloaded today. When I set the resolution to
>>>> 1024X768 or higher the monitor will not come out of standby mode. At
>>>> lower
>>>> resoulitions it works fine and in Linux it works fine at all
>>>> resolutions.
>>>> Used to work on 2000 but now I have the same problems on 2000. Since
>>>> it
>>>> works in Linux it leads me to believe hardware is fine. Any Ideas?
>>>>
>>>>
>>>
>>>
>>
>>
>
>
Anonymous
a b C Monitor
September 8, 2004 3:08:21 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Click here:
http://www.omegadrivers.net/

Bill Crocker


"Chris" <mtpocket2@yahoo.com> wrote in message
news:sY2dnYCfttyW86PcRVn-qw@centurytel.net...
> Havent tried that. I have the CD that came with the card. I could
> uninstall the current one and try the old one as long as XP is willing:) .
> What is the Omega driver?
> "Bill Crocker" <wcrocker007@comcast.net> wrote in message
> news:WJudndN6LudL-KPcRVn-rQ@comcast.com...
>> Have you tried an older driver? Or possibly the OMEGA driver?
>>
>> Bill Crocker
>>
>>
>> "Chris" <mtpocket2@yahoo.com> wrote in message
>> news:0rGdnQQb1OIG_qPcRVn-hQ@centurytel.net...
>>> Same problem. What do you think? Video card?
>>>
>>>
>>> "Bill Crocker" <wcrocker007@comcast.net> wrote in message
>>> news:c8Gdne0cRJQh06PcRVn-pQ@comcast.com...
>>>> Try setting to 16-bit, rather than 32-bit, see what happens.
>>>>
>>>> Bill Crocker
>>>>
>>>>
>>>> "Chris" <mtpocket2@yahoo.com> wrote in message
>>>> news:R7WdnbaQULPSo6PcRVn-pA@centurytel.net...
>>>>> ATI Radeon 7500. I am running XP Pro, tried SP 1 and 2, Asus P4B MB,
>>>>> Sony E200 monitor,
>>>>> latest driver from ATI downloaded today. When I set the resolution to
>>>>> 1024X768 or higher the monitor will not come out of standby mode. At
>>>>> lower
>>>>> resoulitions it works fine and in Linux it works fine at all
>>>>> resolutions.
>>>>> Used to work on 2000 but now I have the same problems on 2000. Since
>>>>> it
>>>>> works in Linux it leads me to believe hardware is fine. Any Ideas?
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
September 8, 2004 3:31:15 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Sounds like you have the monitor max settings too
low. Look under "displays".

johns
September 8, 2004 11:34:16 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Refresh rate is set to 85 if that is what you are referring to.
"johns" <johns123@moscow.com> wrote in message
news:chm92t$16fk$1@news.fsr.net...
> Sounds like you have the monitor max settings too
> low. Look under "displays".
>
> johns
>
>
September 8, 2004 12:36:00 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Just tried both. Neither corrected the problem. Thank you for the
suggestions and if you think of anything else please post it.
"Bill Crocker" <wcrocker007@comcast.net> wrote in message
news:WJudndN6LudL-KPcRVn-rQ@comcast.com...
> Have you tried an older driver? Or possibly the OMEGA driver?
>
> Bill Crocker
>
>
> "Chris" <mtpocket2@yahoo.com> wrote in message
> news:0rGdnQQb1OIG_qPcRVn-hQ@centurytel.net...
>> Same problem. What do you think? Video card?
>>
>>
>> "Bill Crocker" <wcrocker007@comcast.net> wrote in message
>> news:c8Gdne0cRJQh06PcRVn-pQ@comcast.com...
>>> Try setting to 16-bit, rather than 32-bit, see what happens.
>>>
>>> Bill Crocker
>>>
>>>
>>> "Chris" <mtpocket2@yahoo.com> wrote in message
>>> news:R7WdnbaQULPSo6PcRVn-pA@centurytel.net...
>>>> ATI Radeon 7500. I am running XP Pro, tried SP 1 and 2, Asus P4B MB,
>>>> Sony E200 monitor,
>>>> latest driver from ATI downloaded today. When I set the resolution to
>>>> 1024X768 or higher the monitor will not come out of standby mode. At
>>>> lower
>>>> resoulitions it works fine and in Linux it works fine at all
>>>> resolutions.
>>>> Used to work on 2000 but now I have the same problems on 2000. Since
>>>> it
>>>> works in Linux it leads me to believe hardware is fine. Any Ideas?
>>>>
>>>>
>>>
>>>
>>
>>
>
>
Anonymous
a b C Monitor
September 8, 2004 12:37:22 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Try different refresh rates of the monitor.

Warty


"Bill Crocker" <wcrocker007@comcast.net> wrote in message
news:SOWdnVPy8fYH6qPcRVn-tA@comcast.com...
> Click here:
> http://www.omegadrivers.net/
>
> Bill Crocker
>
>
> "Chris" <mtpocket2@yahoo.com> wrote in message
> news:sY2dnYCfttyW86PcRVn-qw@centurytel.net...
> > Havent tried that. I have the CD that came with the card. I could
> > uninstall the current one and try the old one as long as XP is
willing:) .
> > What is the Omega driver?
> > "Bill Crocker" <wcrocker007@comcast.net> wrote in message
> > news:WJudndN6LudL-KPcRVn-rQ@comcast.com...
> >> Have you tried an older driver? Or possibly the OMEGA driver?
> >>
> >> Bill Crocker
> >>
> >>
> >> "Chris" <mtpocket2@yahoo.com> wrote in message
> >> news:0rGdnQQb1OIG_qPcRVn-hQ@centurytel.net...
> >>> Same problem. What do you think? Video card?
> >>>
> >>>
> >>> "Bill Crocker" <wcrocker007@comcast.net> wrote in message
> >>> news:c8Gdne0cRJQh06PcRVn-pQ@comcast.com...
> >>>> Try setting to 16-bit, rather than 32-bit, see what happens.
> >>>>
> >>>> Bill Crocker
> >>>>
> >>>>
> >>>> "Chris" <mtpocket2@yahoo.com> wrote in message
> >>>> news:R7WdnbaQULPSo6PcRVn-pA@centurytel.net...
> >>>>> ATI Radeon 7500. I am running XP Pro, tried SP 1 and 2, Asus P4B
MB,
> >>>>> Sony E200 monitor,
> >>>>> latest driver from ATI downloaded today. When I set the resolution
to
> >>>>> 1024X768 or higher the monitor will not come out of standby mode.
At
> >>>>> lower
> >>>>> resoulitions it works fine and in Linux it works fine at all
> >>>>> resolutions.
> >>>>> Used to work on 2000 but now I have the same problems on 2000.
Since
> >>>>> it
> >>>>> works in Linux it leads me to believe hardware is fine. Any Ideas?
> >>>>>
> >>>>>
> >>>>
> >>>>
> >>>
> >>>
> >>
> >>
> >
> >
>
>
>
Anonymous
a b C Monitor
September 8, 2004 10:04:44 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

How about disabling standby mode, and just use a screen saver?

Bill Crocker


"Chris" <mtpocket2@yahoo.com> wrote in message
news:gI6dnaAVd7Agl6LcRVn-ug@centurytel.net...
> Just tried both. Neither corrected the problem. Thank you for the
> suggestions and if you think of anything else please post it.
> "Bill Crocker" <wcrocker007@comcast.net> wrote in message
> news:WJudndN6LudL-KPcRVn-rQ@comcast.com...
>> Have you tried an older driver? Or possibly the OMEGA driver?
>>
>> Bill Crocker
>>
>>
>> "Chris" <mtpocket2@yahoo.com> wrote in message
>> news:0rGdnQQb1OIG_qPcRVn-hQ@centurytel.net...
>>> Same problem. What do you think? Video card?
>>>
>>>
>>> "Bill Crocker" <wcrocker007@comcast.net> wrote in message
>>> news:c8Gdne0cRJQh06PcRVn-pQ@comcast.com...
>>>> Try setting to 16-bit, rather than 32-bit, see what happens.
>>>>
>>>> Bill Crocker
>>>>
>>>>
>>>> "Chris" <mtpocket2@yahoo.com> wrote in message
>>>> news:R7WdnbaQULPSo6PcRVn-pA@centurytel.net...
>>>>> ATI Radeon 7500. I am running XP Pro, tried SP 1 and 2, Asus P4B MB,
>>>>> Sony E200 monitor,
>>>>> latest driver from ATI downloaded today. When I set the resolution to
>>>>> 1024X768 or higher the monitor will not come out of standby mode. At
>>>>> lower
>>>>> resoulitions it works fine and in Linux it works fine at all
>>>>> resolutions.
>>>>> Used to work on 2000 but now I have the same problems on 2000. Since
>>>>> it
>>>>> works in Linux it leads me to believe hardware is fine. Any Ideas?
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
September 8, 2004 10:04:45 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Thats what I have been doing. Just personally bugs me when things dont
work. On another note has anybody emailed ATI support and recieved a
response? Its been over a week and I have not recieved a response from
them.
"Bill Crocker" <wcrocker007@comcast.net> wrote in message
news:vdmdnVA7DKltHKLcRVn-tw@comcast.com...
> How about disabling standby mode, and just use a screen saver?
>
> Bill Crocker
>
>
> "Chris" <mtpocket2@yahoo.com> wrote in message
> news:gI6dnaAVd7Agl6LcRVn-ug@centurytel.net...
>> Just tried both. Neither corrected the problem. Thank you for the
>> suggestions and if you think of anything else please post it.
>> "Bill Crocker" <wcrocker007@comcast.net> wrote in message
>> news:WJudndN6LudL-KPcRVn-rQ@comcast.com...
>>> Have you tried an older driver? Or possibly the OMEGA driver?
>>>
>>> Bill Crocker
>>>
>>>
>>> "Chris" <mtpocket2@yahoo.com> wrote in message
>>> news:0rGdnQQb1OIG_qPcRVn-hQ@centurytel.net...
>>>> Same problem. What do you think? Video card?
>>>>
>>>>
>>>> "Bill Crocker" <wcrocker007@comcast.net> wrote in message
>>>> news:c8Gdne0cRJQh06PcRVn-pQ@comcast.com...
>>>>> Try setting to 16-bit, rather than 32-bit, see what happens.
>>>>>
>>>>> Bill Crocker
>>>>>
>>>>>
>>>>> "Chris" <mtpocket2@yahoo.com> wrote in message
>>>>> news:R7WdnbaQULPSo6PcRVn-pA@centurytel.net...
>>>>>> ATI Radeon 7500. I am running XP Pro, tried SP 1 and 2, Asus P4B MB,
>>>>>> Sony E200 monitor,
>>>>>> latest driver from ATI downloaded today. When I set the resolution
>>>>>> to
>>>>>> 1024X768 or higher the monitor will not come out of standby mode. At
>>>>>> lower
>>>>>> resoulitions it works fine and in Linux it works fine at all
>>>>>> resolutions.
>>>>>> Used to work on 2000 but now I have the same problems on 2000. Since
>>>>>> it
>>>>>> works in Linux it leads me to believe hardware is fine. Any Ideas?
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
!