Closed

Windows XP Firewall Problem

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hello,

I've been using the Windows XP SP2 Firewall, but after I installed
eDonkey2000 it was turned off after I rebooted. Additionally, after the
eDonkey setup some spyware was installed and I removed them by using the
Microsoft AntiSpyware program and Add/Remove Programs in Control Panel.
After reboot, I double clicked the security center icon in the traybar to
open up the security center. I then clicked on recommendations and pressed a
button to enable firewall. I then received this error message:

"We're sorry. The Security Center could not turn on Windows Firewall. To
try turning on the firewall yourself, go to Windows Firewall in Control
Panel. In the Windows Firewall dialog General tab, select On (recommended),
and then click OK."

So I followed the recommendation and when I clicked Windows Firewall I
received this message:

"Windows Firewall settings cannot be displayed because the associated
service is not running. Do you want to start the Windows Firewall/Internet
Connectioin Sharing (ICS) service?"

I click yes. I get another message that states:

"Windows cannot start the Windows Firewall/Internet Connection Sharing (ICS)
service."

I would like to enable the Windows Firewall. Does anyone have any advice?

Thanks

Irvin Libao
9 answers Last reply
More about windows firewall problem
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Click Start--Run

    Type "services.msc" in the run box

    Scroll down the list until you see the Windows Firewall/Internet Connection
    Sharing (ICS) service
    Right click it and select properties.

    Is Startup type set to disabled?
    Make sure it is set for automatic startup
    Try to start it

    If that fails
    Do the same for Windows Management Instrumentation service

    Did that help?

    Regards
    Mark Dormer


    "Irvin Libao" <IrvinLibao@discussions.microsoft.com> wrote in message
    news:6F4F0344-C079-4C8C-9899-5380F8D046AC@microsoft.com...
    > Hello,
    >
    > I've been using the Windows XP SP2 Firewall, but after I installed
    > eDonkey2000 it was turned off after I rebooted. Additionally, after the
    > eDonkey setup some spyware was installed and I removed them by using the
    > Microsoft AntiSpyware program and Add/Remove Programs in Control Panel.
    > After reboot, I double clicked the security center icon in the traybar to
    > open up the security center. I then clicked on recommendations and
    > pressed a
    > button to enable firewall. I then received this error message:
    >
    > "We're sorry. The Security Center could not turn on Windows Firewall. To
    > try turning on the firewall yourself, go to Windows Firewall in Control
    > Panel. In the Windows Firewall dialog General tab, select On
    > (recommended),
    > and then click OK."
    >
    > So I followed the recommendation and when I clicked Windows Firewall I
    > received this message:
    >
    > "Windows Firewall settings cannot be displayed because the associated
    > service is not running. Do you want to start the Windows
    > Firewall/Internet
    > Connectioin Sharing (ICS) service?"
    >
    > I click yes. I get another message that states:
    >
    > "Windows cannot start the Windows Firewall/Internet Connection Sharing
    > (ICS)
    > service."
    >
    > I would like to enable the Windows Firewall. Does anyone have any advice?
    >
    > Thanks
    >
    > Irvin Libao
    >
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Mark,

    I tried your suggestion, but it didn't work. The Windows Firewall/Internet
    Connection Sharing properties indicated that it was still automatic startup.
    However, it also showed that it was currently stopped right now. So I
    clicked on the start button and the computer tried to start the service up
    but it didn't work. I received this error message:

    "Could not start the Windows Firewall/Internet Connection Sharing (ICS)
    service on Local Computer. Error 10047: An address incompatible with the
    requested protocol was used.

    I checked the Windows Management Instrumentation service as well. It showed
    that it was running and that it automatically starts.

    Do you have any other suggestions?

    I appreciate your help

    Thanks

    Irvin Libao


    "Mark Dormer" wrote:

    > Click Start--Run
    >
    > Type "services.msc" in the run box
    >
    > Scroll down the list until you see the Windows Firewall/Internet Connection
    > Sharing (ICS) service
    > Right click it and select properties.
    >
    > Is Startup type set to disabled?
    > Make sure it is set for automatic startup
    > Try to start it
    >
    > If that fails
    > Do the same for Windows Management Instrumentation service
    >
    > Did that help?
    >
    > Regards
    > Mark Dormer
    >
    >
    > "Irvin Libao" <IrvinLibao@discussions.microsoft.com> wrote in message
    > news:6F4F0344-C079-4C8C-9899-5380F8D046AC@microsoft.com...
    > > Hello,
    > >
    > > I've been using the Windows XP SP2 Firewall, but after I installed
    > > eDonkey2000 it was turned off after I rebooted. Additionally, after the
    > > eDonkey setup some spyware was installed and I removed them by using the
    > > Microsoft AntiSpyware program and Add/Remove Programs in Control Panel.
    > > After reboot, I double clicked the security center icon in the traybar to
    > > open up the security center. I then clicked on recommendations and
    > > pressed a
    > > button to enable firewall. I then received this error message:
    > >
    > > "We're sorry. The Security Center could not turn on Windows Firewall. To
    > > try turning on the firewall yourself, go to Windows Firewall in Control
    > > Panel. In the Windows Firewall dialog General tab, select On
    > > (recommended),
    > > and then click OK."
    > >
    > > So I followed the recommendation and when I clicked Windows Firewall I
    > > received this message:
    > >
    > > "Windows Firewall settings cannot be displayed because the associated
    > > service is not running. Do you want to start the Windows
    > > Firewall/Internet
    > > Connectioin Sharing (ICS) service?"
    > >
    > > I click yes. I get another message that states:
    > >
    > > "Windows cannot start the Windows Firewall/Internet Connection Sharing
    > > (ICS)
    > > service."
    > >
    > > I would like to enable the Windows Firewall. Does anyone have any advice?
    > >
    > > Thanks
    > >
    > > Irvin Libao
    > >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Click Start - Run
    Type "Netsh winsock reset"
    Press OK

    Now try starting the services

    Regards
    Mark Dormer


    "Netsh winsock reset"
    "Irvin Libao" <IrvinLibao@discussions.microsoft.com> wrote in message
    news:D42665C8-FFAE-4EA7-A277-422B13D832BD@microsoft.com...
    > Mark,
    >
    > I tried your suggestion, but it didn't work. The Windows
    > Firewall/Internet
    > Connection Sharing properties indicated that it was still automatic
    > startup.
    > However, it also showed that it was currently stopped right now. So I
    > clicked on the start button and the computer tried to start the service up
    > but it didn't work. I received this error message:
    >
    > "Could not start the Windows Firewall/Internet Connection Sharing (ICS)
    > service on Local Computer. Error 10047: An address incompatible with the
    > requested protocol was used.
    >
    > I checked the Windows Management Instrumentation service as well. It
    > showed
    > that it was running and that it automatically starts.
    >
    > Do you have any other suggestions?
    >
    > I appreciate your help
    >
    > Thanks
    >
    > Irvin Libao
    >
    >
    > "Mark Dormer" wrote:
    >
    >> Click Start--Run
    >>
    >> Type "services.msc" in the run box
    >>
    >> Scroll down the list until you see the Windows Firewall/Internet
    >> Connection
    >> Sharing (ICS) service
    >> Right click it and select properties.
    >>
    >> Is Startup type set to disabled?
    >> Make sure it is set for automatic startup
    >> Try to start it
    >>
    >> If that fails
    >> Do the same for Windows Management Instrumentation service
    >>
    >> Did that help?
    >>
    >> Regards
    >> Mark Dormer
    >>
    >>
    >> "Irvin Libao" <IrvinLibao@discussions.microsoft.com> wrote in message
    >> news:6F4F0344-C079-4C8C-9899-5380F8D046AC@microsoft.com...
    >> > Hello,
    >> >
    >> > I've been using the Windows XP SP2 Firewall, but after I installed
    >> > eDonkey2000 it was turned off after I rebooted. Additionally, after
    >> > the
    >> > eDonkey setup some spyware was installed and I removed them by using
    >> > the
    >> > Microsoft AntiSpyware program and Add/Remove Programs in Control Panel.
    >> > After reboot, I double clicked the security center icon in the traybar
    >> > to
    >> > open up the security center. I then clicked on recommendations and
    >> > pressed a
    >> > button to enable firewall. I then received this error message:
    >> >
    >> > "We're sorry. The Security Center could not turn on Windows Firewall.
    >> > To
    >> > try turning on the firewall yourself, go to Windows Firewall in Control
    >> > Panel. In the Windows Firewall dialog General tab, select On
    >> > (recommended),
    >> > and then click OK."
    >> >
    >> > So I followed the recommendation and when I clicked Windows Firewall I
    >> > received this message:
    >> >
    >> > "Windows Firewall settings cannot be displayed because the associated
    >> > service is not running. Do you want to start the Windows
    >> > Firewall/Internet
    >> > Connectioin Sharing (ICS) service?"
    >> >
    >> > I click yes. I get another message that states:
    >> >
    >> > "Windows cannot start the Windows Firewall/Internet Connection Sharing
    >> > (ICS)
    >> > service."
    >> >
    >> > I would like to enable the Windows Firewall. Does anyone have any
    >> > advice?
    >> >
    >> > Thanks
    >> >
    >> > Irvin Libao
    >> >
    >>
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I tried your recommendation and a DOS windows opened up that read
    C:\Windows\System32\netsh.exe in the title bar. In the body was just a
    blinking underscore. I closed the window then tried restarting the service
    using your previous suggestions. I got the same error as before.

    Any other suggestions?

    Thanks again for your time

    Irvin Libao


    "Mark Dormer" wrote:

    > Click Start - Run
    > Type "Netsh winsock reset"
    > Press OK
    >
    > Now try starting the services
    >
    > Regards
    > Mark Dormer
    >
    >
    >
    > "Netsh winsock reset"
    > "Irvin Libao" <IrvinLibao@discussions.microsoft.com> wrote in message
    > news:D42665C8-FFAE-4EA7-A277-422B13D832BD@microsoft.com...
    > > Mark,
    > >
    > > I tried your suggestion, but it didn't work. The Windows
    > > Firewall/Internet
    > > Connection Sharing properties indicated that it was still automatic
    > > startup.
    > > However, it also showed that it was currently stopped right now. So I
    > > clicked on the start button and the computer tried to start the service up
    > > but it didn't work. I received this error message:
    > >
    > > "Could not start the Windows Firewall/Internet Connection Sharing (ICS)
    > > service on Local Computer. Error 10047: An address incompatible with the
    > > requested protocol was used.
    > >
    > > I checked the Windows Management Instrumentation service as well. It
    > > showed
    > > that it was running and that it automatically starts.
    > >
    > > Do you have any other suggestions?
    > >
    > > I appreciate your help
    > >
    > > Thanks
    > >
    > > Irvin Libao
    > >
    > >
    > > "Mark Dormer" wrote:
    > >
    > >> Click Start--Run
    > >>
    > >> Type "services.msc" in the run box
    > >>
    > >> Scroll down the list until you see the Windows Firewall/Internet
    > >> Connection
    > >> Sharing (ICS) service
    > >> Right click it and select properties.
    > >>
    > >> Is Startup type set to disabled?
    > >> Make sure it is set for automatic startup
    > >> Try to start it
    > >>
    > >> If that fails
    > >> Do the same for Windows Management Instrumentation service
    > >>
    > >> Did that help?
    > >>
    > >> Regards
    > >> Mark Dormer
    > >>
    > >>
    > >> "Irvin Libao" <IrvinLibao@discussions.microsoft.com> wrote in message
    > >> news:6F4F0344-C079-4C8C-9899-5380F8D046AC@microsoft.com...
    > >> > Hello,
    > >> >
    > >> > I've been using the Windows XP SP2 Firewall, but after I installed
    > >> > eDonkey2000 it was turned off after I rebooted. Additionally, after
    > >> > the
    > >> > eDonkey setup some spyware was installed and I removed them by using
    > >> > the
    > >> > Microsoft AntiSpyware program and Add/Remove Programs in Control Panel.
    > >> > After reboot, I double clicked the security center icon in the traybar
    > >> > to
    > >> > open up the security center. I then clicked on recommendations and
    > >> > pressed a
    > >> > button to enable firewall. I then received this error message:
    > >> >
    > >> > "We're sorry. The Security Center could not turn on Windows Firewall.
    > >> > To
    > >> > try turning on the firewall yourself, go to Windows Firewall in Control
    > >> > Panel. In the Windows Firewall dialog General tab, select On
    > >> > (recommended),
    > >> > and then click OK."
    > >> >
    > >> > So I followed the recommendation and when I clicked Windows Firewall I
    > >> > received this message:
    > >> >
    > >> > "Windows Firewall settings cannot be displayed because the associated
    > >> > service is not running. Do you want to start the Windows
    > >> > Firewall/Internet
    > >> > Connectioin Sharing (ICS) service?"
    > >> >
    > >> > I click yes. I get another message that states:
    > >> >
    > >> > "Windows cannot start the Windows Firewall/Internet Connection Sharing
    > >> > (ICS)
    > >> > service."
    > >> >
    > >> > I would like to enable the Windows Firewall. Does anyone have any
    > >> > advice?
    > >> >
    > >> > Thanks
    > >> >
    > >> > Irvin Libao
    > >> >
    > >>
    > >>
    > >>
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I just rebooted after executing your suggestion and now everything is working
    fine. I appreciate the help.

    Irvin Libao

    "Mark Dormer" wrote:

    > Click Start - Run
    > Type "Netsh winsock reset"
    > Press OK
    >
    > Now try starting the services
    >
    > Regards
    > Mark Dormer
    >
    >
    >
    > "Netsh winsock reset"
    > "Irvin Libao" <IrvinLibao@discussions.microsoft.com> wrote in message
    > news:D42665C8-FFAE-4EA7-A277-422B13D832BD@microsoft.com...
    > > Mark,
    > >
    > > I tried your suggestion, but it didn't work. The Windows
    > > Firewall/Internet
    > > Connection Sharing properties indicated that it was still automatic
    > > startup.
    > > However, it also showed that it was currently stopped right now. So I
    > > clicked on the start button and the computer tried to start the service up
    > > but it didn't work. I received this error message:
    > >
    > > "Could not start the Windows Firewall/Internet Connection Sharing (ICS)
    > > service on Local Computer. Error 10047: An address incompatible with the
    > > requested protocol was used.
    > >
    > > I checked the Windows Management Instrumentation service as well. It
    > > showed
    > > that it was running and that it automatically starts.
    > >
    > > Do you have any other suggestions?
    > >
    > > I appreciate your help
    > >
    > > Thanks
    > >
    > > Irvin Libao
    > >
    > >
    > > "Mark Dormer" wrote:
    > >
    > >> Click Start--Run
    > >>
    > >> Type "services.msc" in the run box
    > >>
    > >> Scroll down the list until you see the Windows Firewall/Internet
    > >> Connection
    > >> Sharing (ICS) service
    > >> Right click it and select properties.
    > >>
    > >> Is Startup type set to disabled?
    > >> Make sure it is set for automatic startup
    > >> Try to start it
    > >>
    > >> If that fails
    > >> Do the same for Windows Management Instrumentation service
    > >>
    > >> Did that help?
    > >>
    > >> Regards
    > >> Mark Dormer
    > >>
    > >>
    > >> "Irvin Libao" <IrvinLibao@discussions.microsoft.com> wrote in message
    > >> news:6F4F0344-C079-4C8C-9899-5380F8D046AC@microsoft.com...
    > >> > Hello,
    > >> >
    > >> > I've been using the Windows XP SP2 Firewall, but after I installed
    > >> > eDonkey2000 it was turned off after I rebooted. Additionally, after
    > >> > the
    > >> > eDonkey setup some spyware was installed and I removed them by using
    > >> > the
    > >> > Microsoft AntiSpyware program and Add/Remove Programs in Control Panel.
    > >> > After reboot, I double clicked the security center icon in the traybar
    > >> > to
    > >> > open up the security center. I then clicked on recommendations and
    > >> > pressed a
    > >> > button to enable firewall. I then received this error message:
    > >> >
    > >> > "We're sorry. The Security Center could not turn on Windows Firewall.
    > >> > To
    > >> > try turning on the firewall yourself, go to Windows Firewall in Control
    > >> > Panel. In the Windows Firewall dialog General tab, select On
    > >> > (recommended),
    > >> > and then click OK."
    > >> >
    > >> > So I followed the recommendation and when I clicked Windows Firewall I
    > >> > received this message:
    > >> >
    > >> > "Windows Firewall settings cannot be displayed because the associated
    > >> > service is not running. Do you want to start the Windows
    > >> > Firewall/Internet
    > >> > Connectioin Sharing (ICS) service?"
    > >> >
    > >> > I click yes. I get another message that states:
    > >> >
    > >> > "Windows cannot start the Windows Firewall/Internet Connection Sharing
    > >> > (ICS)
    > >> > service."
    > >> >
    > >> > I would like to enable the Windows Firewall. Does anyone have any
    > >> > advice?
    > >> >
    > >> > Thanks
    > >> >
    > >> > Irvin Libao
    > >> >
    > >>
    > >>
    > >>
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I probably should have added that a reboot is needed.
    Glad to see your up and running again.

    Regards
    Mark Dormer
    "Irvin Libao" <IrvinLibao@discussions.microsoft.com> wrote in message
    news:CBF5D3A0-C9E7-4315-AFD8-1604D362411A@microsoft.com...
    >I just rebooted after executing your suggestion and now everything is
    >working
    > fine. I appreciate the help.
    >
    > Irvin Libao
    >
    > "Mark Dormer" wrote:
    >
    >> Click Start - Run
    >> Type "Netsh winsock reset"
    >> Press OK
    >>
    >> Now try starting the services
    >>
    >> Regards
    >> Mark Dormer
    >>
    >>
    >>
    >> "Netsh winsock reset"
    >> "Irvin Libao" <IrvinLibao@discussions.microsoft.com> wrote in message
    >> news:D42665C8-FFAE-4EA7-A277-422B13D832BD@microsoft.com...
    >> > Mark,
    >> >
    >> > I tried your suggestion, but it didn't work. The Windows
    >> > Firewall/Internet
    >> > Connection Sharing properties indicated that it was still automatic
    >> > startup.
    >> > However, it also showed that it was currently stopped right now. So I
    >> > clicked on the start button and the computer tried to start the service
    >> > up
    >> > but it didn't work. I received this error message:
    >> >
    >> > "Could not start the Windows Firewall/Internet Connection Sharing (ICS)
    >> > service on Local Computer. Error 10047: An address incompatible with
    >> > the
    >> > requested protocol was used.
    >> >
    >> > I checked the Windows Management Instrumentation service as well. It
    >> > showed
    >> > that it was running and that it automatically starts.
    >> >
    >> > Do you have any other suggestions?
    >> >
    >> > I appreciate your help
    >> >
    >> > Thanks
    >> >
    >> > Irvin Libao
    >> >
    >> >
    >> > "Mark Dormer" wrote:
    >> >
    >> >> Click Start--Run
    >> >>
    >> >> Type "services.msc" in the run box
    >> >>
    >> >> Scroll down the list until you see the Windows Firewall/Internet
    >> >> Connection
    >> >> Sharing (ICS) service
    >> >> Right click it and select properties.
    >> >>
    >> >> Is Startup type set to disabled?
    >> >> Make sure it is set for automatic startup
    >> >> Try to start it
    >> >>
    >> >> If that fails
    >> >> Do the same for Windows Management Instrumentation service
    >> >>
    >> >> Did that help?
    >> >>
    >> >> Regards
    >> >> Mark Dormer
    >> >>
    >> >>
    >> >> "Irvin Libao" <IrvinLibao@discussions.microsoft.com> wrote in message
    >> >> news:6F4F0344-C079-4C8C-9899-5380F8D046AC@microsoft.com...
    >> >> > Hello,
    >> >> >
    >> >> > I've been using the Windows XP SP2 Firewall, but after I installed
    >> >> > eDonkey2000 it was turned off after I rebooted. Additionally, after
    >> >> > the
    >> >> > eDonkey setup some spyware was installed and I removed them by using
    >> >> > the
    >> >> > Microsoft AntiSpyware program and Add/Remove Programs in Control
    >> >> > Panel.
    >> >> > After reboot, I double clicked the security center icon in the
    >> >> > traybar
    >> >> > to
    >> >> > open up the security center. I then clicked on recommendations and
    >> >> > pressed a
    >> >> > button to enable firewall. I then received this error message:
    >> >> >
    >> >> > "We're sorry. The Security Center could not turn on Windows
    >> >> > Firewall.
    >> >> > To
    >> >> > try turning on the firewall yourself, go to Windows Firewall in
    >> >> > Control
    >> >> > Panel. In the Windows Firewall dialog General tab, select On
    >> >> > (recommended),
    >> >> > and then click OK."
    >> >> >
    >> >> > So I followed the recommendation and when I clicked Windows Firewall
    >> >> > I
    >> >> > received this message:
    >> >> >
    >> >> > "Windows Firewall settings cannot be displayed because the
    >> >> > associated
    >> >> > service is not running. Do you want to start the Windows
    >> >> > Firewall/Internet
    >> >> > Connectioin Sharing (ICS) service?"
    >> >> >
    >> >> > I click yes. I get another message that states:
    >> >> >
    >> >> > "Windows cannot start the Windows Firewall/Internet Connection
    >> >> > Sharing
    >> >> > (ICS)
    >> >> > service."
    >> >> >
    >> >> > I would like to enable the Windows Firewall. Does anyone have any
    >> >> > advice?
    >> >> >
    >> >> > Thanks
    >> >> >
    >> >> > Irvin Libao
    >> >> >
    >> >>
    >> >>
    >> >>
    >>
    >>
    >>
  7. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Don't forget to re-install your layered sevice providers (eg,
    antivirus/antispyware).

    --
    David
    Microsoft Windows Networking
    This posting is provided "AS IS" with no warranties, and confers no rights.


    "Mark Dormer" <markd@mvpsx.org> wrote in message
    news:uG3s8J6JFHA.2796@tk2msftngp13.phx.gbl...
    >I probably should have added that a reboot is needed.
    > Glad to see your up and running again.
    >
    > Regards
    > Mark Dormer
    > "Irvin Libao" <IrvinLibao@discussions.microsoft.com> wrote in message
    > news:CBF5D3A0-C9E7-4315-AFD8-1604D362411A@microsoft.com...
    >>I just rebooted after executing your suggestion and now everything is
    >>working
    >> fine. I appreciate the help.
    >>
    >> Irvin Libao
    >>
    >> "Mark Dormer" wrote:
    >>
    >>> Click Start - Run
    >>> Type "Netsh winsock reset"
    >>> Press OK
    >>>
    >>> Now try starting the services
    >>>
    >>> Regards
    >>> Mark Dormer
    >>>
    >>>
    >>>
    >>> "Netsh winsock reset"
    >>> "Irvin Libao" <IrvinLibao@discussions.microsoft.com> wrote in message
    >>> news:D42665C8-FFAE-4EA7-A277-422B13D832BD@microsoft.com...
    >>> > Mark,
    >>> >
    >>> > I tried your suggestion, but it didn't work. The Windows
    >>> > Firewall/Internet
    >>> > Connection Sharing properties indicated that it was still automatic
    >>> > startup.
    >>> > However, it also showed that it was currently stopped right now. So I
    >>> > clicked on the start button and the computer tried to start the
    >>> > service up
    >>> > but it didn't work. I received this error message:
    >>> >
    >>> > "Could not start the Windows Firewall/Internet Connection Sharing
    >>> > (ICS)
    >>> > service on Local Computer. Error 10047: An address incompatible with
    >>> > the
    >>> > requested protocol was used.
    >>> >
    >>> > I checked the Windows Management Instrumentation service as well. It
    >>> > showed
    >>> > that it was running and that it automatically starts.
    >>> >
    >>> > Do you have any other suggestions?
    >>> >
    >>> > I appreciate your help
    >>> >
    >>> > Thanks
    >>> >
    >>> > Irvin Libao
    >>> >
    >>> >
    >>> > "Mark Dormer" wrote:
    >>> >
    >>> >> Click Start--Run
    >>> >>
    >>> >> Type "services.msc" in the run box
    >>> >>
    >>> >> Scroll down the list until you see the Windows Firewall/Internet
    >>> >> Connection
    >>> >> Sharing (ICS) service
    >>> >> Right click it and select properties.
    >>> >>
    >>> >> Is Startup type set to disabled?
    >>> >> Make sure it is set for automatic startup
    >>> >> Try to start it
    >>> >>
    >>> >> If that fails
    >>> >> Do the same for Windows Management Instrumentation service
    >>> >>
    >>> >> Did that help?
    >>> >>
    >>> >> Regards
    >>> >> Mark Dormer
    >>> >>
    >>> >>
    >>> >> "Irvin Libao" <IrvinLibao@discussions.microsoft.com> wrote in message
    >>> >> news:6F4F0344-C079-4C8C-9899-5380F8D046AC@microsoft.com...
    >>> >> > Hello,
    >>> >> >
    >>> >> > I've been using the Windows XP SP2 Firewall, but after I installed
    >>> >> > eDonkey2000 it was turned off after I rebooted. Additionally,
    >>> >> > after
    >>> >> > the
    >>> >> > eDonkey setup some spyware was installed and I removed them by
    >>> >> > using
    >>> >> > the
    >>> >> > Microsoft AntiSpyware program and Add/Remove Programs in Control
    >>> >> > Panel.
    >>> >> > After reboot, I double clicked the security center icon in the
    >>> >> > traybar
    >>> >> > to
    >>> >> > open up the security center. I then clicked on recommendations and
    >>> >> > pressed a
    >>> >> > button to enable firewall. I then received this error message:
    >>> >> >
    >>> >> > "We're sorry. The Security Center could not turn on Windows
    >>> >> > Firewall.
    >>> >> > To
    >>> >> > try turning on the firewall yourself, go to Windows Firewall in
    >>> >> > Control
    >>> >> > Panel. In the Windows Firewall dialog General tab, select On
    >>> >> > (recommended),
    >>> >> > and then click OK."
    >>> >> >
    >>> >> > So I followed the recommendation and when I clicked Windows
    >>> >> > Firewall I
    >>> >> > received this message:
    >>> >> >
    >>> >> > "Windows Firewall settings cannot be displayed because the
    >>> >> > associated
    >>> >> > service is not running. Do you want to start the Windows
    >>> >> > Firewall/Internet
    >>> >> > Connectioin Sharing (ICS) service?"
    >>> >> >
    >>> >> > I click yes. I get another message that states:
    >>> >> >
    >>> >> > "Windows cannot start the Windows Firewall/Internet Connection
    >>> >> > Sharing
    >>> >> > (ICS)
    >>> >> > service."
    >>> >> >
    >>> >> > I would like to enable the Windows Firewall. Does anyone have any
    >>> >> > advice?
    >>> >> >
    >>> >> > Thanks
    >>> >> >
    >>> >> > Irvin Libao
    >>> >> >
    >>> >>
    >>> >>
    >>> >>
    >>>
    >>>
    >>>
    >
    >
  8. How to enable or disable the Microsoft Windows Firewall?
  9. aabharan said:
    How to enable or disable the Microsoft Windows Firewall?


    You'll find it in Control Panel.
Ask a new question

Read More

Firewalls Security Windows XP