Remembering Network resources passwords

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I was looging onto interent banking and ticked the box to
both "remember my password" and "don't show this box
again"

How do I remedy the situation so that XP does not remeber
my password/

Thansk in advance

Andrew
1 answer Last reply
More about remembering network resources passwords
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Launch Internet Explorer and from the Toolbar select:
    Tools > Internet Options > Content > AutoComplete
    and clear forms and passwords, then uncheck those items
    you do not wish to AutoComplete.

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Get Windows XP Service Pack 2 with Advanced Security Technologies:
    http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

    -------------------------------------------------------------------------------------------

    "Andrew Pike" wrote:

    | I was looging onto interent banking and ticked the box to
    | both "remember my password" and "don't show this box
    | again"
    |
    | How do I remedy the situation so that XP does not remeber
    | my password/
    |
    | Thansk in advance
    |
    | Andrew
Ask a new question

Read More

Security Microsoft Windows XP