Sign in with
Sign up | Sign in
Your question

Catalyst Control Centre problem

Last response: in Graphics & Displays
Share
Anonymous
September 13, 2004 10:03:08 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Can't get the CCC to run.

Net framework 1.1 installed OK, downloaded 4.9 with CCC and all
installed OK but when I click on the desktop icon nothing happens.
Tried accessing through Display setup and Start menu, still nothing.

Radeon 9700 Pro
XP Home - SP2

Has anyone else had this problem?

Thanks

--
Mark

"The arrow on a moving target,
the archer must be sure of his aim........"
N. Peart
Anonymous
September 14, 2004 12:04:54 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

In article <7ekbk0h2trc808mdi4st2ub34c7guuh6mi@4ax.com>, Mark Lepak
says...
> Can't get the CCC to run.
>
> Net framework 1.1 installed OK, downloaded 4.9 with CCC and all
> installed OK but when I click on the desktop icon nothing happens.
> Tried accessing through Display setup and Start menu, still nothing.
>
> Radeon 9700 Pro
> XP Home - SP2
>
> Has anyone else had this problem?
>
Yep. RE-installed and read the installation notes which said to
uninstall the old drivers.


--
Conor

Opinions personal, facts suspect.
Anonymous
September 14, 2004 1:10:46 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Conor <conor.turton@gmail.com> wrote:

>In article <7ekbk0h2trc808mdi4st2ub34c7guuh6mi@4ax.com>, Mark Lepak
>says...
>> Can't get the CCC to run.
>>
>> Net framework 1.1 installed OK, downloaded 4.9 with CCC and all
>> installed OK but when I click on the desktop icon nothing happens.
>> Tried accessing through Display setup and Start menu, still nothing.
>>
>> Radeon 9700 Pro
>> XP Home - SP2
>>
>> Has anyone else had this problem?
>>
>Yep. RE-installed and read the installation notes which said to
>uninstall the old drivers.
Did that, uninstalled using Cat Uninstaller.

Fresh install on 4.9 drivers.

Brgds

--
Mark

"The arrow on a moving target,
the archer must be sure of his aim........"
N. Peart
Related resources
Anonymous
September 14, 2004 1:48:28 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Sounds like it could be the problem with a firewall running. Allow CCC in
your firewall software.

mk38

"Mark Lepak" <Mark@recurve-bow.demon.co.uk> wrote in message
news:mkvbk0dcgjl48ltdhtd2cq5pks8tm2d31g@4ax.com...
> Conor <conor.turton@gmail.com> wrote:
>
> >In article <7ekbk0h2trc808mdi4st2ub34c7guuh6mi@4ax.com>, Mark Lepak
> >says...
> >> Can't get the CCC to run.
> >>
> >> Net framework 1.1 installed OK, downloaded 4.9 with CCC and all
> >> installed OK but when I click on the desktop icon nothing happens.
> >> Tried accessing through Display setup and Start menu, still nothing.
> >>
> >> Radeon 9700 Pro
> >> XP Home - SP2
> >>
> >> Has anyone else had this problem?
> >>
> >Yep. RE-installed and read the installation notes which said to
> >uninstall the old drivers.
> Did that, uninstalled using Cat Uninstaller.
>
> Fresh install on 4.9 drivers.
>
> Brgds
>
> --
> Mark
>
> "The arrow on a moving target,
> the archer must be sure of his aim........"
> N. Peart
September 14, 2004 11:27:47 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Mark Lepak" <Mark@recurve-bow.demon.co.uk> wrote in message
news:7ekbk0h2trc808mdi4st2ub34c7guuh6mi@4ax.com...
> Can't get the CCC to run.
>
> Net framework 1.1 installed OK, downloaded 4.9 with CCC and all
> installed OK but when I click on the desktop icon nothing happens.
> Tried accessing through Display setup and Start menu, still nothing.
>
> Radeon 9700 Pro
> XP Home - SP2
>
> Has anyone else had this problem?
>
> Thanks
>
> --
> Mark

I haven't had any trouble with the CCC but i've uninstalled it as to me it
just appears to be a bloated version of the display properties.
Anonymous
September 14, 2004 12:14:12 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"mk38" <mk38shooter@NOSPAMhotmail.com> wrote:

>Sounds like it could be the problem with a firewall running. Allow CCC in
>your firewall software.
>
>mk38
>
Thanks, that worked kind of.

CCC now runs but I can't get access to the Direct 3D or OpenGL
screens, they just don't appear in the menu tree.


--
Mark

"The arrow on a moving target,
the archer must be sure of his aim........"
N. Peart
September 14, 2004 12:14:13 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Mark Lepak" <Mark@recurve-bow.demon.co.uk> wrote in message
news:p e6dk0dp3jcn18bl2d6tru176feh01vodo@4ax.com...
> "mk38" <mk38shooter@NOSPAMhotmail.com> wrote:
>
>>Sounds like it could be the problem with a firewall running. Allow CCC in
>>your firewall software.
>>
>>mk38
>>
> Thanks, that worked kind of.
>
> CCC now runs but I can't get access to the Direct 3D or OpenGL
> screens, they just don't appear in the menu tree.
>
This happened to me when I first installed this. I had to reinstall it AND
make sure the firewall accepted it during this process. Then the D3D and
OpenGL options appeared which weren't there initially. I ended up
uninstalling it anyway because I couldn't see the option for the 3D hotkeys
plus as others as said it's pretty bloated.
!