Can't delete a folder in my documents/all ussers

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Using xp sp2 have no domain.

I try to delete this folder and I get access denied. I am the only user with
admin rights.
I seached the kb and it says to change the permissions. I can't. I don't
have a security tab when I view the properties of the shared folder.

1. Click Start, and then click Control Panel.
2. Click Appearance and Themes, and then click Folder Options.
3. Click the View tab, and then click to clear the Use simple file sharing
[Recommended] check box in the Advanced settings box.

in the view tab use simple file sharing is not available.

This folder is about 1GB and I want to delete it.
Rich Davidson
3 answers Last reply
More about delete folder documents ussers
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    try to use this tool to find out which process is blocking that.. and you can
    delete them
    http://www.sysinternals.com/ntw2k/freeware/procexp.shtml

    "rcd127" wrote:

    > Using xp sp2 have no domain.
    >
    > I try to delete this folder and I get access denied. I am the only user with
    > admin rights.
    > I seached the kb and it says to change the permissions. I can't. I don't
    > have a security tab when I view the properties of the shared folder.
    >
    > 1. Click Start, and then click Control Panel.
    > 2. Click Appearance and Themes, and then click Folder Options.
    > 3. Click the View tab, and then click to clear the Use simple file sharing
    > [Recommended] check box in the Advanced settings box.
    >
    > in the view tab use simple file sharing is not available.
    >
    > This folder is about 1GB and I want to delete it.
    > Rich Davidson
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Thanks for the suggestion...

    I checked and NO process was accessing these files...

    But that did not fox the problem.

    the way I was able to delete this folder was to share this folder( even tho
    this is already shared) and allow all network users to delete, add, or modify
    it...

    "rupart" wrote:

    > try to use this tool to find out which process is blocking that.. and you can
    > delete them
    > http://www.sysinternals.com/ntw2k/freeware/procexp.shtml
    >
    > "rcd127" wrote:
    >
    > > Using xp sp2 have no domain.
    > >
    > > I try to delete this folder and I get access denied. I am the only user with
    > > admin rights.
    > > I seached the kb and it says to change the permissions. I can't. I don't
    > > have a security tab when I view the properties of the shared folder.
    > >
    > > 1. Click Start, and then click Control Panel.
    > > 2. Click Appearance and Themes, and then click Folder Options.
    > > 3. Click the View tab, and then click to clear the Use simple file sharing
    > > [Recommended] check box in the Advanced settings box.
    > >
    > > in the view tab use simple file sharing is not available.
    > >
    > > This folder is about 1GB and I want to delete it.
    > > Rich Davidson
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    rcd127 wrote:
    > Using xp sp2 have no domain.
    >
    > I try to delete this folder and I get access denied. I am the only user with
    > admin rights.
    > I seached the kb and it says to change the permissions. I can't. I don't
    > have a security tab when I view the properties of the shared folder.
    >
    > 1. Click Start, and then click Control Panel.
    > 2. Click Appearance and Themes, and then click Folder Options.
    > 3. Click the View tab, and then click to clear the Use simple file sharing
    > [Recommended] check box in the Advanced settings box.
    >
    > in the view tab use simple file sharing is not available.
    >
    > This folder is about 1GB and I want to delete it.
    > Rich Davidson


    If you're using a FAT32 file system, you won't see a security tab. FAT32
    does not support file security. To determine the file system type you
    are using, go to My Computer, right-click on the system drive (usually
    C:), and click Properties. File System is part of the property sheet.

    The folder may contain a file that is in use by Windows. There are two
    reasons why this file may be in use.

    (1) Another user may have logged in before you, and a file could not be
    unloaded when the account logged out. Reboot the computer to release
    this file, and try to delete the folder before any other user logs in.
    You may want to install Microsoft's UPHClean, which forces profiles to
    unload completely upon logout:
    http://www.microsoft.com/downloads/details.aspx?familyid=1b286e6d-8912-4e18-b570-42470e2f3582&displaylang=en

    (2) Some piece of software may be running this file when the system
    starts. Most software shouldn't be running from %ALLUSERSPROFILE%, so
    you may want to check for spyware. In this case, boot into Safe Mode,
    then try deleting the folder.

    There is also the case in which a bad file name isn't understood by
    Windows Explorer. Using the Command Prompt (preferably while you're
    still in Safe Mode), CD to the parent folder and type the command
    "RD/S/Q foldername" (do not type the quotation marks).

    David
    Stardate 5209.1
Ask a new question

Read More

Security My Documents Windows XP