Sign in with
Sign up | Sign in
Your question

Repost: Half-Life2 Application Error

Last response: in Video Games
Share
Anonymous
a b } Memory
January 15, 2005 7:18:31 PM

Archived from groups: alt.games.half-life (More info?)

I gather that this memory error is well documented somewhere, but where?

"Half-Life2 Application Error.

The instruction at "0x241f94b7" referenced memory at "0x0106f5c0". The
memory could not be "read".

Click on OK to terminate the program."

P4 2 gig, Asus P4T-E, Samsung 512 RDRAM, SB Live! Value, Radeon 9600Pro
(128), 4.12 drivers, WD 120gig HDD - 7200, Win XP Pro.

(not worried too much since my other machine is an Athlon 64
3500+/6600GT which has no problem with the demo)

Ideas or point me to a solution?

Ron
Anonymous
a b } Memory
January 15, 2005 10:53:22 PM

Archived from groups: alt.games.half-life (More info?)

"Freedom55" wrote

>I gather that this memory error is well documented somewhere, but where?
>
at Steampowered

> "Half-Life2 Application Error.
> The instruction at "0x241f94b7" referenced memory at "0x0106f5c0". The
> memory could not be "read".
>
Add this to your launch options
+mat_forcehardwaresync 0

- Peter
Anonymous
a b } Memory
January 16, 2005 9:53:48 PM

Archived from groups: alt.games.half-life (More info?)

Peter Lykkegaard wrote:
> "Freedom55" wrote
>
>
>>I gather that this memory error is well documented somewhere, but where?
>>
>
> at Steampowered
>
>
>>"Half-Life2 Application Error.
>>The instruction at "0x241f94b7" referenced memory at "0x0106f5c0". The
>>memory could not be "read".
>>
>
> Add this to your launch options
> +mat_forcehardwaresync 0
>
> - Peter
>
>
Yep tried that Peter. Thanks for the suggestion but still no go.

Ron
Related resources
Anonymous
a b } Memory
January 16, 2005 11:30:20 PM

Archived from groups: alt.games.half-life (More info?)

"Freedom55" wrote

> Yep tried that Peter. Thanks for the suggestion but still no go.
>
I'll be damned
Helped on my rig, haven't seen that message for a loong time

- Peter
Anonymous
a b } Memory
January 16, 2005 11:44:34 PM

Archived from groups: alt.games.half-life (More info?)

Peter Lykkegaard wrote:
> "Freedom55" wrote
>
>
>>Yep tried that Peter. Thanks for the suggestion but still no go.
>>
>
> I'll be damned
> Helped on my rig, haven't seen that message for a loong time
>
> - Peter
>
>
Did a little research and it appears to be a fairly common problem that
Steam has been unable to pinpoint. Check this out. I have followed all
of the advice offered by Steam and still no luck

http://steampowered.custhelp.com/cgi-bin/steampowered.c...**&p_li=&p_topview=1


Not to worry though, I have a second rig with an Athlon 64 3500+/Winfast
6600GT/Asus A8N-SLI that plays it without any problems whatsoever.

Ron
!