Sign in with
Sign up | Sign in
Your question

8400m GT windows 7

Last response: in Windows 7
Share
December 6, 2010 7:55:36 PM

Hello,
i have tried the cracked ini files and drivers from both nvidia and sony and all i get is a black screen and a rollback. i have been researching for a week now and nothing works. please help.

More about : 8400m windows

a b $ Windows 7
December 6, 2010 8:25:44 PM

perform nVidia clean sweep to remove all drivers and then reboot and let windows installer and windows updated detect and install drivers for you.
have active internet connection for windows to go get the correct drivers..
m
0
l
a b $ Windows 7
December 6, 2010 8:26:00 PM

what type of unit is this.?
m
0
l
Related resources
a b $ Windows 7
December 6, 2010 8:51:26 PM

^
makes me think of a question.
were the correct WHQL drivers loaded in the first place.?
m
0
l
a b $ Windows 7
December 7, 2010 3:40:26 AM

It's a SONY laptop right?
Sony has some issues with win7 especially the older units.
Do you have a Sony store near by?
I've run into this problem on what seemed a no brainer only to find out that Sony has some proprietary drivers for their machines...which pissed me off to no end....hours of time spent on it!
Check with Sony first...then ??????
m
0
l
a b $ Windows 7
December 7, 2010 12:02:14 PM

is this unit part of the class action law suit against nVidia.?
m
0
l
December 14, 2010 5:23:07 PM

no law suit and i tried the proper drivers both from sony and from nvidia but nither side will make drivers for it to work. I currently have a friend helping me and we are considering just going back to vista. thank you all for your input to this point i will keep you informed of what if anything i find that works, but it may take time. thanks again!
m
0
l
a b $ Windows 7
December 14, 2010 5:52:09 PM

have you tried the nVidia clean seep.?
i think that something is wrong with your gpu and thus the reason for not being able to load drivers...
m
0
l
!