Sign in with
Sign up | Sign in
Your question

WinXP Config with no security

Last response: in Windows XP
Share
Anonymous
a b 8 Security
March 18, 2005 3:45:02 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hi,

My new notebook has security management problem. My account has admin
priviledge but when I right click on my C drive and select the share &
security menu I get a box without the security selection on share and general
and ...

It is originaly set with FAT32 and then I convert it to NTFS. But the
problem remains.

Any idea?

Thanks.

More about : winxp config security

Anonymous
a b 8 Security
March 19, 2005 1:05:24 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

If you are running Microsoft Windows XP Home Edition, you must start the
computer in safe mode, and then log on with an account that has
Administrative rights to have access to the Security tab. For Microsoft
Windows XP Professional, you need to disable Simple File Sharing, in order
to see the Security tab. To disable simple file sharing, follow these steps:

Click Start, and then click My Computer. On the Tools menu, click Folder
Options, and then click the View tab. In the Advanced Settings section,
clear the Use simple file sharing (Recommended) check box. Click OK.

More Information:
http://support.microsoft.com/default.aspx?scid=kb;en-us;304040

<quote from Q304040>

By default, the Simple File Sharing UI is turned on in Windows XP
Professional-based computers that are joined to a workgroup. Windows XP
Professional-based computers that are joined to a domain use only the
classic file sharing and security interface. When you use the Simple File
Sharing UI (that is located in the folder's properties), both share and file
permissions are configured.

If you turn off Simple File Sharing, you have more control over the
permissions to individual users. However, you must have advanced knowledge
of NTFS and share permissions to help keep your folders and files more
secure. If you turn off Simple File Sharing, the Shared Documents feature is
not turned off.

</quote>

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"NewComrMSNETFam" <NewComrMSNETFam@discussions.microsoft.com> wrote in
message news:D 2A2EB38-4129-49C8-898A-7257C9C04330@microsoft.com...
> Hi,
>
> My new notebook has security management problem. My account has admin
> priviledge but when I right click on my C drive and select the share &
> security menu I get a box without the security selection on share and
> general
> and ...
>
> It is originaly set with FAT32 and then I convert it to NTFS. But the
> problem remains.
>
> Any idea?
>
> Thanks.
>
!