Sign in with
Sign up | Sign in
Your question

X800 + SP2: Far Cry freezes

Tags:
  • Radeon
  • ATI
  • Graphics
Last response: in Graphics & Displays
Share
Anonymous
September 22, 2004 2:31:57 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

After installing the SP2, Far Cry freezes after several minutes of
play ... was running Cat 4.6

have now updated to 4.9 - no change, still freezing ...

thanks for any help!

Cole ***
--
Johnny: [plugging back in the runway lights]
"Just kidding."
('Airplane!', 1980)

More about : x800 sp2 cry freezes

Anonymous
September 22, 2004 2:31:58 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Wed, 22 Sep 2004 10:31:57 +0200, Cole Turner wrote in
<news:o vd2l09i7j6kf8b6dk3luht28na673311u@4ax.com>:

> After installing the SP2, Far Cry freezes after several minutes of
> play ... was running Cat 4.6
>
> have now updated to 4.9 - no change, still freezing ...

Running Windows XP Pro w/SP2 installed with an X800 XT card and not a
single problem with Far Cry. Where did you get your card from? The
original X800 XT Dell sent me was defective with system lockups the rule
anytime I ran any software which put a load on the graphics card. Since
they sent me a new card, not a single problem.

Dave
--
You can talk about us, but you can't talk without us!
US Army Signal Corps!!

http://www.geocities.com/davidcasey98

Remove IH8SPAM to reply by email!
Anonymous
September 22, 2004 2:46:24 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

.... there came a great Cole Turner <REMOVEcole.turner@liwest.at>
flying, and he bore tidings beyond hope, crying:

>After installing the SP2, Far Cry freezes after several minutes of
>play ... was running Cat 4.6
>
>have now updated to 4.9 - no change, still freezing ...
>
>thanks for any help!
>
>Cole ***

oh yes, and let me add: it's not the PSU, that one's an ANTEC True
Power 550
--
Johnny: [plugging back in the runway lights]
"Just kidding."
('Airplane!', 1980)
Related resources
Anonymous
September 23, 2004 1:09:47 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Hi Cole,

Some computers just lock up after installing SP2. A friends computer got
frequent BSOD's, games would crash, etc. After uninstalling SP2, things
returned to normal. My computer runs pretty well with SP2. I guess it all
depends on every single piece of different hardware that makes every
homecomputer unique in some way. My best guess would be to uninstall SP2
again...you can live without it anyway...

Ralph Birden


"Cole Turner" <REMOVEcole.turner@liwest.at> wrote in message
news:o vd2l09i7j6kf8b6dk3luht28na673311u@4ax.com...
> After installing the SP2, Far Cry freezes after several minutes of
> play ... was running Cat 4.6
>
> have now updated to 4.9 - no change, still freezing ...
>
> thanks for any help!
>
> Cole ***
> --
> Johnny: [plugging back in the runway lights]
> "Just kidding."
> ('Airplane!', 1980)
Anonymous
September 23, 2004 1:36:08 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

.... there came a great David Casey <sgtcasey@IH8SPAMcableone.net>
flying, and he bore tidings beyond hope, crying:

>On Wed, 22 Sep 2004 10:31:57 +0200, Cole Turner wrote in
><news:o vd2l09i7j6kf8b6dk3luht28na673311u@4ax.com>:
>
>> After installing the SP2, Far Cry freezes after several minutes of
>> play ... was running Cat 4.6
>>
>> have now updated to 4.9 - no change, still freezing ...
>
>Running Windows XP Pro w/SP2 installed with an X800 XT card and not a
>single problem with Far Cry. Where did you get your card from? The
>original X800 XT Dell sent me was defective with system lockups the rule
>anytime I ran any software which put a load on the graphics card. Since
>they sent me a new card, not a single problem.
>
>Dave

thanks, but it shouldn't be the card, before SP2 there weren't any
apparent problems
--
Johnny: [plugging back in the runway lights]
"Just kidding."
('Airplane!', 1980)
Anonymous
September 23, 2004 1:36:09 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Thu, 23 Sep 2004 09:36:08 +0200, Cole Turner wrote in
<news:46v4l05l61vbdralml286inefaneg87jip@4ax.com>:

> thanks, but it shouldn't be the card, before SP2 there weren't any
> apparent problems

Did you try a clean install of Windows XP and as soon as you get to the
desktop installing SP2?

Dave
--
You can talk about us, but you can't talk without us!
US Army Signal Corps!!

http://www.geocities.com/davidcasey98

Remove IH8SPAM to reply by email!
Anonymous
September 23, 2004 1:37:36 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

.... there came a great "Ralph Birden" <ralph.birden@smc.etat.lu>
flying, and he bore tidings beyond hope, crying:

>Hi Cole,
>
>Some computers just lock up after installing SP2. A friends computer got
>frequent BSOD's, games would crash, etc. After uninstalling SP2, things
>returned to normal. My computer runs pretty well with SP2. I guess it all
>depends on every single piece of different hardware that makes every
>homecomputer unique in some way. My best guess would be to uninstall SP2
>again...you can live without it anyway...
>
>Ralph Birden

hehe, I have tried to remove SP2 from a friend's machine which didn't
agree with it either ... problem: the machine locked up DURING removal
of SP2.
Had to reboot - error message - system being "unstable" removal of SP2
recommended - restarted removal procedure - couldn't comply because
"SP2 not found" ... *g*


--
Johnny: [plugging back in the runway lights]
"Just kidding."
('Airplane!', 1980)
Anonymous
September 23, 2004 9:35:04 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

.... there came a great David Casey <sgtcasey@IH8SPAMcableone.net>
flying, and he bore tidings beyond hope, crying:

>On Thu, 23 Sep 2004 09:36:08 +0200, Cole Turner wrote in
><news:46v4l05l61vbdralml286inefaneg87jip@4ax.com>:
>
>> thanks, but it shouldn't be the card, before SP2 there weren't any
>> apparent problems
>
>Did you try a clean install of Windows XP and as soon as you get to the
>desktop installing SP2?
>
>Dave

uh no! considering all the installed stuff and all those little
registry tweaks that would take forever and three days :) 
--
Johnny: [plugging back in the runway lights]
"Just kidding."
('Airplane!', 1980)
Anonymous
September 24, 2004 2:55:25 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

.... there came a great Cole Turner <REMOVEcole.turner@liwest.at>
flying, and he bore tidings beyond hope, crying:

>After installing the SP2, Far Cry freezes after several minutes of
>play ... was running Cat 4.6
>
>have now updated to 4.9 - no change, still freezing ...
>
>thanks for any help!
>
>Cole ***

OK; now even Thief 3 crashed (never did before SP2), have removed SP2
now, no crash so far - will test more tomorrow and keep you all
posted!

Good night, Cole ***
--
Johnny: [plugging back in the runway lights]
"Just kidding."
('Airplane!', 1980)
Anonymous
September 24, 2004 3:09:41 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

My guess is that SP2 installs a driver that your hardware does not like.
After you install SP2 on your system, try downloading and installing the
latest motherboard drivers, video drivers, sound card drivers, and uptodate
drivers for any other hardware you might have.

JK

"Cole Turner" <REMOVEcole.turner@liwest.at> wrote in message
news:90e6l054aocgajamiojkeg8641npe8osmm@4ax.com...
> ... there came a great Cole Turner <REMOVEcole.turner@liwest.at>
> flying, and he bore tidings beyond hope, crying:
>
>>After installing the SP2, Far Cry freezes after several minutes of
>>play ... was running Cat 4.6
>>
>>have now updated to 4.9 - no change, still freezing ...
>>
>>thanks for any help!
>>
>>Cole ***
>
> OK; now even Thief 3 crashed (never did before SP2), have removed SP2
> now, no crash so far - will test more tomorrow and keep you all
> posted!
>
> Good night, Cole ***
> --
> Johnny: [plugging back in the runway lights]
> "Just kidding."
> ('Airplane!', 1980)
Anonymous
September 24, 2004 9:06:59 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

.... there came a great Cole Turner <REMOVEcole.turner@liwest.at>
flying, and he bore tidings beyond hope, crying:

>After installing the SP2, Far Cry freezes after several minutes of
>play ... was running Cat 4.6
>
>have now updated to 4.9 - no change, still freezing ...
>
>thanks for any help!
>
>Cole ***

OK, another crash without SP2 ...

however, I figured out why now!

installed ATI-Tool, temperature went to high heaven, over 120 after 5
min of Far Cry - opened casing, card fan was dead ...

back to store :) 

Cole ***
--
Johnny: [plugging back in the runway lights]
"Just kidding."
('Airplane!', 1980)
!