Sign in with
Sign up | Sign in
Your question

Help With Sound Connections AIW 9800 - Creative Audigy 2 ZS

Last response: in Graphics & Displays
Share
September 24, 2004 9:07:16 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Have got pictures now from 9800 All in Wonder Pro, but sound is
proving more difficult, decent sound anyway.

Have creative audigy 2 ZS platinum pro card with external break out
box, therefore there are no line in connectors on the actual card in
the computer, only line outs for various surround sound connections.

ATI tell you to connect the cable from the video out socket on the ATI
card and connect the sound jack line to a line in connection, I am
cuurrently using the RCA auxilliary (left / right) connections for an
external cd player, so tried the line in 2 on the front of the box.

I do get sound, fairly quiet and only one channel, the slideris all
the way up on the creative console, but it is way quieter than the
rest of the system and therefore blows your brains if you forget and
put some music on.

Tried the RCA SPDIF in connection cos there is an out from the ATI
lead, but there is no option in the ATI wizard panel for selecting
the SPDIF option - can't help but thinking I am not seeing the
obvious, so any help would be much appreciated.

Thanks

Steve
Anonymous
September 26, 2004 11:37:11 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I've given up trying to get this combo to work properly. I have a tv wonder
pro with Audigy2 ZS so not quite the same as you but the problem has existed
since upgrading to an Audigy from the Live series with a vivo radeon.
Strangely, ATI seem to be the only company that can't write a program that
works with the Audigy series (too many controls is the abreviated excuse),
so I now use the onboard sound for the TV Wonder only. I thought I would
need to hook up another set of speakers but the setup works perfectly with
my existing 5.1 speakers plugged into the ZS.



"SJ" <steve@sjweller.freeserve.co-dot-uk.no-spam.invalid> wrote in message
news:4153e3c4$1_5@alt.athenanews.com...
> Have got pictures now from 9800 All in Wonder Pro, but sound is
> proving more difficult, decent sound anyway.
>
> Have creative audigy 2 ZS platinum pro card with external break out
> box, therefore there are no line in connectors on the actual card in
> the computer, only line outs for various surround sound connections.
>
> ATI tell you to connect the cable from the video out socket on the ATI
> card and connect the sound jack line to a line in connection, I am
> cuurrently using the RCA auxilliary (left / right) connections for an
> external cd player, so tried the line in 2 on the front of the box.
>
> I do get sound, fairly quiet and only one channel, the slideris all
> the way up on the creative console, but it is way quieter than the
> rest of the system and therefore blows your brains if you forget and
> put some music on.
>
> Tried the RCA SPDIF in connection cos there is an out from the ATI
> lead, but there is no option in the ATI wizard panel for selecting
> the SPDIF option - can't help but thinking I am not seeing the
> obvious, so any help would be much appreciated.
>
> Thanks
>
> Steve
>
!