Sign in with
Sign up | Sign in
Your question

Windows XP Pro Connectivity With Windows 2000 Server

Last response: in Windows XP
Share
Anonymous
March 25, 2005 2:53:03 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I have a new desktop and a new laptop that came with Windows XP Pro. I am
attempting to integrate with existing Windows workgroup that has all desktops
running Windows 2000 Pro and the main "server" running Windows 2000 Server.
The XP machines can see each other and all other desktops in workgroup except
server. Is there a security issue needing to be addressed on the Windows XP
or Windows 2000 Server side so that the XP machines can map network drives on
the Windows 2000 Server?

Thanks for any assistance you can give.
March 25, 2005 10:22:49 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

MichaelTX wrote:

> I have a new desktop and a new laptop that came with Windows XP Pro.
> I am attempting to integrate with existing Windows workgroup that has
> all desktops running Windows 2000 Pro and the main "server" running
> Windows 2000 Server. The XP machines can see each other and all other
> desktops in workgroup except
> server. Is there a security issue needing to be addressed on the
> Windows XP or Windows 2000 Server side so that the XP machines can map
> network drives on the Windows 2000 Server?
>
> Thanks for any assistance you can give.

You will need to make sure Simple Sharing is off on the XP Pro machines.
In addition, make user accounts/passwords on the Win2k boxen that match
the ones on the XP Pro computers. Check the firewall status on the XP
Pro machines - they will have come with SP2 and Service Pack 2
automatically enables the Windows Firewall. If you are not running a
third-party firewall, go to the Windows Firewall applet in Control
Panel and enable File & Printer Sharing on the Exceptions tab. If you
are using a third-party firewall (and have properly configured it to
allow your lan traffic as Trusted), then turn the Windows Firewall off.
You don't want two firewalls running, and a third-party program will be
better than the WF. All firewalls must be properly configured to allow
lan traffic as Trusted.

Malke
--
MS MVP - Windows Shell/User
www.elephantboycomputers.com
In Memoriam - MVP Alex Nichol
The world is diminished without him.
Anonymous
March 29, 2005 11:27:06 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Malke:
I attempted what you outlined, to no avail. I disabled Windows
Firewall in deference to Norton Internet Security 2005 and added the range of
addresses in the workgroup boxes as trusted. I diabled Simple Sharing. I
ensured the computer names and user names/[asswords were added to the server.
Still not abel to see server from XP machines or able to see XP machines
from server.
Any other ideas?

Thanks in advance for your assistance.

"Malke" wrote:

> MichaelTX wrote:
>
> > I have a new desktop and a new laptop that came with Windows XP Pro.
> > I am attempting to integrate with existing Windows workgroup that has
> > all desktops running Windows 2000 Pro and the main "server" running
> > Windows 2000 Server. The XP machines can see each other and all other
> > desktops in workgroup except
> > server. Is there a security issue needing to be addressed on the
> > Windows XP or Windows 2000 Server side so that the XP machines can map
> > network drives on the Windows 2000 Server?
> >
> > Thanks for any assistance you can give.
>
> You will need to make sure Simple Sharing is off on the XP Pro machines.
> In addition, make user accounts/passwords on the Win2k boxen that match
> the ones on the XP Pro computers. Check the firewall status on the XP
> Pro machines - they will have come with SP2 and Service Pack 2
> automatically enables the Windows Firewall. If you are not running a
> third-party firewall, go to the Windows Firewall applet in Control
> Panel and enable File & Printer Sharing on the Exceptions tab. If you
> are using a third-party firewall (and have properly configured it to
> allow your lan traffic as Trusted), then turn the Windows Firewall off.
> You don't want two firewalls running, and a third-party program will be
> better than the WF. All firewalls must be properly configured to allow
> lan traffic as Trusted.
>
> Malke
> --
> MS MVP - Windows Shell/User
> www.elephantboycomputers.com
> In Memoriam - MVP Alex Nichol
> The world is diminished without him.
>
Related resources
Anonymous
March 29, 2005 7:56:19 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hello Michael,
Are you sure that all of your machines are communicating on the same
network/subnet?



This posting is provided "AS IS" with no warranties, and confers no rights.
Anonymous
March 29, 2005 7:56:20 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Yessir!


"Curtis Clay III [MSFT]" wrote:

>
> Hello Michael,
> Are you sure that all of your machines are communicating on the same
> network/subnet?
>
>
>
> This posting is provided "AS IS" with no warranties, and confers no rights.
>
>
!