Sign in with
Sign up | Sign in
Your question

Just finished installing AP and wireless PCs can't get to ..

Last response: in Wireless Networking
Share
May 31, 2004 1:21:01 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have a Desktop PC [setup as Gateway] with one NIC and USB Cable Modem.

I also other Desktops / Laptops connected via Ehternet HUB.

With ICS in XP these can all see each other when I click on 'View Workgroup Computers' and can also access the internet.

Now I have just installed a Wireless AP, ethernet cable to the Hub.

After configuring the Laptop to use PCMCIA Wireless Card and setting up the AP: I can only access the Gateway via IP address and cannot get to the internet.

The NIC has IP 192.168.0.1 [as modified by XP during Network Setup Wizard].
The AP has IP 192.168.0.10
The Laptop has IP 192.168.0.20

AP is set up without any encryption.

Can anyone give me a pointer on how to make the Laptop 'see' the Desktop and also get internet access.

If you need more information you can add on to this thread or email me directly at

brianrignall AT optusnet DOT com DOT au
[to get proper email address you'll need to remove the spaces and substitute @ for AT and . for DOT]
Anonymous
a b F Wireless
a b D Laptop
May 31, 2004 11:33:18 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

All devices on the intra net must have the same network id. Microsoft
ujsaully defaults the name to "workgroup". Make sure all clients have the
same network group name.
"BAR" <anonymous@discussions.microsoft.com> wrote in message
news:CAFCC322-766A-480E-9CEE-FE2D478D64FA@microsoft.com...
> I have a Desktop PC [setup as Gateway] with one NIC and USB Cable Modem.
>
> I also other Desktops / Laptops connected via Ehternet HUB.
>
> With ICS in XP these can all see each other when I click on 'View
Workgroup Computers' and can also access the internet.
>
> Now I have just installed a Wireless AP, ethernet cable to the Hub.
>
> After configuring the Laptop to use PCMCIA Wireless Card and setting up
the AP: I can only access the Gateway via IP address and cannot get to the
internet.
>
> The NIC has IP 192.168.0.1 [as modified by XP during Network Setup
Wizard].
> The AP has IP 192.168.0.10
> The Laptop has IP 192.168.0.20
>
> AP is set up without any encryption.
>
> Can anyone give me a pointer on how to make the Laptop 'see' the Desktop
and also get internet access.
>
> If you need more information you can add on to this thread or email me
directly at
>
> brianrignall AT optusnet DOT com DOT au
> [to get proper email address you'll need to remove the spaces and
substitute @ for AT and . for DOT]
May 31, 2004 11:33:19 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

All PCs / Laptop have same workgroup name and same subnet,

ANy other solutions are really welcome.

Thanks
Related resources
Anonymous
a b F Wireless
a b D Laptop
May 31, 2004 11:33:20 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

If you're using USB and not the network card to connect to the cable modem,
I don't believe 192.168.0.1 will work for the network card. (unless that's
what you're connecting to the cable modem with) The connection wizard may
have figured you're connecting through the ethernet connection instead of
the USB.

You have to read the wording in the network wizard questions carefully, and
select the device carefully....more than once I've clicked the wrong button
and had it set up internet connection sharing on a machine that it
shouldn't, which wreaks havoc with everything. In this case I'd guess it
set it up for you to connect through the card and not USB.

Gary

"BAR" <anonymous@discussions.microsoft.com> wrote in message
news:05448F8F-C80A-4A7F-96A1-6AEC86AF3DD8@microsoft.com...
> All PCs / Laptop have same workgroup name and same subnet,
>
> ANy other solutions are really welcome.
>
> Thanks
June 1, 2004 10:06:02 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

OK everyone: the answers are simple if only one can pinpoint the place to search.

Indeed all that has been donw so far is correct. One needs to add in the IP address of the NIC for the PC [as per the hub] as default gateway on the TCP/IP setting for the Wireless Network Adapter on the Laptop [or remote desktop] and also include the DNS of the ISP.

To sum up:

PC to Internet via PC USB port and connected to Cable Modem. No specific user settings here. One needs to look at properties for this connection which can be accessed in the Network Connection section of Windows. This will give the Default and Secondary DNS addresses [something like 15.128.5.12 and 15.128.87.23].

The Wireless AP is connected to a Network Hub, which in turn is connected by ethernet cable to NIC on the PC. Windows Networking Wizard assigns IP of 192.168.0.1 and Subnet 255.255.255.0 by default].

For the settings on the Wireless Adapter on the Laptop, one again looks to the TCP/IP properties and set a specific IP do not allow automatic assignment: I would suggest 192.168.0.21 [increment to 31..41..etc for second and third Laptops and 10..20..etc for Desktops].

Set the Laptop to 'Use the following IP address' of 192.168.0.1 and Subnet Mask 255.255.255.0 for Default Gateway put in the 192.168.0.1 [or whatever your settings on the PC are actually]. Click on 'Use the Following DNS Server Address' and enter the address for the Preferred DNS Server and Alternate DNS server.

Once done the Laptop will see the PC and PC the Laptop, plus the Laptop will get to the internet.

A much better solution if one is starting without any hardware for the home network is of course to connect the Cable Modem into a Wireless Router which in turn is connected to the PC by USB or Ethernet. This does not need so much sufffing around with the network Laptops and PCs that want to share the Host PCs Internet Access.
!