How to turn off AA in latest CCC in 4.9 catlyst drivers?

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

How to turn off AA in latest CCC in 4.9 catlyst drivers?

I dun wanna leave AA ' on ' or leave it to application option I just wanna
switch it off altogether the game I am playing is HALO and video card is
9800 XT 256 mb and even with the slider all the way to performance I stil
lose frames like playing this game with voodoo2 , I had previously geforce 4
ti 4600 and it ran fine with the same reolution. however other 'games' are
fine.

My comp is 2.8 gig p4 with 2 gig ddr2700 RAM.


Cheers folks
6 answers Last reply
More about turn latest catlyst drivers
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    On 10/1/2004 12:35 PM Chingy brightened our day with:

    >How to turn off AA in latest CCC in 4.9 catlyst drivers?
    >
    >I dun wanna leave AA ' on ' or leave it to application option I just wanna
    >switch it off altogether the game I am playing is HALO and video card is
    >9800 XT 256 mb and even with the slider all the way to performance I stil
    >lose frames like playing this game with voodoo2 , I had previously geforce 4
    >ti 4600 and it ran fine with the same reolution. however other 'games' are
    >fine.
    >
    >My comp is 2.8 gig p4 with 2 gig ddr2700 RAM.
    >
    >
    >
    >Cheers folks
    >
    >
    >
    Switch it to application preference, Halo doesn't even support
    Anti-Aliasing, so the only way to turn it on in the first place is to
    force it through the control panel, even then, AA won't work in Halo.
    Unless you have it forced on it's off.
    Using the CCC if you set the main 3d thing to balanced you should be OK,
    and you should be able to have everything in game cranked and play halo
    fine at 1280x1024.


    --
    "...forged but accurate."

    Steve ¤»Inglo«¤
    www.inglostadt.com
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Set it to aplication preference in your drivers :) and turn it off in
    the game, NO AA or AF then, for both open GL and Direct3d, think halo
    uses directX ?

    Though with that card it supposed to run slow, even on my 9600 Pro it
    runs slow.


    On Sat, 2 Oct 2004 05:35:53 +1000, "Chingy" <lakiri@lakara.com> wrote:

    >How to turn off AA in latest CCC in 4.9 catlyst drivers?
    >
    >I dun wanna leave AA ' on ' or leave it to application option I just wanna
    >switch it off altogether the game I am playing is HALO and video card is
    >9800 XT 256 mb and even with the slider all the way to performance I stil
    >lose frames like playing this game with voodoo2 , I had previously geforce 4
    >ti 4600 and it ran fine with the same reolution. however other 'games' are
    >fine.
    >
    >My comp is 2.8 gig p4 with 2 gig ddr2700 RAM.
    >
    >
    >
    >Cheers folks
    >
    >
    >
    >
    >
  3. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Well everything is turn down and this fkn game still loses frame rate even
    in 640* resolution..


    "Inglo" <ioo@??.¿¿¿> wrote in message
    news:5hp7d.5333$nj.330@newssvr13.news.prodigy.com...
    > On 10/1/2004 12:35 PM Chingy brightened our day with:
    >
    >>How to turn off AA in latest CCC in 4.9 catlyst drivers?
    >>
    >>I dun wanna leave AA ' on ' or leave it to application option I just wanna
    >>switch it off altogether the game I am playing is HALO and video card is
    >>9800 XT 256 mb and even with the slider all the way to performance I stil
    >>lose frames like playing this game with voodoo2 , I had previously geforce
    >>4 ti 4600 and it ran fine with the same reolution. however other 'games'
    >>are fine.
    >>
    >>My comp is 2.8 gig p4 with 2 gig ddr2700 RAM.
    >>
    >>
    >>
    >>Cheers folks
    >>
    >>
    > Switch it to application preference, Halo doesn't even support
    > Anti-Aliasing, so the only way to turn it on in the first place is to
    > force it through the control panel, even then, AA won't work in Halo.
    > Unless you have it forced on it's off. Using the CCC if you set the main
    > 3d thing to balanced you should be OK, and you should be able to have
    > everything in game cranked and play halo fine at 1280x1024.
    >
    >
    > --
    > "...forged but accurate."
    >
    > Steve ¤»Inglo«¤
    > www.inglostadt.com
  4. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    On 10/1/2004 10:32 PM Chingy brightened our day with:

    >Well everything is turn down and this fkn game still loses frame rate even
    >in 640* resolution..
    >
    >
    >
    >
    >
    >
    You've got other problems then.

    --
    "...forged but accurate."

    Steve ¤»Inglo«¤
    www.inglostadt.com
  5. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    what it could be mate?
    Only this game does that even doom3 and farcry is ok!!!


    Cheers

    "Inglo" <ioo@??.¿¿¿> wrote in message
    news:fsr7d.3822$JG2.943@newssvr14.news.prodigy.com...
    > On 10/1/2004 10:32 PM Chingy brightened our day with:
    >
    >>Well everything is turn down and this fkn game still loses frame rate even
    >>in 640* resolution..
    >>
    >>
    >>
    >>
    >>
    > You've got other problems then.
    >
    > --
    > "...forged but accurate."
    >
    > Steve ¤»Inglo«¤
    > www.inglostadt.com
  6. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    On 10/2/2004 1:14 AM Chingy brightened our day with:

    >what it could be mate?
    >Only this game does that even doom3 and farcry is ok!!!
    >
    >
    >Cheers
    >
    >
    >
    You may also want to check out "The Maw" forums at bungie
    http://www.bungie.net/Forums/topics.aspx?forumID=2

    --
    "...forged but accurate."

    Steve ¤»Inglo«¤
    www.inglostadt.com
Ask a new question

Read More

Radeon Drivers Games Graphics