Sign in with
Sign up | Sign in
Your question

Ati MMC 9.02 problems / Radeon 9000

Last response: in Graphics & Displays
Share
Anonymous
October 3, 2004 9:12:34 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

System:
AMD 2800+
512 MB / 80 Gig
Radeon 9000

Software:
Win XP Pro

Drivers:
Catalyst XP 4.9
DirectX 9.0c
Windows Media Encoder 9.0
Ati Multimedia Center 9.02
(1. DAO/MDAC)
(2. DVD Encoder)
(3. MultiMedia Center)

After a clean install of WinXP Pro, I Intalled the latest Ati's MMC 9.02
and it's componnents
in order as recommended by ATI.
(http://www.ati.com/support/drivers/winxp/radeonopt-xp.h...
=mm&prod=aiwWINXPdriver&submit.x=8&submit.y=10&submit=GO%21)

Firstly I installed the latest Graphic Driver, Secondly DirectX 9.0c etc.

After rebooting my system , everytime I start the TV Launchpad (in order to
start capturing
from e.g. Video etc watching TV, the mentioned application crashes; I am
also not able
to run the ATI Multimedia Center PC Check; this application also crashes.

Who can tell me what I am doing wrong, and how can I solve these problems?

Thanks,
Y. Jansen
Anonymous
October 3, 2004 11:30:01 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Sun, 3 Oct 2004 17:12:34 +0800, "Je Ka" <jekaling@hotmail.com>
wrote:

>System:
>AMD 2800+
>512 MB / 80 Gig
>Radeon 9000
>
>Software:
>Win XP Pro
>
>Drivers:
>Catalyst XP 4.9
>DirectX 9.0c
>Windows Media Encoder 9.0
>Ati Multimedia Center 9.02
> (1. DAO/MDAC)
> (2. DVD Encoder)
> (3. MultiMedia Center)
>
>After a clean install of WinXP Pro, I Intalled the latest Ati's MMC 9.02
>and it's componnents
>in order as recommended by ATI.
>(http://www.ati.com/support/drivers/winxp/radeonopt-xp.h...
>=mm&prod=aiwWINXPdriver&submit.x=8&submit.y=10&submit=GO%21)
>
>Firstly I installed the latest Graphic Driver, Secondly DirectX 9.0c etc.
>
>After rebooting my system , everytime I start the TV Launchpad (in order to
>start capturing
>from e.g. Video etc watching TV, the mentioned application crashes; I am
>also not able
>to run the ATI Multimedia Center PC Check; this application also crashes.
>
>Who can tell me what I am doing wrong, and how can I solve these problems?
>
>Thanks,
>Y. Jansen
>
PC Check has never worked for me - but it doesn't crash.
Most of the ATI software is buggy, I find.
Anonymous
October 5, 2004 11:35:41 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

The 9.02 (or was it 03) TV application crashes on my system
as well. Other functions I tried worked normally.

P4 2400 1GB Ram XP Pro SP2

--
Chuck Forsberg caf@omen.com www.omen.com 503-614-0430
Developer of Industrial ZMODEM(Tm) for Embedded Applications
Omen Technology Inc "The High Reliability Software"
10255 NW Old Cornelius Pass Portland OR 97231 FAX 629-0665
!