Sign in with
Sign up | Sign in
Your question

Unable to turn on the Classic "CTL+ALT+DEL" security log in

Tags:
  • Security
  • Login
  • Microsoft
  • Classic
  • Windows XP
Last response: in Windows XP
Share
Anonymous
a b 8 Security
March 29, 2005 1:45:04 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I would like to change the current log in procedure by using CTL+ALT+DEL.
However, the "Advance" tab is not visible after I accessed USERS icon group
in Control Panel. I log in as with Administrator rights. Your assistance
please. Thanks!
--
BenJee
California Dreamer

More about : unable turn classic ctl alt del security log

Anonymous
a b 8 Security
March 29, 2005 4:53:38 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Go to Start -> Run and type the following in the Open box and
click OK:

control userpasswords2

This brings up the version of "User Accounts" you need to
access.

On the Users page, put a check next to "Users must enter a user
name and password to use this computer". Click OK and reboot.

On the Advanced tab of User Accounts you'll find a section
titled "Secure Logon" in which you can require users to have to
use the Ctrl + Alt + Del key combination to bring up the Windows
Logon prompt. This will only work if you have disabled the
Welcome screen (in Control Panel -> User Accounts) and are using
the classic logon box.


--
Nepatsfan
"Neib" <petduck@discussions.microsoft.com> wrote in message
news:252E2BF1-FC25-42D7-9C0F-69CD8D826D3D@microsoft.com...
>I would like to change the current log in procedure by using
>CTL+ALT+DEL.
> However, the "Advance" tab is not visible after I accessed
> USERS icon group
> in Control Panel. I log in as with Administrator rights. Your
> assistance
> please. Thanks!
> --
> BenJee
> California Dreamer
!