Sign in with
Sign up | Sign in
Your question

Problems with Radeon 9700 Pro detecting Samsung 213T on DV..

Last response: in Graphics & Displays
Share
Anonymous
a b C Monitor
October 15, 2004 10:59:09 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I recntly upgraded my monitor to a very nice Samsung 213T Flat Panel
and I am having issues with my new ati graphics card.

I originally plugged my new monitor into my old Geforce 2 Ultra and it
worked fine in Analog mode and worked in Digital mode through the DVI
socket although the screen occasionally flickered slightly.

I decided that instead of trying to figure out this issue I'd upgrade
to a new ATI Radeon 9700 Pro as they were getting pretty cheap and I
wanted the extra graphics power.

The 9700 Pro works fine in Analog mode but when I try and plug the
monitor into the DVI port the card refuses to detect it is there. I
have tried all sorts of ways of plugging it in including turning
everything off, putting the monitor into digital mode, only connected
to the DVI port then turning on the computer. The monitor just sits
there blinking its red led (to indicate no signal on the DVI
connector) and I don't even see the POST messages.

IF I have both Analog and DVI connected when I boot the ATI software
claims that nothing is connected to the DVI port, which probably
explains why it isn't bothering to enable it.

Anybody have any suggextions as to what may be casuing this?

Is there any way I can force the ATI card to drive the DVI connector?

I've tried the drivers that came with the card as well as downloading
the latest Catalyst drivers from ATI.

The card is the reference version of the Radeon 9700 Pro 128MB.

Any help would be greatly appreciated.

Graham.
October 16, 2004 4:10:57 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I had a few problems like that with an NEC digital LCD monitor.Then I realised I
had not loaded the digital .INF file for the monitor.At boot it would show
screens until XP started and then it seemed to not detect the digital
connection.When I plugged both analog and digital in it worked fine on start up
and I used ATI control Panel to make the digital connection the default
monitor.Under displays it showed up as 2 monitors one analog,the other digital.I
made the digital the primary display and all worked well.Then somewhere along
the line of upgrading Radeon drivers it just took.....no more analog line.
peter
"Graham Simms" <graham@muscat.com> wrote in message
news:26baf8c0.0410150559.6e170ba2@posting.google.com...
>I recntly upgraded my monitor to a very nice Samsung 213T Flat Panel
> and I am having issues with my new ati graphics card.
>
> I originally plugged my new monitor into my old Geforce 2 Ultra and it
> worked fine in Analog mode and worked in Digital mode through the DVI
> socket although the screen occasionally flickered slightly.
>
> I decided that instead of trying to figure out this issue I'd upgrade
> to a new ATI Radeon 9700 Pro as they were getting pretty cheap and I
> wanted the extra graphics power.
>
> The 9700 Pro works fine in Analog mode but when I try and plug the
> monitor into the DVI port the card refuses to detect it is there. I
> have tried all sorts of ways of plugging it in including turning
> everything off, putting the monitor into digital mode, only connected
> to the DVI port then turning on the computer. The monitor just sits
> there blinking its red led (to indicate no signal on the DVI
> connector) and I don't even see the POST messages.
>
> IF I have both Analog and DVI connected when I boot the ATI software
> claims that nothing is connected to the DVI port, which probably
> explains why it isn't bothering to enable it.
>
> Anybody have any suggextions as to what may be casuing this?
>
> Is there any way I can force the ATI card to drive the DVI connector?
>
> I've tried the drivers that came with the card as well as downloading
> the latest Catalyst drivers from ATI.
>
> The card is the reference version of the Radeon 9700 Pro 128MB.
>
> Any help would be greatly appreciated.
>
> Graham.
!