Sign in with
Sign up | Sign in
Your question

Index Key....help please

Last response: in Wireless Networking
Share
June 2, 2004 12:16:09 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi Experts...

I need your help. I have a D800 notebook which has a built in wireless 802.11 a/b/g card built into it. I am currently at a hotel which offers wireless internet access. I have been able to connect everywhere else except this hotel. I get excellent wireless signal, but am not able to get on to the internet. No packets are being sent. So only one blip on the two screen icon flashes.
I have added the hotel wireless SSID and encryption key as per instructions and the only difference between the hotel's setting and mine is this

THE ADVANCED KEY INDEX HAS TO BE SET TO "0" (ZERO), BUT XP PRO SAYS THAT THE VALUE SHOULD LIE BETWEEN 1 AND 4. I CHECKED HELP ON MY MACHINE AND IT SAYS THAT THE KEY HAS 4 POSSIBLE VALUES 0,1,2 AND 3. IS THERE ANYWAY I CAN SET THE KEY TO ZERO?

Other residents in the hotel are able to connect - their index key is set to 0.

Help please as this is affecting my work.

Regards - Sundar

More about : index key

Anonymous
a b F Wireless
June 3, 2004 4:49:19 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

"Sundar" <anonymous@discussions.microsoft.com> wrote in message
news:2D13B1DC-D571-4A6A-A346-FCD98D2AD4C8@microsoft.com...
> Hi Experts...
>
> I need your help. I have a D800 notebook which has a built in wireless 802.11 a/b/g card built into it. I am currently
at a hotel which offers wireless internet access. I have been able to connect everywhere else except this hotel. I get
excellent wireless signal, but am not able to get on to the internet. No packets are being sent. So only one blip on the
two screen icon flashes.
> I have added the hotel wireless SSID and encryption key as per instructions and the only difference between the
hotel's setting and mine is this
>
> THE ADVANCED KEY INDEX HAS TO BE SET TO "0" (ZERO), BUT XP PRO SAYS THAT THE VALUE SHOULD LIE BETWEEN 1 AND 4. I
CHECKED HELP ON MY MACHINE AND IT SAYS THAT THE KEY HAS 4 POSSIBLE VALUES 0,1,2 AND 3. IS THERE ANYWAY I CAN SET THE KEY
TO ZERO?
>
> Other residents in the hotel are able to connect - their index key is set to 0.
>
> Help please as this is affecting my work.
>
> Regards - Sundar

Not sure if this helps to the real problem, but you actually should use the first of the four keys.
Sometimes they are numbered 1-4 , and sometimes 0-3. This doesn't matter.

Note that wireless network equipment in hotels often is proprietary, and may not work
with normal 802.11 adapters.

--PA
June 4, 2004 2:26:03 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Thanks for the input. I also found out that my laptop is talking to the network. When I refresh network connections I get an IP automatically assigned by the DHCP. I am able to ping it as well. But beyond that it is just not talking to the network and no internet signals are received.
Hope this information will help someone to help me.

Thanks - Sundar
!