Sign in with
Sign up | Sign in
Your question

Radeon 64 vivo freeze with quake 3

Tags:
  • Radeon
  • Drivers
  • Games
  • Graphics
Last response: in Graphics & Displays
Share
Anonymous
a b \ Driver
October 24, 2004 11:41:28 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Hello,

I can't play this game, also MS flight simulator,
and it's allways the same scenario : i log in,
and 1/2 seconds after the start of the game it self
(the intros are well displayed) it freezes,
with infinite sound loop... i tryed it on ECS K7S5A,
but also on an other PC with latest drivers, with oldest
drivers, with omega drivers, with win 98, win ME, win XP,
allways the same story. And before login into the game,
the screen is jerky.
If i choose a low resolution and a small display windows,
without full screen, i have the longest life time, about
3 seconds !
May be the card is dead, because i had the same few years
agoo, and MS Flight Simulator was fine ....
any idea would be greatly appreciated !

laurent

More about : radeon vivo freeze quake

Anonymous
a b \ Driver
October 24, 2004 10:03:18 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Cuzman" <cuzNOSPAM@supanet.com> wrote in message news:<2u25rdF24uvjsU1@uni-berlin.de>...
> "laurent" <laurent.herve23@libertysurf.fr> wrote in message
> news:4a021e5d.0410240641.69649aea@posting.google.com...
>
> " any idea would be greatly appreciated ! "
>
>
> What's the rest of your system?
> http://www.lavalys.com/products/download.php?pid=1&lang...
>
> Have you run memtest86? http://www.memtest86.com/

Nice feature this everest, close to aida32 :) 

But i have tried this card on 2 different mainboards, the
ECS K7S5A and a DFI board... here the everest rapport,
but i have pull the radeon card out for the moment :



--------[ EVEREST Home Edition (c) 2003, 2004 Lavalys, Inc.
]-----------------------------------------------------------

Version EVEREST
v1.51.195/fr
Site web
http://www.lavalys.com/
Type de rapport Générateur de
rapports
Ordinateur LAURENT
Générateur laurent
Système d'exploitation Microsoft
Windows ME 4.90.3000 (WinMe Retail)
Date 2004-10-25
Heure 01:18


--------[ Résumé ]------------------------------------------------------------------------------------------------------

Ordinateur:
Système d'exploitation Microsoft
Windows ME
Service Pack du système -
Internet Explorer 6.0.2800.1106
(IE 6.0 SP1)
DirectX 4.09.00.0902
(DirectX 9.0b)
Nom du système LAURENT
Nom de l'utilisateur laurent

Carte mère:
Type de processeur AMD Duron XP,
1300 MHz (13 x 100)
Nom de la carte mère ECS K7S5A (5
PCI, 1 AGP, 1 AMR, 2 SDR DIMM, 2 DDR DIMM, Audio)
Chipset de la carte mère SiS 735
Mémoire système 160 Mo
(SDRAM)
Type de BIOS AMI (08/09/02)
Port de communication Port de
communication (COM1)
Port de communication Port de
communication (COM2)
Port de communication Port
imprimante (LPT1)

Moniteur:
Carte vidéo Rage Fury
Pro/Xpert 2000 Pro
Accélérateur 3D ATI Rage128
Pro
Moniteur Smile
CA6746SL/CB6746SL (10302003050101)

Multimédia:
Carte audio Creative SB
PCI128 (Ensoniq ES5880) Sound Card
Carte audio
MPU-401-compatible

Stockage:
Contrôleur IDE Contrôleur IDE
primaire (fifo double)
Contrôleur IDE Contrôleur IDE
secondaire (fifo double)
Contrôleur IDE Contrôleur IDE
SiS 5513 double canal PCI
Contrôleur SCSI/RAID Contrôleur
SCSI Adaptec AIC-7860 PCI
Lecteur de disquettes GENERIC NEC
FLOPPY DISK
Disque dur GENERIC IDE
DISK TYPE47
Lecteur optique CRW-5232AS
État des disques durs SMART OK

Partitions:
C: (FAT32) 2387 Mo (1059
Mo libre)
D: (FAT32) 16574 Mo (4467
Mo libre)

Entrée:
Clavier Clavier
standard 101/102 touches ou Microsoft Natural Keyboard
Souris Port souris
compatible PS/2

...............................................

Because the probleme shows up on 2 differents systems and with
2 differents games, and with all possibles drivers, it must be the
card.
in Q3 i try to disable GL extension, no success and fast write
is disable by default, my bios has safe memory setting, And
in XP i ve got this VPU error....
The card is dead and i have no hope

Laurent
Anonymous
a b \ Driver
October 25, 2004 3:48:04 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I run both Quake III Arena and FS 2004 finest kind here using a PIII -
733Mz, 512 megs ram, Radeon 64 DDR VIVO (7200) running under 98SE. God knows
what dated drivers I'm using as I tend to only update when something's not
working properly.

"laurent" <laurent.herve23@libertysurf.fr> wrote in message
news:4a021e5d.0410240641.69649aea@posting.google.com...
> Hello,
>
> I can't play this game, also MS flight simulator,
> and it's allways the same scenario : i log in,
> and 1/2 seconds after the start of the game it self
> (the intros are well displayed) it freezes,
> with infinite sound loop... i tryed it on ECS K7S5A,
> but also on an other PC with latest drivers, with oldest
> drivers, with omega drivers, with win 98, win ME, win XP,
> allways the same story. And before login into the game,
> the screen is jerky.
> If i choose a low resolution and a small display windows,
> without full screen, i have the longest life time, about
> 3 seconds !
> May be the card is dead, because i had the same few years
> agoo, and MS Flight Simulator was fine ....
> any idea would be greatly appreciated !
>
> laurent
!