Sign in with
Sign up | Sign in
Your question

Password Security in File/Folder Sharing

Last response: in Windows XP
Share
Anonymous
a b 8 Security
April 10, 2005 5:09:10 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Dear All,

I'm using Windows XP. When I share my folder, I don't find password access
like in Windows 98. I also can not setup read only permission. Why ?
Thanks for helping.
Anonymous
a b 8 Security
April 10, 2005 5:09:11 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Vensia wrote:
> I'm using Windows XP. When I share my folder, I don't find password
> access like in Windows 98. I also can not setup read only permission.
> Why ? Thanks for helping.

Passworded folders were a Windows 9x feature. It doesn't exist natively in
Windows XP.
Windows XP uses File and Folder permissions.

What do YOU mean by "read only permission"?
Read-Only attribute is easy to set.
Making it readable/executable only by a select group/user is also easily
done using File & Folder Permissions on an NTFS formated system.

--
<- Shenan ->
--
The information is provided "as is", it is suggested you research for
yourself before you take any advice - you are the one ultimately
responsible for your actions/problems/solutions. Know what you are
getting into before you jump in with both feet.
Anonymous
a b 8 Security
April 12, 2005 3:21:46 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I don't see any menu "File and Folder Permissions".
Where I can find that menu ?
Thanks.

"Shenan Stanley" <newshelper@gmail.com> wrote in message
news:u5OKo5ZPFHA.2680@TK2MSFTNGP09.phx.gbl...
> Vensia wrote:
> > I'm using Windows XP. When I share my folder, I don't find password
> > access like in Windows 98. I also can not setup read only permission.
> > Why ? Thanks for helping.
>
> Passworded folders were a Windows 9x feature. It doesn't exist natively
in
> Windows XP.
> Windows XP uses File and Folder permissions.
>
> What do YOU mean by "read only permission"?
> Read-Only attribute is easy to set.
> Making it readable/executable only by a select group/user is also easily
> done using File & Folder Permissions on an NTFS formated system.
>
> --
> <- Shenan ->
> --
> The information is provided "as is", it is suggested you research for
> yourself before you take any advice - you are the one ultimately
> responsible for your actions/problems/solutions. Know what you are
> getting into before you jump in with both feet.
>
>
Related resources
Can't find your answer ? Ask !
Anonymous
a b 8 Security
April 12, 2005 3:21:47 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Right Click on the folder you wish to share and set permissions for. Select
properties. Select Sharing and Security. You will find the Share
permissions under this tab. Select Permissions tab for NTFS permissions.
Please keep in mind that the Share Permissions and NTFS Permissions combine
to give you the LEAST of the two settings. As a rule of thumb, I always give
full control for SHARE and then set NTFS permissions as I desire.

"Vensia" wrote:

> I don't see any menu "File and Folder Permissions".
> Where I can find that menu ?
> Thanks.
>
> "Shenan Stanley" <newshelper@gmail.com> wrote in message
> news:u5OKo5ZPFHA.2680@TK2MSFTNGP09.phx.gbl...
> > Vensia wrote:
> > > I'm using Windows XP. When I share my folder, I don't find password
> > > access like in Windows 98. I also can not setup read only permission.
> > > Why ? Thanks for helping.
> >
> > Passworded folders were a Windows 9x feature. It doesn't exist natively
> in
> > Windows XP.
> > Windows XP uses File and Folder permissions.
> >
> > What do YOU mean by "read only permission"?
> > Read-Only attribute is easy to set.
> > Making it readable/executable only by a select group/user is also easily
> > done using File & Folder Permissions on an NTFS formated system.
> >
> > --
> > <- Shenan ->
> > --
> > The information is provided "as is", it is suggested you research for
> > yourself before you take any advice - you are the one ultimately
> > responsible for your actions/problems/solutions. Know what you are
> > getting into before you jump in with both feet.
> >
> >
>
>
>
Anonymous
a b 8 Security
April 13, 2005 5:15:41 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I can see a check mark to share, but I don't see any menu to set
permissions. I mean there is no menu to setup which user can access and type
of permission (read/write/delete).
I think I don't use NTFS.
Thanks.


"Eric the IT Idiot" <ErictheITIdiot@discussions.microsoft.com> wrote in
message news:4C2BCDA6-1862-4A1A-893F-0031F5D4B09A@microsoft.com...
> Right Click on the folder you wish to share and set permissions for.
Select
> properties. Select Sharing and Security. You will find the Share
> permissions under this tab. Select Permissions tab for NTFS permissions.
> Please keep in mind that the Share Permissions and NTFS Permissions
combine
> to give you the LEAST of the two settings. As a rule of thumb, I always
give
> full control for SHARE and then set NTFS permissions as I desire.
>
> "Vensia" wrote:
>
> > I don't see any menu "File and Folder Permissions".
> > Where I can find that menu ?
> > Thanks.
> >
> > "Shenan Stanley" <newshelper@gmail.com> wrote in message
> > news:u5OKo5ZPFHA.2680@TK2MSFTNGP09.phx.gbl...
> > > Vensia wrote:
> > > > I'm using Windows XP. When I share my folder, I don't find password
> > > > access like in Windows 98. I also can not setup read only
permission.
> > > > Why ? Thanks for helping.
> > >
> > > Passworded folders were a Windows 9x feature. It doesn't exist
natively
> > in
> > > Windows XP.
> > > Windows XP uses File and Folder permissions.
> > >
> > > What do YOU mean by "read only permission"?
> > > Read-Only attribute is easy to set.
> > > Making it readable/executable only by a select group/user is also
easily
> > > done using File & Folder Permissions on an NTFS formated system.
> > >
> > > --
> > > <- Shenan ->
> > > --
> > > The information is provided "as is", it is suggested you research for
> > > yourself before you take any advice - you are the one ultimately
> > > responsible for your actions/problems/solutions. Know what you are
> > > getting into before you jump in with both feet.
> > >
> > >
> >
> >
> >
Anonymous
a b 8 Security
May 17, 2005 12:21:01 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I assume you are using windows explorer, click Tools-->folder
options-->View...scroll down until u see "use simple file sharing". uncheck
the tick box and there u have it.



"Vensia" wrote:

> I can see a check mark to share, but I don't see any menu to set
> permissions. I mean there is no menu to setup which user can access and type
> of permission (read/write/delete).
> I think I don't use NTFS.
> Thanks.
>
>
> "Eric the IT Idiot" <ErictheITIdiot@discussions.microsoft.com> wrote in
> message news:4C2BCDA6-1862-4A1A-893F-0031F5D4B09A@microsoft.com...
> > Right Click on the folder you wish to share and set permissions for.
> Select
> > properties. Select Sharing and Security. You will find the Share
> > permissions under this tab. Select Permissions tab for NTFS permissions.
> > Please keep in mind that the Share Permissions and NTFS Permissions
> combine
> > to give you the LEAST of the two settings. As a rule of thumb, I always
> give
> > full control for SHARE and then set NTFS permissions as I desire.
> >
> > "Vensia" wrote:
> >
> > > I don't see any menu "File and Folder Permissions".
> > > Where I can find that menu ?
> > > Thanks.
> > >
> > > "Shenan Stanley" <newshelper@gmail.com> wrote in message
> > > news:u5OKo5ZPFHA.2680@TK2MSFTNGP09.phx.gbl...
> > > > Vensia wrote:
> > > > > I'm using Windows XP. When I share my folder, I don't find password
> > > > > access like in Windows 98. I also can not setup read only
> permission.
> > > > > Why ? Thanks for helping.
> > > >
> > > > Passworded folders were a Windows 9x feature. It doesn't exist
> natively
> > > in
> > > > Windows XP.
> > > > Windows XP uses File and Folder permissions.
> > > >
> > > > What do YOU mean by "read only permission"?
> > > > Read-Only attribute is easy to set.
> > > > Making it readable/executable only by a select group/user is also
> easily
> > > > done using File & Folder Permissions on an NTFS formated system.
> > > >
> > > > --
> > > > <- Shenan ->
> > > > --
> > > > The information is provided "as is", it is suggested you research for
> > > > yourself before you take any advice - you are the one ultimately
> > > > responsible for your actions/problems/solutions. Know what you are
> > > > getting into before you jump in with both feet.
> > > >
> > > >
> > >
> > >
> > >
>
>
>
!