Sign in with
Sign up | Sign in
Your question

Local / Roaming Protocol

Last response: in Windows XP
Share
Anonymous
April 12, 2005 11:43:09 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I just gut a new PC w/ XP Pro. installed. I added it to my Win2K3 domain.
When I try to log in with my domain account it seems to insist on using a
roaming user profile - but none exists. I can't change this behavior because
it is "grayed out". Also, it takes forever to log in while looking first
for a
roaming profile and then for a local user profile.

I have an admin account on the Win2K3 server. I can find nothing wrong with
my domain account. My Win2K workstation works fine and it allows me to
select a local user profile (same domain account).

All I want to do is have a local profile on my XP Pro. system when I'm logged
into the domain. I can't figure out why is seems to be looking for a
mandatory
roaming user profile. I would also like to adjust the network timeout setting
(I'm on a corporate network and it should take only 15 seconds to decide it
can't find something.)

More about : local roaming protocol

Anonymous
April 12, 2005 1:56:45 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Please visit the server experts in the server newsgroup:
news://msnews.microsoft.com/microsoft.public.windows.server.general

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/window...

-------------------------------------------------------------------------------------------

"Wilbur" wrote:

| I just gut a new PC w/ XP Pro. installed. I added it to my Win2K3 domain.
| When I try to log in with my domain account it seems to insist on using a
| roaming user profile - but none exists. I can't change this behavior because
| it is "grayed out". Also, it takes forever to log in while looking first
| for a
| roaming profile and then for a local user profile.
|
| I have an admin account on the Win2K3 server. I can find nothing wrong with
| my domain account. My Win2K workstation works fine and it allows me to
| select a local user profile (same domain account).
|
| All I want to do is have a local profile on my XP Pro. system when I'm logged
| into the domain. I can't figure out why is seems to be looking for a
| mandatory
| roaming user profile. I would also like to adjust the network timeout setting
| (I'm on a corporate network and it should take only 15 seconds to decide it
| can't find something.)
Anonymous
April 13, 2005 8:24:04 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Carey,

At least part of the problem is with the XP client. I found a new switch
on the IP properties that had to do with IP authentication and turned it
off. Things improved and now it created a file in the desktop directory
with a funny name (...TEMP.domainename). It still wants a roaming
profile and it still waits until it is sure that it can't find one, but then
it
falts over to the new desktop directory and actually restores my icons...

Roaming / Local profile switch is still grayed out for local.

Win2K client works fine and allows selection (same server, same account).

Server.General discussion group never asnwered (sinde 4/12 08:15 AM).

Thanks for your help.

===============================================


"Carey Frisch [MVP]" wrote:

> Please visit the server experts in the server newsgroup:
> news://msnews.microsoft.com/microsoft.public.windows.server.general
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> Get Windows XP Service Pack 2 with Advanced Security Technologies:
> http://www.microsoft.com/athome/security/protect/window...
>
> -------------------------------------------------------------------------------------------
>
> "Wilbur" wrote:
>
> | I just gut a new PC w/ XP Pro. installed. I added it to my Win2K3 domain.
> | When I try to log in with my domain account it seems to insist on using a
> | roaming user profile - but none exists. I can't change this behavior because
> | it is "grayed out". Also, it takes forever to log in while looking first
> | for a
> | roaming profile and then for a local user profile.
> |
> | I have an admin account on the Win2K3 server. I can find nothing wrong with
> | my domain account. My Win2K workstation works fine and it allows me to
> | select a local user profile (same domain account).
> |
> | All I want to do is have a local profile on my XP Pro. system when I'm logged
> | into the domain. I can't figure out why is seems to be looking for a
> | mandatory
> | roaming user profile. I would also like to adjust the network timeout setting
> | (I'm on a corporate network and it should take only 15 seconds to decide it
> | can't find something.)
>
>
!