Trying to set up a roaming user profile

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I have set up my local login to use a roaming user profile.
The path is set to a directory on the server to which I have full access.
In fact I use the same directory to store my email and documents.

When I login I get an error message and the following information in the
event log:

Source: Userenv Category: None Type: Error Event ID: 1521
User: NT AUTHORITY\SYSTEM
Description: Windows cannot locate the server copy of your roaming profile
and is attempting to log you on with your local profile. Changes to the
profile will not be copied to the server when you logoff. Possible causes of
this error include network problems or insufficient security rights. If this
problem persists, contact your network administrator.
DETAIL - The requested resource is in use.

--
R Tanenbaum
2 answers Last reply
More about trying roaming user profile
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Hello,

    This article may help you:

    "The roaming profile cannot be found" error message when you log on to your
    network from a Windows XP-based computer
    http://support.microsoft.com/default.aspx?scid=KB;EN-US;831651

    Other:
    Make sure ALL of the hubs and switches are working correctly.

    Check the file sever holding the Roaming Profiles, the time may not be
    correct..

    Diana Smith [MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights.

    --------------------
    | Thread-Topic: Trying to set up a roaming user profile
    | thread-index: AcVFJfehiZkYPnwYTZOBOFGDtq2nvA==
    | X-WBNR-Posting-Host: 69.249.74.148
    | From: "=?Utf-8?B?UiBUYW5lbmJhdW0=?="
    <RTanenbaum@discussions.microsoft.com>
    | Subject: Trying to set up a roaming user profile
    | Date: Tue, 19 Apr 2005 14:23:02 -0700
    | Lines: 18
    | Message-ID: <6B36E929-0201-4776-93A3-BCC0F9FC86CE@microsoft.com>
    | MIME-Version: 1.0
    | Content-Type: text/plain;
    | charset="Utf-8"
    | Content-Transfer-Encoding: 7bit
    | X-Newsreader: Microsoft CDO for Windows 2000
    | Content-Class: urn:content-classes:message
    | Importance: normal
    | Priority: normal
    | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    | Newsgroups: microsoft.public.windowsxp.security_admin
    | NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    | Path: TK2MSFTNGXA02.phx.gbl!TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    | Xref: TK2MSFTNGXA02.phx.gbl
    microsoft.public.windowsxp.security_admin:162036
    | X-Tomcat-NG: microsoft.public.windowsxp.security_admin
    |
    | I have set up my local login to use a roaming user profile.
    | The path is set to a directory on the server to which I have full access.
    | In fact I use the same directory to store my email and documents.
    |
    | When I login I get an error message and the following information in the
    | event log:
    |
    | Source: Userenv Category: None Type: Error Event ID:
    1521
    | User: NT AUTHORITY\SYSTEM
    | Description: Windows cannot locate the server copy of your roaming
    profile
    | and is attempting to log you on with your local profile. Changes to the
    | profile will not be copied to the server when you logoff. Possible causes
    of
    | this error include network problems or insufficient security rights. If
    this
    | problem persists, contact your network administrator.
    | DETAIL - The requested resource is in use.
    |
    | --
    | R Tanenbaum
    |


    This posting is provided "AS IS" with no warranties, and confers no rights.


    diasmith@online.microsoft.com
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Diana,

    Thankyou. I don't think that was the problem since I had already upgraded to
    service pack 2 which contains the fix.

    The current situation is, I have full permissions to the user profile
    residing on the server, and when I do
    start --> My Computer --> (right click) --> properties --> Advanced --> User
    Profiles Settings it says that the profile type is Roaming but when I click
    --> Change Type it only gives the option of --> Local

    Yes, I am doing this configuration from a separate administative account
    when the user is logged off.

    Still no luck. Any other advice ?

    ""Diana Smith [MSFT]"" wrote:

    > Hello,
    >
    > This article may help you:
    >
    > "The roaming profile cannot be found" error message when you log on to your
    > network from a Windows XP-based computer
    > http://support.microsoft.com/default.aspx?scid=KB;EN-US;831651
    >
    > Other:
    > Make sure ALL of the hubs and switches are working correctly.
    >
    > Check the file sever holding the Roaming Profiles, the time may not be
    > correct..
    >
    > Diana Smith [MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    >
    > --------------------
    > | Thread-Topic: Trying to set up a roaming user profile
    > | thread-index: AcVFJfehiZkYPnwYTZOBOFGDtq2nvA==
    > | X-WBNR-Posting-Host: 69.249.74.148
    > | From: "=?Utf-8?B?UiBUYW5lbmJhdW0=?="
    > <RTanenbaum@discussions.microsoft.com>
    > | Subject: Trying to set up a roaming user profile
    > | Date: Tue, 19 Apr 2005 14:23:02 -0700
    > | Lines: 18
    > | Message-ID: <6B36E929-0201-4776-93A3-BCC0F9FC86CE@microsoft.com>
    > | MIME-Version: 1.0
    > | Content-Type: text/plain;
    > | charset="Utf-8"
    > | Content-Transfer-Encoding: 7bit
    > | X-Newsreader: Microsoft CDO for Windows 2000
    > | Content-Class: urn:content-classes:message
    > | Importance: normal
    > | Priority: normal
    > | X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
    > | Newsgroups: microsoft.public.windowsxp.security_admin
    > | NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.2.250
    > | Path: TK2MSFTNGXA02.phx.gbl!TK2MSFTNGXA01.phx.gbl!TK2MSFTNGXA03.phx.gbl
    > | Xref: TK2MSFTNGXA02.phx.gbl
    > microsoft.public.windowsxp.security_admin:162036
    > | X-Tomcat-NG: microsoft.public.windowsxp.security_admin
    > |
    > | I have set up my local login to use a roaming user profile.
    > | The path is set to a directory on the server to which I have full access.
    > | In fact I use the same directory to store my email and documents.
    > |
    > | When I login I get an error message and the following information in the
    > | event log:
    > |
    > | Source: Userenv Category: None Type: Error Event ID:
    > 1521
    > | User: NT AUTHORITY\SYSTEM
    > | Description: Windows cannot locate the server copy of your roaming
    > profile
    > | and is attempting to log you on with your local profile. Changes to the
    > | profile will not be copied to the server when you logoff. Possible causes
    > of
    > | this error include network problems or insufficient security rights. If
    > this
    > | problem persists, contact your network administrator.
    > | DETAIL - The requested resource is in use.
    > |
    > | --
    > | R Tanenbaum
    > |
    >
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    >
    >
    > diasmith@online.microsoft.com
    >
    >
Ask a new question

Read More

Security Servers Windows XP