Sign in with
Sign up | Sign in
Your question

local rights and roaming profiles

Tags:
  • Roaming Profiles
  • Windows XP
Last response: in Windows XP
Share
April 20, 2005 11:18:23 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Ive reacently added 3 xp sp2 stations to my 2003 domain. While the
existing XP and all the 2000 pro machines are behaving as expected,
these three are not. I have 2 problems and I'm not sure if they are
related.

The users roaming profile only seems to work if the user is made local
administrator. This is not the case on the other stations.

Even if the domain admins are a member of the local administrator
group, they cannot add non plug and play local printers. again this is
not true of the other stations. I assume it must be some sort of new
GPO option that didnt apply to 2000 (and maybe xp sp1). I have no idea
what the option is.

Does anyone have any ideas and can help?

Many thanks

Sam

More about : local rights roaming profiles

Anonymous
April 22, 2005 4:36:32 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

panda wrote:
> Ive reacently added 3 xp sp2 stations to my 2003 domain. While the
> existing XP and all the 2000 pro machines are behaving as expected,
> these three are not. I have 2 problems and I'm not sure if they are
> related.
>
> The users roaming profile only seems to work if the user is made local
> administrator. This is not the case on the other stations.
>
> Even if the domain admins are a member of the local administrator
> group, they cannot add non plug and play local printers. again this is
> not true of the other stations. I assume it must be some sort of new
> GPO option that didnt apply to 2000 (and maybe xp sp1). I have no idea
> what the option is.
>
> Does anyone have any ideas and can help?
>
> Many thanks
>
> Sam

Roaming profiles aren't compatible between OS versions - did you log into
the XP box as a user who already had a 2000 roaming profile? I'd rename the
roaming profile folder & delete the cached local profile & start over, to
see whether it works. I suspect you have a problem with the profiles
themselves, not permissions. Nobody should need to be an admin to work, and
a domain admin (or similar) account shouldn't have a roaming profile anyway,
in my view...
!