Catalyst 4.11 and Catalyst Control Center

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Ok I downloaded and installed the Catalyst 4.11 drivers for a 9800Pro.
I can not get Catalyst Control Center to open. If I click on Wizard in
the Start Menu it says "Catalyst Control Center Desktop Setup Wizard
failed".

Running Windows XP Pro w/ SP2. I tried re-installing but re-installing
killed my Norton Auto-Protect. So then I had to re-install Norton.

Any help?

Thanks,

Bill
16 answers Last reply
More about catalyst catalyst control center
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    On 11/14/2004 11:45 AM Bill Davis Jr brightened our day with:

    >Ok I downloaded and installed the Catalyst 4.11 drivers for a 9800Pro.
    >I can not get Catalyst Control Center to open. If I click on Wizard in
    >the Start Menu it says "Catalyst Control Center Desktop Setup Wizard
    >failed".
    >
    >Running Windows XP Pro w/ SP2. I tried re-installing but re-installing
    >killed my Norton Auto-Protect. So then I had to re-install Norton.
    >
    >Any help?
    >
    >Thanks,
    >
    >Bill
    >
    >
    ..NET?

    --
    Steve ¤»Inglo«¤
    www.inglostadt.com
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    I had the same trouble, gone after a couple of reboots for some reason.

    Mike

    "Bill Davis Jr" <me@home.com> wrote in message
    news:p1dfp01mds79baicjkjk3gbt6jdjvnp23q@4ax.com...
    > Ok I downloaded and installed the Catalyst 4.11 drivers for a 9800Pro.
    > I can not get Catalyst Control Center to open. If I click on Wizard in
    > the Start Menu it says "Catalyst Control Center Desktop Setup Wizard
    > failed".
    >
    > Running Windows XP Pro w/ SP2. I tried re-installing but re-installing
    > killed my Norton Auto-Protect. So then I had to re-install Norton.
    >
    > Any help?
    >
    > Thanks,
    >
    > Bill
  3. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    In article <p1dfp01mds79baicjkjk3gbt6jdjvnp23q@4ax.com>, me@home.com
    says...
    > Ok I downloaded and installed the Catalyst 4.11 drivers ...

    I just installed these for an x800 pro and although they work fine and
    give pretty good performance, my PC takes five times longer to
    completely boot and all I get is horizontal colored stripes on my
    monitor when I bring it out of Sleep mode. Nice work ATI...=/

    <Looking forward to new Omegas or Win2K-compliant 4.12 Catalysts>
  4. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Bill Davis Jr" <me@home.com> wrote in message
    news:p1dfp01mds79baicjkjk3gbt6jdjvnp23q@4ax.com...
    > Ok I downloaded and installed the Catalyst 4.11 drivers for a 9800Pro.
    > I can not get Catalyst Control Center to open. If I click on Wizard in
    > the Start Menu it says "Catalyst Control Center Desktop Setup Wizard
    > failed".
    >
    > Running Windows XP Pro w/ SP2. I tried re-installing but re-installing
    > killed my Norton Auto-Protect. So then I had to re-install Norton.
    >
    > Any help?
    >
    > Thanks,
    >
    > Bill

    Use the non-CCC version? The CCC is a work in progress. Currently it's ten
    pounds of shite in a five-pound bag, although the product itself is pretty
    decent IME...
  5. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Inglo" <ioo@??.¿¿¿> wrote in message
    news:kMOld.8801$zx1.2790@newssvr13.news.prodigy.com...
    > On 11/14/2004 11:45 AM Bill Davis Jr brightened our day with:
    >
    > >Ok I downloaded and installed the Catalyst 4.11 drivers for a 9800Pro.
    > >I can not get Catalyst Control Center to open. If I click on Wizard in
    > >the Start Menu it says "Catalyst Control Center Desktop Setup Wizard
    > >failed".
    > >
    > >Running Windows XP Pro w/ SP2. I tried re-installing but re-installing
    > >killed my Norton Auto-Protect. So then I had to re-install Norton.
    > >
    > >Any help?
    > >
    > >Thanks,
    > >
    > >Bill
    > >
    > >
    > .NET?

    Code bloat? Occam's Razor? Trust me, sometimes a simpler interface is much
    better...

    > --
    > Steve ¤»Inglo«¤
    > www.inglostadt.com
  6. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    I know you're supposed to have Net Framework installed from Windows
    Update...

    --
    Robbie
    http://www3.nbnet.nb.ca/rmorris/ollie.htm
    "Bill Davis Jr" <me@home.com> wrote in message
    news:p1dfp01mds79baicjkjk3gbt6jdjvnp23q@4ax.com...
    > Ok I downloaded and installed the Catalyst 4.11 drivers for a 9800Pro.
    > I can not get Catalyst Control Center to open. If I click on Wizard in
    > the Start Menu it says "Catalyst Control Center Desktop Setup Wizard
    > failed".
    >
    > Running Windows XP Pro w/ SP2. I tried re-installing but re-installing
    > killed my Norton Auto-Protect. So then I had to re-install Norton.
    >
    > Any help?
    >
    > Thanks,
    >
    > Bill
  7. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    On Tue, 16 Nov 2004 00:40:16 GMT, "Nerdillius Maximus"
    <nobody@nowhere.net> wrote:

    >
    >"Bill Davis Jr" <me@home.com> wrote in message
    >news:p1dfp01mds79baicjkjk3gbt6jdjvnp23q@4ax.com...
    >> Ok I downloaded and installed the Catalyst 4.11 drivers for a 9800Pro.
    >> I can not get Catalyst Control Center to open. If I click on Wizard in
    >> the Start Menu it says "Catalyst Control Center Desktop Setup Wizard
    >> failed".
    >>
    >> Running Windows XP Pro w/ SP2. I tried re-installing but re-installing
    >> killed my Norton Auto-Protect. So then I had to re-install Norton.
    >>
    >> Any help?
    >>
    >> Thanks,
    >>
    >> Bill
    >
    >Use the non-CCC version? The CCC is a work in progress. Currently it's ten
    >pounds of shite in a five-pound bag, although the product itself is pretty
    >decent IME...
    >


    Thanks for the reply.

    I am going to switch drivers tonight. I tried everything cannot get
    CCC to work. I double click on the icon, I see a flash on my screen
    and nothing.
  8. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    On Tue, 16 Nov 2004 09:54:07 GMT, "Robbie" <rmorris@nbnet.nb.ca>
    wrote:

    >I know you're supposed to have Net Framework installed from Windows
    >Update...


    Even with that I cannot get it to work. I double click on the Icon or
    right-click on the icon in the tray and I see a quick flash on my
    screen and then nothing.
  9. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Bill Davis Jr <me@home.com> wrote in message news:<p1dfp01mds79baicjkjk3gbt6jdjvnp23q@4ax.com>...
    > Ok I downloaded and installed the Catalyst 4.11 drivers for a 9800Pro.
    > I can not get Catalyst Control Center to open. If I click on Wizard in
    > the Start Menu it says "Catalyst Control Center Desktop Setup Wizard
    > failed".
    >
    > Running Windows XP Pro w/ SP2. I tried re-installing but re-installing
    > killed my Norton Auto-Protect. So then I had to re-install Norton.
    >
    > Any help?
    >
    > Thanks,
    >
    > Bill

    Wondering myself....same thing is happening to me. Any solutions yet?
  10. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Burwil" <burwil@gmail.com> wrote in message
    news:9059392c.0411201219.5c0aeb39@posting.google.com...
    > Bill Davis Jr <me@home.com> wrote in message
    > news:<p1dfp01mds79baicjkjk3gbt6jdjvnp23q@4ax.com>...
    >> Ok I downloaded and installed the Catalyst 4.11 drivers for a 9800Pro.
    >> I can not get Catalyst Control Center to open. If I click on Wizard in
    >> the Start Menu it says "Catalyst Control Center Desktop Setup Wizard
    >> failed".
    >>
    >> Running Windows XP Pro w/ SP2. I tried re-installing but re-installing
    >> killed my Norton Auto-Protect. So then I had to re-install Norton.
    >>
    >> Any help?
    >>
    >> Thanks,
    >>
    >> Bill
    >
    > Wondering myself....same thing is happening to me. Any solutions yet?

    I'm wondering why you guys are wanting CCC so badly when it sounds to me
    that it's very buggy at the moment. You don't have to have CCC if you don't
    want it, all you have to do is DL the 4.11 drivers that have the standard
    control panel. I found this drivers right on the front end of ATI's web
    site. They have both drivers versions listed. Ones with CCC, and the ones
    without. I installed the non CCC drivers and they installed great. No
    problems at all (so far) JLC
  11. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Burwil" <burwil@gmail.com> wrote in message
    news:9059392c.0411201219.5c0aeb39@posting.google.com
    > Bill Davis Jr <me@home.com> wrote in message
    > news:<p1dfp01mds79baicjkjk3gbt6jdjvnp23q@4ax.com>...
    >> Ok I downloaded and installed the Catalyst 4.11 drivers for a 9800Pro.
    >> I can not get Catalyst Control Center to open. If I click on Wizard in
    >> the Start Menu it says "Catalyst Control Center Desktop Setup Wizard
    >> failed".
    >>
    >> Running Windows XP Pro w/ SP2. I tried re-installing but re-installing
    >> killed my Norton Auto-Protect. So then I had to re-install Norton.
    >>
    >> Any help?
    >>
    >> Thanks,
    >>
    >> Bill
    >
    > Wondering myself....same thing is happening to me. Any solutions yet?

    Try the free tool called "driver cleaner 3" to remove all ATi residue after
    the driver has been uninstalled.
    Then reinstall the ati driver including CC
  12. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "JLC" <j.jc@nospam.com> wrote in message
    news:GnQnd.542062$mD.237988@attbi_s02
    > "Burwil" <burwil@gmail.com> wrote in message
    > news:9059392c.0411201219.5c0aeb39@posting.google.com...
    >> Bill Davis Jr <me@home.com> wrote in message
    >> news:<p1dfp01mds79baicjkjk3gbt6jdjvnp23q@4ax.com>...
    >>> Ok I downloaded and installed the Catalyst 4.11 drivers for a 9800Pro.
    >>> I can not get Catalyst Control Center to open. If I click on Wizard in
    >>> the Start Menu it says "Catalyst Control Center Desktop Setup Wizard
    >>> failed".
    >>>
    >>> Running Windows XP Pro w/ SP2. I tried re-installing but re-installing
    >>> killed my Norton Auto-Protect. So then I had to re-install Norton.
    >>>
    >>> Any help?
    >>>
    >>> Thanks,
    >>>
    >>> Bill
    >>
    >> Wondering myself....same thing is happening to me. Any solutions yet?
    >
    > I'm wondering why you guys are wanting CCC so badly when it sounds to me
    > that it's very buggy at the moment. You don't have to have CCC if you
    > don't want it, all you have to do is DL the 4.11 drivers that have the
    > standard control panel. I found this drivers right on the front end of
    > ATI's web site. They have both drivers versions listed. Ones with CCC,
    > and the ones without. I installed the non CCC drivers and they installed
    > great. No problems at all (so far) JLC


    Well, it looks coool but honestly I uninstalled it and returned to the
    control panel version as well.
    What me disturbed most is the awful long loading time of the CC
  13. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    On Sun, 21 Nov 2004 10:11:56 +1000, "SteveK" <nospam@iPrimus.com.au>
    wrote:

    >"JLC" <j.jc@nospam.com> wrote in message
    >news:GnQnd.542062$mD.237988@attbi_s02
    >> "Burwil" <burwil@gmail.com> wrote in message
    >> news:9059392c.0411201219.5c0aeb39@posting.google.com...
    >>> Bill Davis Jr <me@home.com> wrote in message
    >>> news:<p1dfp01mds79baicjkjk3gbt6jdjvnp23q@4ax.com>...
    >>>> Ok I downloaded and installed the Catalyst 4.11 drivers for a 9800Pro.
    >>>> I can not get Catalyst Control Center to open. If I click on Wizard in
    >>>> the Start Menu it says "Catalyst Control Center Desktop Setup Wizard
    >>>> failed".
    >>>>
    >>>> Running Windows XP Pro w/ SP2. I tried re-installing but re-installing
    >>>> killed my Norton Auto-Protect. So then I had to re-install Norton.
    >>>>
    >>>> Any help?
    >>>>
    >>>> Thanks,
    >>>>
    >>>> Bill
    >>>
    >>> Wondering myself....same thing is happening to me. Any solutions yet?
    >>
    >> I'm wondering why you guys are wanting CCC so badly when it sounds to me
    >> that it's very buggy at the moment. You don't have to have CCC if you
    >> don't want it, all you have to do is DL the 4.11 drivers that have the
    >> standard control panel. I found this drivers right on the front end of
    >> ATI's web site. They have both drivers versions listed. Ones with CCC,
    >> and the ones without. I installed the non CCC drivers and they installed
    >> great. No problems at all (so far) JLC
    >
    >
    >Well, it looks coool but honestly I uninstalled it and returned to the
    >control panel version as well.
    >What me disturbed most is the awful long loading time of the CC
    >
    I think I'll do the same thing....did you just uninstall the CCC or
    the entire bundle then reinstall with 4.11 with the old control panel?
    ---------------

    Remove 24 to reply.
  14. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    On 20 Nov 2004 12:19:24 -0800, burwil@gmail.com (Burwil) wrote:

    >Bill Davis Jr <me@home.com> wrote in message news:<p1dfp01mds79baicjkjk3gbt6jdjvnp23q@4ax.com>...
    >> Ok I downloaded and installed the Catalyst 4.11 drivers for a 9800Pro.
    >> I can not get Catalyst Control Center to open. If I click on Wizard in
    >> the Start Menu it says "Catalyst Control Center Desktop Setup Wizard
    >> failed".
    >>
    >> Running Windows XP Pro w/ SP2. I tried re-installing but re-installing
    >> killed my Norton Auto-Protect. So then I had to re-install Norton.
    >>
    >> Any help?
    >>
    >> Thanks,
    >>
    >> Bill
    >
    >Wondering myself....same thing is happening to me. Any solutions yet?

    No, no solutions. I have reverted back to the non CCC version.
    Actually I need to do a clean install of the video drivers as
    something are acting weird.

    1) When Xp starts up, my screen is very clear. Then as soon as the Ati
    tray icon loads my screen like washes out. If I go to the Ati Control
    Panel via right-click the Desktop and click Color everything reverts
    back to normal.

    2) Another thing that I have not seen before with my 9800 Pro is in
    the Hardware Device manager I have 2 9800Pro's listed in Display
    Adapters.
  15. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Dan P." <silverho24@charter.net> wrote in message
    news:r9ovp095kokkdom5eo1fmc0j3pa2fm4nvd@4ax.com
    > On Sun, 21 Nov 2004 10:11:56 +1000, "SteveK" <nospam@iPrimus.com.au>
    > wrote:
    >
    >> "JLC" <j.jc@nospam.com> wrote in message
    >> news:GnQnd.542062$mD.237988@attbi_s02
    >>> "Burwil" <burwil@gmail.com> wrote in message
    >>> news:9059392c.0411201219.5c0aeb39@posting.google.com...
    >>>> Bill Davis Jr <me@home.com> wrote in message
    >>>> news:<p1dfp01mds79baicjkjk3gbt6jdjvnp23q@4ax.com>...
    >>>>> Ok I downloaded and installed the Catalyst 4.11 drivers for a 9800Pro.
    >>>>> I can not get Catalyst Control Center to open. If I click on Wizard in
    >>>>> the Start Menu it says "Catalyst Control Center Desktop Setup Wizard
    >>>>> failed".
    >>>>>
    >>>>> Running Windows XP Pro w/ SP2. I tried re-installing but re-installing
    >>>>> killed my Norton Auto-Protect. So then I had to re-install Norton.
    >>>>>
    >>>>> Any help?
    >>>>>
    >>>>> Thanks,
    >>>>>
    >>>>> Bill
    >>>>
    >>>> Wondering myself....same thing is happening to me. Any solutions yet?
    >>>
    >>> I'm wondering why you guys are wanting CCC so badly when it sounds to me
    >>> that it's very buggy at the moment. You don't have to have CCC if you
    >>> don't want it, all you have to do is DL the 4.11 drivers that have the
    >>> standard control panel. I found this drivers right on the front end of
    >>> ATI's web site. They have both drivers versions listed. Ones with CCC,
    >>> and the ones without. I installed the non CCC drivers and they installed
    >>> great. No problems at all (so far) JLC
    >>
    >>
    >> Well, it looks coool but honestly I uninstalled it and returned to the
    >> control panel version as well.
    >> What me disturbed most is the awful long loading time of the CC
    >>
    > I think I'll do the same thing....did you just uninstall the CCC or
    > the entire bundle then reinstall with 4.11 with the old control panel?
    > ---------------
    >

    I removed the entire bundle since there is no CP at all when u just remove
    the CCC - I am not sure if the CP can be installed separately..
  16. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    On Sun, 21 Nov 2004 11:43:12 +1000, "SteveK" <nospam@iPrimus.com.au>
    wrote:


    >>>
    >> I think I'll do the same thing....did you just uninstall the CCC or
    >> the entire bundle then reinstall with 4.11 with the old control panel?
    >> ---------------
    >>
    >
    >I removed the entire bundle since there is no CP at all when u just remove
    >the CCC - I am not sure if the CP can be installed separately..
    >
    OK, thanks for the response. I did the same thing. Normal control
    panel with 4.11 drivers back in service now. BTW, I sent ATI a trouble
    message and they sent me a useless form reply back so I decided they
    weren't gonna be much help.
    ---------------

    Remove 24 to reply.
Ask a new question

Read More

Radeon Norton Catalyst Graphics