Sign in with
Sign up | Sign in
Your question

X800XT - just showing as "Radeon X800" in device manager.

Last response: in Graphics & Displays
Share
November 17, 2004 3:12:49 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Just got my Connect3D X800 XT and replaced the 9600XT - picked up by 4.11
CAT and my 3DMARK 05 score went from 1460 to 5347. All good but one thing
that has me curious is when I look in Device Manager or Display
Properties/Catalyst Conrtol Centre. That display device shown is just
marked "Radeon X800" whereasmy previous cards were named "Radeon 9800 Pro"
and "Radeon 9600 XT". Anyone else with an X800XT and the 4.11 Cats seeing
the same or is something amiss?

Specs:

P4 Precott @3.4, 1Gb DDR 3200, Connect X800 XT (AGP), Windows XPPro SP2

--
TP
Anonymous
November 17, 2004 9:30:12 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

> That display device shown is just
> marked "Radeon X800" whereasmy previous cards were named "Radeon 9800 Pro"
> and "Radeon 9600 XT". Anyone else with an X800XT and the 4.11 Cats seeing
> the same or is something amiss?

Didn't get the card at Best Buy, did you? >:) 
November 18, 2004 3:34:38 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I have a Sapphire x800 XT from Newegg and noticed the same thing. Mine just
says "x800 series". I was wondering if they screwed me because the picture
on Neweggs site of the product I bought had a red pcb and they sent be a
blue one.
But when you run "dxdiag.exe" from the command line, select the Display tab,
it shows "Chip Type: RADEON X800 XT AGP" so I guess its kosher.


"Taipan" <empty@blackhole.com> wrote in message
news:cnff82$dnk$1$8300dec7@news.demon.co.uk...
> Just got my Connect3D X800 XT and replaced the 9600XT - picked up by 4.11
> CAT and my 3DMARK 05 score went from 1460 to 5347. All good but one thing
> that has me curious is when I look in Device Manager or Display
> Properties/Catalyst Conrtol Centre. That display device shown is just
> marked "Radeon X800" whereasmy previous cards were named "Radeon 9800 Pro"
> and "Radeon 9600 XT". Anyone else with an X800XT and the 4.11 Cats seeing
> the same or is something amiss?
>
> Specs:
>
> P4 Precott @3.4, 1Gb DDR 3200, Connect X800 XT (AGP), Windows XPPro SP2
>
> --
> TP
>
Related resources
November 18, 2004 6:53:01 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Lachoneus" <lachoneus@nonexistent.net> wrote in message
news:cngtkk$7i6$1@news.xmission.com...
> > That display device shown is just
>> marked "Radeon X800" whereasmy previous cards were named "Radeon 9800
>> Pro" and "Radeon 9600 XT". Anyone else with an X800XT and the 4.11 Cats
>> seeing the same or is something amiss?
>
> Didn't get the card at Best Buy, did you? >:) 

Nope. Why?

--
TP
Anonymous
November 18, 2004 6:53:02 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

>>>That display device shown is just
>>>marked "Radeon X800" whereasmy previous cards were named "Radeon 9800
>>>Pro" and "Radeon 9600 XT". Anyone else with an X800XT and the 4.11 Cats
>>>seeing the same or is something amiss?
>>
>>Didn't get the card at Best Buy, did you? >:) 
>
> Nope. Why?

See the recent "NOT IN BOX!!!" thread, where a Best Buy customer got a
pack of D-size batteries instead of an X800XT PE, and another customer
got a brick taped to a board instead of a 23" LCD. There is a mention
or two of more subtle fraud, wherein employees would open a cheap video
card and an expensive one, swap boxes, and then buy the "cheap" one.

So I guess what I'm saying is, make sure you got what you paid for. I
have never used an X800-series card, so I don't know how they show up in
the device manager. My suggestion would be to use the tweak utility of
your choice (e.g. PowerStrip) and make sure the clock frequencies are in
line with an XT. Or google for part numbers printed on your card. Or
just run some benchmarks and see if the results are what they should be.
November 18, 2004 3:50:18 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Thor" <i t h o r k @ y a h o o o o o o . c o m> wrote in message
news:D bZmd.325835$a85.280462@fed1read04...
>I have a Sapphire x800 XT from Newegg and noticed the same thing. Mine
>just says "x800 series". I was wondering if they screwed me because the
>picture on Neweggs site of the product I bought had a red pcb and they sent
>be a blue one.
> But when you run "dxdiag.exe" from the command line, select the Display
> tab, it shows "Chip Type: RADEON X800 XT AGP" so I guess its kosher.
>
>
Yhanks, just checked dxdiag and it does indeed report that the chip type is
X800 XT - I was reasonably sure I have the right card but this does confirm
it - I just wondered if the lack of "XT" on the device manager/display
properties was normal which it does appear to be.

--
TP
Anonymous
November 18, 2004 10:46:34 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

not on mine, i get the full name for the card including XT part at the ent.
??
November 18, 2004 11:31:21 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Satnam Johal" <satnam_johal@btinternet.com> wrote in message
news:cniu6q$6hm$1@titan.btinternet.com...
> not on mine, i get the full name for the card including XT part at the
> ent. ??
>
>
Weird, perhaps it's onyly certain 3rd party cards or something [/guess mode
off]. Well it works fine anyway, benchmarks seem in keeping with XT and it
does have the Rage Theater chip onboard (and HL is just so sweet with the
high detail/AA/AF all on).

cheers

--
TP
November 18, 2004 11:31:22 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

My X800 Pro shows up as a pro card in the Device Manager and it has a
rage theater chip on it to

On Thu, 18 Nov 2004 20:31:21 -0000, "Taipan" <empty@blackhole.com>
wrote:

>"Satnam Johal" <satnam_johal@btinternet.com> wrote in message
>news:cniu6q$6hm$1@titan.btinternet.com...
>> not on mine, i get the full name for the card including XT part at the
>> ent. ??
>>
>>
>Weird, perhaps it's onyly certain 3rd party cards or something [/guess mode
>off]. Well it works fine anyway, benchmarks seem in keeping with XT and it
>does have the Rage Theater chip onboard (and HL is just so sweet with the
>high detail/AA/AF all on).
>
>cheers
!