Sign in with
Sign up | Sign in
Your question

HELP!!!, HOW DO I STEALT PORT 113?

Last response: in Windows XP
Share
Anonymous
April 24, 2005 2:53:02 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I use SHIELD UP and SYGATE to test my port and they both show that the port
113 (the IDENT ) is closed. I want to have it stealted and I can't figure it
out how to do it. I have broadband connection using a Belkin router combine
with Sygate Firewall Pro software and windows xp Firewall. My router has NAT
and ICMP enable.

More about : stealt port 113

Anonymous
April 24, 2005 6:05:53 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

There is an option in the setup for my Linksys router to stealth port 113.
Check your router options.

--
Regards,

Richard Urban

aka Crusty (-: Old B@stard :-)

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"mainframe6000" <mainframe6000@discussions.microsoft.com> wrote in message
news:71A00171-E33A-436B-B5C2-ACE523EACE7A@microsoft.com...
>I use SHIELD UP and SYGATE to test my port and they both show that the port
> 113 (the IDENT ) is closed. I want to have it stealted and I can't figure
> it
> out how to do it. I have broadband connection using a Belkin router
> combine
> with Sygate Firewall Pro software and windows xp Firewall. My router has
> NAT
> and ICMP enable.
April 25, 2005 10:43:58 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

* mainframe6000 <mainframe6000@discussions.microsoft.com>:
> I use SHIELD UP and SYGATE to test my port and they both show that the port
> 113 (the IDENT ) is closed. I want to have it stealted and I can't figure it
> out how to do it. I have broadband connection using a Belkin router combine
> with Sygate Firewall Pro software and windows xp Firewall. My router has NAT
> and ICMP enable.

Look on your router where to "stealth" it, most likely it comes with a
web config page. But don't worry about it too much having the port show
as closed is fine.

Jason
!