My Desktop has gone blank & it blinks from white to off-wh..

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

My desktop background changed all of a sudden to a balck screen with a white
warning box on it. It said something about removal of spyware and had a link.
I dont know what i did but i clicked on a few things then it was gone.
and now its a white background (i can still see all my icons), and it blinks
from white to off-white.
When i right-click the desktop, its the internet browser menu (ie. select
all, encoding,... etc)
This is the source of the desktop background:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<!----
***** This file is automatically generated by Microsoft Windows *****
--------><HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=utf-8"></HEAD>
<BODY
style="BORDER-RIGHT: medium none; BORDER-TOP: medium none; BORDER-LEFT:
medium none; BORDER-BOTTOM: medium none"
bottomMargin=0 bgColor=#000000 leftMargin=0 background="" topMargin=0
rightMargin=0><IFRAME id=0
style="BACKGROUND: none transparent scroll repeat 0% 0%; LEFT: 0px; WIDTH:
1024px; POSITION: absolute; TOP: 1px; HEIGHT: 737px"
name=DeskMovrW marginWidth=0 marginHeight=0
src="file:///C:/WINDOWS/Web/desktop.html" frameBorder=0 scrolling=no
subscribed_url="C:\WINDOWS\Web\desktop.html" resizeable=""> </IFRAME>
<OBJECT id=ActiveDesktopMover
style="LEFT: 0px; VISIBILITY: hidden; WIDTH: 0px; POSITION: absolute; TOP:
0px; HEIGHT: 0px; container: positioned; zIndex: 5"
classid=clsid:72267F6A-A6F9-11D0-BC94-00C04FB67863></OBJECT>
<OBJECT id=ActiveDesktopMoverW
style="Z-INDEX: -1; LEFT: -1px; VISIBILITY: hidden; WIDTH: 1026px; POSITION:
absolute; TOP: 0px; HEIGHT: 739px; container: positioned"
classid=clsid:72267F6A-A6F9-11D0-BC94-00C04FB67863></OBJECT>
</BODY></HTML>

Any ideas how to get rid of this?
I've run all of my anti-spyware and i've removed about 14 objects, but the
desktop isnt changing back.
WHat do i do??? (T_T)
4 answers Last reply
More about desktop blank blinks white
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    You might want to try the following:

    Go to Start -> Control Panel -> Display.
    Click on the Desktop tab.
    Click on the Customize Desktop button.
    In Desktop Items, click on the Web tab.
    Look for an item in the "Web pages" box with a check mark next to
    it.
    Click on it so it is highlighted.
    Click on the Delete button.
    Click OK twice.

    --
    Nepatsfan
    "Lillie" <Lillie@discussions.microsoft.com> wrote in message
    news:D5C92AA6-AB0F-41DF-85DD-4F8598C757F4@microsoft.com...
    > My desktop background changed all of a sudden to a balck screen
    > with a white
    > warning box on it. It said something about removal of spyware
    > and had a link.
    > I dont know what i did but i clicked on a few things then it
    > was gone.
    > and now its a white background (i can still see all my icons),
    > and it blinks
    > from white to off-white.
    > When i right-click the desktop, its the internet browser menu
    > (ie. select
    > all, encoding,... etc)
    > This is the source of the desktop background:
    >
    > <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    > <!----
    > ***** This file is automatically generated by Microsoft Windows
    > *****
    > --------><HTML><HEAD>
    > <META http-equiv=Content-Type content="text/html;
    > charset=utf-8"></HEAD>
    > <BODY
    > style="BORDER-RIGHT: medium none; BORDER-TOP: medium none;
    > BORDER-LEFT:
    > medium none; BORDER-BOTTOM: medium none"
    > bottomMargin=0 bgColor=#000000 leftMargin=0 background=""
    > topMargin=0
    > rightMargin=0><IFRAME id=0
    > style="BACKGROUND: none transparent scroll repeat 0% 0%; LEFT:
    > 0px; WIDTH:
    > 1024px; POSITION: absolute; TOP: 1px; HEIGHT: 737px"
    > name=DeskMovrW marginWidth=0 marginHeight=0
    > src="file:///C:/WINDOWS/Web/desktop.html" frameBorder=0
    > scrolling=no
    > subscribed_url="C:\WINDOWS\Web\desktop.html" resizeable="">
    > </IFRAME>
    > <OBJECT id=ActiveDesktopMover
    > style="LEFT: 0px; VISIBILITY: hidden; WIDTH: 0px; POSITION:
    > absolute; TOP:
    > 0px; HEIGHT: 0px; container: positioned; zIndex: 5"
    > classid=clsid:72267F6A-A6F9-11D0-BC94-00C04FB67863></OBJECT>
    > <OBJECT id=ActiveDesktopMoverW
    > style="Z-INDEX: -1; LEFT: -1px; VISIBILITY: hidden; WIDTH:
    > 1026px; POSITION:
    > absolute; TOP: 0px; HEIGHT: 739px; container: positioned"
    > classid=clsid:72267F6A-A6F9-11D0-BC94-00C04FB67863></OBJECT>
    > </BODY></HTML>
    >
    > Any ideas how to get rid of this?
    > I've run all of my anti-spyware and i've removed about 14
    > objects, but the
    > desktop isnt changing back.
    > WHat do i do??? (T_T)
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Well, I am having the same problem as Lillie, but when I go to
    Settings -> Control Panel -> Display, there is no Desktop tab
    to be found, only Screen Saver and Settings tabs. I'd be grateful for
    any suggestions :)
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    kmclean wrote:
    > Well, I am having the same problem as Lillie, but when I go to
    > Settings -> Control Panel -> Display, there is no Desktop tab
    > to be found, only Screen Saver and Settings tabs. I'd be grateful for
    > any suggestions :)

    This happens when you lose your Active Desktop setup. There is always a
    prompt within the Desktop which says "Recover Active Desktop?" and gives you
    the choice to recover it.

    --
    Donald L McDaniel
    Please reply to the original thread,
    so that the thread may be kept intact.
    ==============================
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    You might want to try the following:

    Go to Start -> Run and enter regedit in the Open box.
    Navigate to the following key:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    Look for Classic Shell listed in the right hand pane.
    Right click on it and select Modify.
    Set the Value data to 0.
    Click OK.
    Close the Registry Editor.
    Go back to Display Properties and see if the Desktop tab has been
    restored.

    You can also visit this web site to download a fix for this
    problem:

    http://www.kellys-korner-xp.com/xp_tweaks.htm

    On line 128, click on the entry on the right.
    Run this file to automatically make the corrections to your
    Registry.
    If needed, left hand side of line 282, download the fix for the
    Appearance tab.

    Keep in mind that the problem you are trying to fix was probably
    caused by some type of spyware/malware. If you haven't removed
    this pest from your computer, odds are the problem will just keep
    coming back. Have you scanned your PC with an antispyware program
    such as AdAware or Spybot S &D? How about a virus scan?

    --
    Nepatsfan
    "kmclean" <katie_marie_81@yahoo-dot-com.no-spam.invalid> wrote in
    message news:05mdnXtFFpWBkuzfRVn_vA@giganews.com...
    > Well, I am having the same problem as Lillie, but when I go to
    > Settings -> Control Panel -> Display, there is no Desktop tab
    > to be found, only Screen Saver and Settings tabs. I'd be
    > grateful for
    > any suggestions :)
    >
Ask a new question

Read More

Desktops HTML Windows XP