Sign in with
Sign up | Sign in
Your question

Password to Windows XP folder forgotten

Last response: in Windows XP
Share
Anonymous
April 25, 2005 4:42:01 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I do not have an administrator password so I just go into XP. I assigned a
password to a folder with a bunch of files and forgot the password. When I
try to open the file a search window comes up for one. It is in "My
Documents". Well I press search and all the files under the folder comes up
but when I try to open it it says "The document or path is not valid. Try
these suggestions: check file permission for document or drive. Use open
dialog box to locate document."

So my questions are why does the search window come up every time I try to
open a file and then get the error message. I know I have a passowrd on the
file but how do i come up to the box for the password to even try to guess??

Thanks
April 25, 2005 1:00:43 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Bellelady wrote:
|| I do not have an administrator password so I just go into XP. I
|| assigned a password to a folder with a bunch of files and forgot the
|| password.

Windows does not natively support password-protecting files or folders. Are
you using some third-party software?

||When I try to open the file a search window comes up for
|| one.

How are you trying to open the file? What sort of file?

||It is in "My Documents". Well I press search and all the files
|| under the folder comes up but when I try to open it it says "The
|| document or path is not valid. Try these suggestions: check file
|| permission for document or drive. Use open dialog box to locate
|| document."
||
|| So my questions are why does the search window come up every time I
|| try to open a file and then get the error message. I know I have a
|| passowrd on the file but how do i come up to the box for the
|| password to even try to guess??
||
|| Thanks

Have you tried opening "My Documents" and openeing the file from there?



--
Gordon Burgess-Parker
Interim Systems and Management Accounting
www.gbpcomputing.co.uk
Anonymous
April 25, 2005 1:00:44 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

"Gordon" wrote:

> Bellelady wrote:
> || I do not have an administrator password so I just go into XP. I
> || assigned a password to a folder with a bunch of files and forgot the
> || password.
>
> Windows does not natively support password-protecting files or folders. Are
> you using some third-party software?

Bellelady: I don't know. Give me examples of third-party software? I can't
remember what I did to do it. My computer was networked with someone elses
and there was some things I didn't want them to see so I somehow did it that
it wouldn't share.
>
> ||When I try to open the file a search window comes up for
> || one.
>
> How are you trying to open the file? What sort of file?

If I go to the My computer and go to 'C' drive to the name of my folder or
any folder for that matter I just noticed..it goes to the "search window".
When i search for that particular

That particular folder is not saved in "My documents" . I have it as a
seperate folder from on my C drive. Most of the files are Word and html.

> || under the folder comes up but when I try to open it it says "The
> || document or path is not valid. Try these suggestions: check file
> || permission for document or drive. Use open dialog box to locate
> || document."
> ||
> || So my questions are why does the search window come up every time I
> || try to open a file and then get the error message. I know I have a
> || passowrd on the file but how do i come up to the box for the
> || password to even try to guess??
> ||
> || Thanks
>
> Have you tried opening "My Documents" and openeing the file from there?
>
>
>
> --
> Gordon Burgess-Parker
> Interim Systems and Management Accounting
> www.gbpcomputing.co.uk
>
>
>
Related resources
April 25, 2005 3:18:17 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Bellelady wrote:
|| "Gordon" wrote:
||
||| Bellelady wrote:
||||| I do not have an administrator password so I just go into XP. I
||||| assigned a password to a folder with a bunch of files and forgot
||||| the password.
|||
||| Windows does not natively support password-protecting files or
||| folders. Are you using some third-party software?
||
|| Bellelady: I don't know. Give me examples of third-party software? I
|| can't remember what I did to do it. My computer was networked with
|| someone elses and there was some things I didn't want them to see so
|| I somehow did it that it wouldn't share.

You either made your folder Private, or, if using XP Pro, you could have set
permissions on the folder.
Have a look in Help and Support for making folders Private.


|||
||||| When I try to open the file a search window comes up for
||||| one.
|||

Here's one solution I found for this:
http://home.earthlink.net/~lreynol929/ruXP/Misc/double....

HTH
--
Gordon Burgess-Parker
Interim Systems and Management Accounting
www.gbpcomputing.co.uk
Anonymous
April 25, 2005 3:18:18 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Okay so how do i unprivatize the folder..I don't have XP pro that I know of :
).
Working on the other suggestion. Thank you



"Gordon" wrote:

> Bellelady wrote:
> || "Gordon" wrote:
> ||
> ||| Bellelady wrote:
> ||||| I do not have an administrator password so I just go into XP. I
> ||||| assigned a password to a folder with a bunch of files and forgot
> ||||| the password.
> |||
> ||| Windows does not natively support password-protecting files or
> ||| folders. Are you using some third-party software?
> ||
> || Bellelady: I don't know. Give me examples of third-party software? I
> || can't remember what I did to do it. My computer was networked with
> || someone elses and there was some things I didn't want them to see so
> || I somehow did it that it wouldn't share.
>
> You either made your folder Private, or, if using XP Pro, you could have set
> permissions on the folder.
> Have a look in Help and Support for making folders Private.
>
>
> |||
> ||||| When I try to open the file a search window comes up for
> ||||| one.
> |||
>
> Here's one solution I found for this:
> http://home.earthlink.net/~lreynol929/ruXP/Misc/double....
>
> HTH
> --
> Gordon Burgess-Parker
> Interim Systems and Management Accounting
> www.gbpcomputing.co.uk
>
>
>
April 25, 2005 7:42:07 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Bellelady wrote:
|| Okay so how do i unprivatize the folder..I don't have XP pro that I
|| know of : ).

Right-click the folder, choose Properties and (I think - I don't use Private
folders) go to Sharing and there should be a "Make this folder Private"
option. If not on that tab, then on one of the others.

HTH


--
Gordon Burgess-Parker
Interim Systems and Management Accounting
www.gbpcomputing.co.uk
!