Sign in with
Sign up | Sign in
Your question

User Right Assignments

Last response: in Windows XP
Share
Anonymous
April 26, 2005 12:21:39 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I have an XP Pro box, that will not users connect over the network. The
right "Access this from the network" does not and will not keep the users
listed. The default is Administrators,Users,Power Users,Backup Admins. The
settings will not save. If I go back in the users are missing. Is there a
fix for this?

TIA
Tim

More about : user assignments

April 26, 2005 3:16:25 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Not sure if this will help, but at least has some relation:

1) Check that the "Server" service in Management Tools
is running, and set to Automatic start.

2) In Local Security Configuration\Local Directives\
User rights assignment\Access this machine from the Network.
Check that user groups are added in this policy.

Regards.

------------------------------
"p51mustang" <taordw@yahoo.com> escribió en el mensaje
news:o oednZpctsgJFPDfRVn-1w@adelphia.com...
> I have an XP Pro box, that will not users connect over the network. The
> right "Access this from the network" does not and will not keep the users
> listed. The default is Administrators,Users,Power Users,Backup Admins.
The
> settings will not save. If I go back in the users are missing. Is there
a
> fix for this?
>
> TIA
> Tim
>
>
Anonymous
April 26, 2005 6:01:04 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Thanks Juan,

Server service is running, I will check the 2nd item.

Tim



"Juan" <soyquiensoy@terra.com> wrote in message
news:o khGFeiSFHA.3788@tk2msftngp13.phx.gbl...
> Not sure if this will help, but at least has some relation:
>
> 1) Check that the "Server" service in Management Tools
> is running, and set to Automatic start.
>
> 2) In Local Security Configuration\Local Directives\
> User rights assignment\Access this machine from the Network.
> Check that user groups are added in this policy.
>
> Regards.
>
> ------------------------------
> "p51mustang" <taordw@yahoo.com> escribió en el mensaje
> news:o oednZpctsgJFPDfRVn-1w@adelphia.com...
> > I have an XP Pro box, that will not users connect over the network. The
> > right "Access this from the network" does not and will not keep the
users
> > listed. The default is Administrators,Users,Power Users,Backup Admins.
> The
> > settings will not save. If I go back in the users are missing. Is
there
> a
> > fix for this?
> >
> > TIA
> > Tim
> >
> >
>
>
Related resources
Anonymous
April 26, 2005 6:16:25 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Juan,

Where do I find this - Local Security Configuration\Local Directives\
User rights assignment\Access this machine from the Network

Tim

"Juan" <soyquiensoy@terra.com> wrote in message
news:o khGFeiSFHA.3788@tk2msftngp13.phx.gbl...
> Not sure if this will help, but at least has some relation:
>
> 1) Check that the "Server" service in Management Tools
> is running, and set to Automatic start.
>
> 2) In Local Security Configuration\Local Directives\
> User rights assignment\Access this machine from the Network.
> Check that user groups are added in this policy.
>
> Regards.
>
> ------------------------------
> "p51mustang" <taordw@yahoo.com> escribió en el mensaje
> news:o oednZpctsgJFPDfRVn-1w@adelphia.com...
> > I have an XP Pro box, that will not users connect over the network. The
> > right "Access this from the network" does not and will not keep the
users
> > listed. The default is Administrators,Users,Power Users,Backup Admins.
> The
> > settings will not save. If I go back in the users are missing. Is
there
> a
> > fix for this?
> >
> > TIA
> > Tim
> >
> >
>
>
April 26, 2005 6:16:26 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hi Tim:

Look for security policies in the Management Console:
Start\Control Panel\Management Tools\Local Security Directives
or in... Start\Run\type; secpol.msc and hit enter.

Regarding services,there are a few other services that should be running,
they are all related to network access, EG: Computer Browser Service,
and others related to Clients and Network... those are enabled by default
and unless someone has made any changes they should not be causing the
problem. .

Here are some pages on how network shares should be configured and
how to grant access to user groups, plus how to access those shares quicker
by means of shortcuts or typing the share in the Run command,
and more info you should find interesting and may help you find the
solution.

Microsoft Windows XP - How-to articles - Network Troubleshooting -
http://support.microsoft.com/winxp?sid=184

How to create and delete hidden or administrative shares on client computers
http://support.microsoft.com/default.aspx?scid=kb;en-us;314984#2

How to configure file sharing in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;304040

You cannot access shared files and folders or browse computers in the
workgroup
http://support.microsoft.com/default.aspx?scid=kb;en-us;318030

My Computer and Windows Explorer unexpectedly quit when you try to open My
Network Places or Shared Documents in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;831938

Program opens a file as read-only or returns a sharing violation or "access
denied" message when opening from or saving to a network folder
http://support.microsoft.com/default.aspx?scid=kb;en-us;328170

HOW TO: Create a Shortcut to a Network Location in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;308416

Regards.

-------Original Message----------------
"p51mustang" <taordw@yahoo.com> escribió en el mensaje
news:CKCdnTtrW6fnGPPfRVn-tQ@adelphia.com...
> Juan,
>
> Where do I find this - Local Security Configuration\Local Directives\
> User rights assignment\Access this machine from the Network
>
> Tim
>
> "Juan" <soyquiensoy@terra.com> wrote in message
> news:o khGFeiSFHA.3788@tk2msftngp13.phx.gbl...
> > Not sure if this will help, but at least has some relation:
> >
> > 1) Check that the "Server" service in Management Tools
> > is running, and set to Automatic start.
> >
> > 2) In Local Security Configuration\Local Directives\
> > User rights assignment\Access this machine from the Network.
> > Check that user groups are added in this policy.
> >
> > Regards.
> >
> > ------------------------------
> > "p51mustang" <taordw@yahoo.com> escribió en el mensaje
> > news:o oednZpctsgJFPDfRVn-1w@adelphia.com...
> > > I have an XP Pro box, that will not users connect over the network.
The
> > > right "Access this from the network" does not and will not keep the
> users
> > > listed. The default is Administrators,Users,Power Users,Backup
Admins.
> > The
> > > settings will not save. If I go back in the users are missing. Is
> there
> > a
> > > fix for this?
> > >
> > > TIA
> > > Tim
> > >
> > >
> >
> >
>
>
!