NS problem - "remove colored models"

Archived from groups: alt.games.half-life (More info?)

I`ve seen this on a number of servers lately, but need to find out
specifically which models the message relates to.

They were downloaded automatically for marine vs marine maps (I think !)
and this server message causes HL to crash within about 8 seconds of it
appearing on the screen.

If I drop server as quickly as possible I can sometimes join a server
that doesn`t lock me out, but more often that not HL simply crashes and
dumps me onto a low-res desktop.

Only a reboot will get me back online via Steam(ing pile of shite) again.

Any ideas ? (if I could identify the models causing the problem it would
help !)

--
Please add "[newsgroup]" in the subject of any personal replies via email
--- My new email address has "ngspamtrap" & @btinternet.com in it ;-) ---
4 answers Last reply
More about problem remove colored models
  1. Archived from groups: alt.games.half-life (More info?)

    Colin Wilson wrote:
    > I`ve seen this on a number of servers lately, but need to find out
    > specifically which models the message relates to.
    >
    > They were downloaded automatically for marine vs marine maps (I think !)
    > and this server message causes HL to crash within about 8 seconds of it
    > appearing on the screen.
    >
    > If I drop server as quickly as possible I can sometimes join a server
    > that doesn`t lock me out, but more often that not HL simply crashes and
    > dumps me onto a low-res desktop.
    >
    > Only a reboot will get me back online via Steam(ing pile of shite) again.
    >
    > Any ideas ? (if I could identify the models causing the problem it would
    > help !)

    I don't know which models it relates to.. perhaps the easiest thing
    would be to simply backup your CFG files for NS (and any custom maps etc
    you may have), and reinstall NS in your Steam NS folder:
    ..\Steam\SteamApps\[SteamID or email]\half-life\ns

    I seem to remember one of the old beta versions of CS had this problem,
    which was fixed by reinstalling the mod

    --
    Ben Cottrell AKA Bench
  2. Archived from groups: alt.games.half-life (More info?)

    > > I`ve seen this on a number of servers lately, but need to find out
    > > specifically which models the message relates to.
    > I don't know which models it relates to.. perhaps the easiest thing
    > would be to simply backup your CFG files for NS (and any custom maps etc
    > you may have), and reinstall NS in your Steam NS folder:

    Thanks for the reply - i`ve since discovered three directories:

    red
    blue
    marinevsmarine

    ....in the /NSP directory and deleted them - I haven`t been able to get
    onto any servers that caused me the problem since (full almost
    constantly), but I live in hope :-}

    --
    Please add "[newsgroup]" in the subject of any personal replies via email
    --- My new email address has "ngspamtrap" & @btinternet.com in it ;-) ---
  3. Archived from groups: alt.games.half-life (More info?)

    > red
    > blue
    > marinevsmarine
    > ...in the /NSP directory and deleted them - I haven`t been able to get
    > onto any servers that caused me the problem since (full almost
    > constantly), but I live in hope :-}

    Update - no dice

    --
    Please add "[newsgroup]" in the subject of any personal replies via email
    --- My new email address has "ngspamtrap" & @btinternet.com in it ;-) ---
  4. Archived from groups: alt.games.half-life (More info?)

    > Update - no dice

    Update #2 - re-downloaded the NS installer and unpacked to a dummy
    directory - deleted the models in both /ns and /nsp from my existing
    steam install, and copied the originals back over - all back up and
    running again now.

    --
    Please add "[newsgroup]" in the subject of any personal replies via email
    --- My new email address has "ngspamtrap" & @btinternet.com in it ;-) ---
Ask a new question

Read More

Servers Video Games