Local Policies and Admin Group

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

My question is two fold. First, in a Windows Xp Workgroup setting (as in not
a Domain) is there a way to set local policies to not include the local admin
group, as well as have the enabled local policies set for all newly created
users, (ie: have the policies set when a new user is created)? Thanks for any
insight.
5 answers Last reply
More about local policies admin group
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    You have two options:

    1. Deny Read permission for Administrators group to
    C:\Windows\System32\GroupPolicy folder
    http://www.theeldergeek.com/gp07.htm

    2. This works in XP as well as Win2K.
    http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B293655

    --
    Nepatsfan
    "klez_virus2002" <klez_virus2002@discussions.microsoft.com> wrote
    in message
    news:73823D78-EC25-42D9-A4DA-78485A07D180@microsoft.com...
    > My question is two fold. First, in a Windows Xp Workgroup
    > setting (as in not
    > a Domain) is there a way to set local policies to not include
    > the local admin
    > group, as well as have the enabled local policies set for all
    > newly created
    > users, (ie: have the policies set when a new user is created)?
    > Thanks for any
    > insight.
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Nepatsfan, in regards to your reply, I am aware of both of your
    reccomendations and I am aware that they do indeed work. However, those two
    solutions did not solve my second issue. They do not, from my testing, allow
    a newly created user to have the local policies enabled as soon as the new
    user logs on. Do you have any idea how I might achieve this goal? Thanks.
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    First off, if you haven't done so already, you might want to post
    this question to the Group Policy newsgroup:

    http://support.microsoft.com/newsgroups/newsReader.aspx?lang=en&cr=US&dg=microsoft.public.windows.group_policy&sloc=en-us

    I've always found that the policies were applied to new users. I
    just retested this to make sure I wasn't mistaken and when I
    created a new user account that was a limited account the
    policies were applied the first time they logged on.

    Here's what I did.
    Logged on with my account that is a member of the administrators
    group.
    Made sure that Simple File Sharing was disabled.
    Ran gpedit.msc.
    Enabled a few policies for test purposes.
    Closed Local Group Policy.
    Navigated to C:\Windows\System32\GroupPolicy folder.
    On the Security page, added the Administrators group with only
    Deny Read checked. Did not make any changes to the permissions
    for the Everyone group, which has, by default, Full Control.
    Clicked OK.
    In Control Panel -> User Accounts, created a new limited user and
    a new computer administrator account.
    Logged off my account and logged on with the new limited
    account.
    Policies were in effect.
    Logged off the limited account and logged on with the new
    administrator account.
    Policies were not in effect.

    When you ran your test did you make sure the new accounts were
    not members of the Administrators group? Exactly what policies
    are you trying to Enable? I wish I could be more helpful but I
    can't recreate the problem you're having on my machine.

    --
    Nepatsfan
    "Klez_virus2002" <Klez_virus2002@discussions.microsoft.com> wrote
    in message
    news:28C51434-4A36-446E-B651-48DE16D18C1F@microsoft.com...
    > Nepatsfan, in regards to your reply, I am aware of both of
    > your
    > reccomendations and I am aware that they do indeed work.
    > However, those two
    > solutions did not solve my second issue. They do not, from my
    > testing, allow
    > a newly created user to have the local policies enabled as soon
    > as the new
    > user logs on. Do you have any idea how I might achieve this
    > goal? Thanks.
    >
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Nepatsfan, I would like to thank you for your help with my issue. Your
    solution works and produces the exact result I was looking for. Thanks again!
  5. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    You're welcome. Glad to hear you've got that working.

    --
    Nepatsfan
    "klez_virus2002" <klez_virus2002@discussions.microsoft.com> wrote
    in message
    news:2982817F-092D-4419-93A3-4F00E861CD14@microsoft.com...
    > Nepatsfan, I would like to thank you for your help with my
    > issue. Your
    > solution works and produces the exact result I was looking for.
    > Thanks again!
    >
    >
Ask a new question

Read More

Windows XP