Sign in with
Sign up | Sign in
Your question

wireless ip address - open relay

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
June 7, 2004 9:36:03 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I'm traveling and the hotel uses the Zoxzone wireless high speed system. I am very new to wireless configurations. I installed a Linksys Wireless G adapter and can browse and receive my email in Outlook. When I try to send mail I get this message:

550 Relaying mail to aol.com is not allowed. If you are using an e-mail client (e.g., Outlook Express, Netscape Messenger, etc.) to send or receive e-mail from your current location, you may need to change the Incoming and Outgoing server settings on your e-mail client. Your local Network Administrator can provide the proper server settings for your e-mail client. For more information, please visit http://www.cincinnatibell.com/residential/internet/fuse...

It is not just AOL addresses that cause this. Fuse is my isp at home and the explanation on their page is useless to me. Any suggestions on what to change are appreciated. Thanks!
June 7, 2004 11:40:09 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

This happens a lot unfortunately. Most ISP's do not allow
you to use another ISP's SMTP server through their
network (called relaying)... If you want to send mail,
you'll have to contact the ISP that blocks you and ask
them for their SMTP settings....
>-----Original Message-----
>I'm traveling and the hotel uses the Zoxzone wireless
high speed system. I am very new to wireless
configurations. I installed a Linksys Wireless G adapter
and can browse and receive my email in Outlook. When I
try to send mail I get this message:
>
>550 Relaying mail to aol.com is not allowed. If you are
using an e-mail client (e.g., Outlook Express, Netscape
Messenger, etc.) to send or receive e-mail from your
current location, you may need to change the Incoming and
Outgoing server settings on your e-mail client. Your
local Network Administrator can provide the proper server
settings for your e-mail client. For more information,
please visit
http://www.cincinnatibell.com/residential/internet/fuse...
pport/security/openrelay.asp
>
>It is not just AOL addresses that cause this. Fuse is
my isp at home and the explanation on their page is
useless to me. Any suggestions on what to change are
appreciated. Thanks!
>
>
>.
>
Anonymous
a b F Wireless
June 7, 2004 4:44:42 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

"paulh" <anonymous@discussions.microsoft.com> wrote in message
news:FA9A739C-C9DC-4907-A4AB-642E60E35E37@microsoft.com...
> I'm traveling and the hotel uses the Zoxzone wireless high speed system.
I am very new to wireless configurations. I installed a Linksys Wireless G
adapter and can browse and receive my email in Outlook. When I try to send
mail I get this message:
>
> 550 Relaying mail to aol.com is not allowed. If you are using an e-mail
client (e.g., Outlook Express, Netscape Messenger, etc.) to send or receive
e-mail from your current location, you may need to change the Incoming and
Outgoing server settings on your e-mail client. Your local Network
Administrator can provide the proper server settings for your e-mail client.
For more information, please visit
http://www.cincinnatibell.com/residential/internet/fuse...
>
> It is not just AOL addresses that cause this. Fuse is my isp at home and
the explanation on their page is useless to me. Any suggestions on what to
change are appreciated. Thanks!
>
>

Your Outlook is set up to receive and send mail from your normal Fuse
account. Fuse will let you receive mail when you are connected to another
ISP(Zoxzone, I guess), but they will not let you send mail through their
SMTP server when you are not connected to them(Fuse). This is a security
measure for them. Just think, anyone could use their server(even spammers)
if they didn't do this.

Fuse's position is that when you are connected to Zoxzone, you should be
sending mail through their SMTP server. This means that you need an e-mail
account with Zoxzone. You could then forward your Fuse e-mail to the Zoxzone
account to be able to see it on the road.

Another alternative is to use HTTP to access your Fuse account. Then you
could send e-mail from the account ok.

Also, as the others said, your Fuse ISP could set up your account so that
you could send e-mail from the other ISP. You would have to talk to them
about how to do this.

Hope this helps.

Dick Kistler
June 7, 2004 7:19:09 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

you should contact your home isp. it would appear that they are blocking
smtp mail from wherever you are logged in now. that is, the ip address the
hotel is assigning you is not one of theirs, or is in a list of known
spammers, or they just didn't like it for some reason. in any case you will
have to contact them, let them know what your situation is, and ask if there
are settings that will let you send mail from there. it may be as simple as
going into outlook and changing the account settings to send them your
password when you go to send mail (normally you only do that for receiving
mail with most isp's). but they are the only ones who can tell you for sure
what the cause and fix is, if there is one.

another possibility is to try to see if they have a webmail interface, those
are very handy for on the road use.


"paulh" <anonymous@discussions.microsoft.com> wrote in message
news:FA9A739C-C9DC-4907-A4AB-642E60E35E37@microsoft.com...
> I'm traveling and the hotel uses the Zoxzone wireless high speed system.
I am very new to wireless configurations. I installed a Linksys Wireless G
adapter and can browse and receive my email in Outlook. When I try to send
mail I get this message:
>
> 550 Relaying mail to aol.com is not allowed. If you are using an e-mail
client (e.g., Outlook Express, Netscape Messenger, etc.) to send or receive
e-mail from your current location, you may need to change the Incoming and
Outgoing server settings on your e-mail client. Your local Network
Administrator can provide the proper server settings for your e-mail client.
For more information, please visit
http://www.cincinnatibell.com/residential/internet/fuse...
>
> It is not just AOL addresses that cause this. Fuse is my isp at home and
the explanation on their page is useless to me. Any suggestions on what to
change are appreciated. Thanks!
>
>
!